<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>A Kiss Is Just A Kiss? - Boxing.com</title>
	<meta name="description" content="Boxing news about A Kiss Is Just A Kiss? by Paul Magno at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, Kubrat Pulev, jenny sushe, orlando cruz, Michael Woods, Paul Magno, boxing news" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/the_shocking_truth_about_malcolm_flash_gordon.html">No Flash in the Pan</a>
























</span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="bfcaa60be9c32e2eabbca8991e771ab610126cae" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">A Kiss Is Just A Kiss?</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Paul-Magno-writer-97172/">Paul Magno</a> on March 26, 2019</div>
                                        
					
					<img src="/images/sized/images/articles/the-kiss_3-530x317.jpg" alt="A Kiss Is Just A Kiss?" width="530" height="317" />

															<div class="review">
						Did Orlando Cruz, in this entirely made-up scenario, sexually assault Michael Woods?
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										    					<div class="info">
					    
						<p>Boxing is a place where a murderous con man hustler can be a beloved “character,” unanimously voted into the Hall of Fame&#8230;</p>


					    
					</div>
					    					<div class="story">
					    
						<p>Imagine Orlando Cruz, boxing’s first openly gay male fighter, rising from the ashes of a thought-to-be-over career to capture the WBO featherweight title from Oscar Valdez in a thrilling Upset of the Year war on ESPN. </p>

<p>Still hyper-charged with adrenaline from the battle and the victory, Cruz, sporting his trademark Puerto Rican/Rainbow flag trunks parties backstage in the dressing room where ESPN has arranged for a post-fight interview with writer/broadcaster Michael “Woodsy” Woods.</p>

<p>“That was a great win, Orlando,” Woods exudes. “What a shocker!”</p>

<p>“Thanks&#8230;I always had faith in myself and I knew I had this in me. Thanks to Oscar for giving me this shot&#8230;WE DID IT, PUERTO RICO!!!”</p>

<p>“Awesome&#8230;good work&#8230;”</p>

<p>Somebody is invading somebody’s personal space. We’re not sure who’s violator or who’s violatee. Or maybe it’s just the weird overhead, selfie-style camera angle forcing them close together. Whatever the case, the two men are pretty much chest to chest, Woods’ striped tie clinging to Cruz’s sweaty, heaving chest. </p>

<p>“Orlando, you looked really good in there. Really good&#8230;”</p>

<p>“Yeah&#8230;I been staying active and sharp. I saw some things on tape with Oscar that I knew I could take advantage of. He’s a great champion, but this one was destiny.” </p>

<p>Fighter and interviewer get even closer.</p>

<p>“So, what’s next?&#8221; Woods asks, with just the tiniest bit of discomfort on his face. “The obvious choices are WBC champ Gary Russell Jr. and WBA champ Leo Santa Cruz. Would you like to face them next?”</p>

<p>“Uh&#8230;yeah, I’ll fight whoever&#8230;yeah&#8230;”</p>

<p>Then Cruz reaches out and lays a big kiss on Woods’ lips—too long to be just friendly, but not quite long enough to be full-on aggression. </p>

<p>“Alright&#8230;” Woods exclaims with a smile of pure shock on his face as Cruz struts out of camera sight. “Thank You!”</p>

<p>Did Orlando Cruz, in this entirely made-up scenario, sexually assault “Woodsy?” A case could be made for both yes and no.</p>

<p>What was a bit of playful, lunkhead machismo from Cruz could be seen as real disrespect for Woods as someone there to do his job and not fend off advances from a much stronger, much more fit professional prizefighter. At best, it was a poor choice from Cruz and a bit of a peek into a not-so-pretty or not-so-enlightened mind. </p>

<p>Whatever the case, though, “Woodsy” was not “asking for it” by looking so damn dapper and by saying all those pretty things or by standing so close to someone raging with “natural testosterone.” </p>

<p>We also have to be careful not to make “Woodsy” a victim in this pretend scenario. He had something done to him, but he shouldn’t forever be that guy who got grabbed and kissed. He shouldn’t have a bodyguard detail accompany him to every encounter with a beefy athlete or be forced to dress down for fear of stirring primal urges again. </p>

<p>In case you haven’t caught on already, this whole piece is actually about <a href="http://www.boxing.com/kubrat_pulev_assaults_female_reporter_on_camera.html" rel="nofollow" target="_blank">Kubrat Pulev’s forced kissing incident</a> with Vegas Sports Daily reporter Jenny Sushe this past Saturday.</p>

<p>At the end of the day and in the grand scope of things, the Pulev-Sushe incident is somewhat of a nothing story. It’s something that WOULD be a story everywhere else and something that would have any prominent head rolling in any other sport. But don’t count on anything happening or even really being addressed when it comes to this kiss in the sport we love. </p>

<p>Boxing has become the gleeful last refuge of the politically incorrect—a place where racism, sexism, corruption, and even flat-out thievery produce a vicarious thrill in many. Boxing is a place where well-manicured, well-fed, middle-aged men “slum” in a dark and seedy alley. It’s a place where a murderous con man hustler can be a beloved “character,” unanimously voted into the Hall of Fame.</p>

<p>In this environment, women will forever have to keep defending themselves from the drooling cavemen in the industry&#8230;as well as the politically correct buffoons jumping in their way, trying to “save” them.</p>
					    
											</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/Kubrat+Pulev">Kubrat Pulev</a> 

<a href="/tag/jenny+sushe">jenny sushe</a> 

<a href="/tag/orlando+cruz">orlando cruz</a> 

<a href="/tag/Michael+Woods">Michael Woods</a> 

<a href="/tag/Paul+Magno">Paul Magno</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;t=A%20Kiss%20Is%20Just%20A%20Kiss%3F" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;text=A%20Kiss%20Is%20Just%20A%20Kiss%3F:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=A%20Kiss%20Is%20Just%20A%20Kiss%3F&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Fthe-kiss_3.jpg&amp;description=A%20Kiss%20Is%20Just%20A%20Kiss%3F" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=A%20Kiss%20Is%20Just%20A%20Kiss%3F&amp;body=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=A%20Kiss%20Is%20Just%20A%20Kiss%3F&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=A%20Kiss%20Is%20Just%20A%20Kiss%3F&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=A%20Kiss%20Is%20Just%20A%20Kiss%3F" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=A%20Kiss%20Is%20Just%20A%20Kiss%3F&amp;link=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;t=A%20Kiss%20Is%20Just%20A%20Kiss%3F" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=A%20Kiss%20Is%20Just%20A%20Kiss%3F&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=A%20Kiss%20Is%20Just%20A%20Kiss%3F" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;t=A%20Kiss%20Is%20Just%20A%20Kiss%3F" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=A%20Kiss%20Is%20Just%20A%20Kiss%3F&amp;url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;h=A%20Kiss%20Is%20Just%20A%20Kiss%3F" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=A%20Kiss%20Is%20Just%20A%20Kiss%3F&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=A%20Kiss%20Is%20Just%20A%20Kiss%3F" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=A%20Kiss%20Is%20Just%20A%20Kiss%3F" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;t=A%20Kiss%20Is%20Just%20A%20Kiss%3F&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=A%20Kiss%20Is%20Just%20A%20Kiss%3F" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;t=A%20Kiss%20Is%20Just%20A%20Kiss%3F&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>


<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/forums/viewthread/7826">Discuss this in our forums</a>
</div>



				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/kubrat_pulev_assaults_female_reporter_on_camera.html">
										<img src="http://www.boxing.com/images/articles/ecca9285b0415dfcbe3b96c0050aedc7.jpg" alt="" width="120" height="72" />
												<span class="title">Kubrat Pulev Assaults Female Reporter on Camera</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/could_free_agency_work_in_boxing.html">
										<img src="http://www.boxing.com/images/articles/may_curt_flood_copy.jpg" alt="" width="120" height="72" />
												<span class="title">Could Free Agency Work in Boxing?</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/pulev_pummels_dinu.html">
										<img src="http://www.boxing.com/images/articles/Kubrat_Pulev_3.jpg" alt="" width="120" height="72" />
												<span class="title">Pulev Pummels Dinu</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/dazn_doubles_down...on_its_prices.html">
										<img src="http://www.boxing.com/images/articles/dazn-blocchi-2.jpg" alt="" width="120" height="72" />
												<span class="title">DAZN Doubles Down...On Its Prices</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/a_kiss_is_just_a_kiss" />
<input type="hidden" name="URI" value="news/comments/a_kiss_is_just_a_kiss" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="0fa2512c7857060b16d88873d0742ecaeeac28e0" />
<input type="hidden" name="entry_id" value="52867" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1553672895.3045.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>164</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>0</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;t=A%20Kiss%20Is%20Just%20A%20Kiss%3F" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;text=A%20Kiss%20Is%20Just%20A%20Kiss%3F:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=A%20Kiss%20Is%20Just%20A%20Kiss%3F&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Fthe-kiss_3.jpg&amp;description=A%20Kiss%20Is%20Just%20A%20Kiss%3F" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=A%20Kiss%20Is%20Just%20A%20Kiss%3F&amp;body=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fa_kiss_is_just_a_kiss.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=A%20Kiss%20Is%20Just%20A%20Kiss%3F&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    
<img src="http://www.boxing.com/counter.php?id=52867" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/beau_james.html">
					
					<img src="/images/sized/images/articles/walker_conn1-80x53.jpg" alt="The Man Who Made Boxing Legit" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/beau_james.html">The Man Who Made Boxing Legit</a></span>
							<span class="by">By <a href="http://www.boxing.com/Clarence-George-writer-67513/">Clarence George</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/walcott_and_louis_one_myth_or_two.html">
					
					<img src="/images/sized/images/articles/Jersey_Joe_Walcott_Joe_Louis-80x53.jpg" alt="Walcott and Louis: One Myth or Two?" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/walcott_and_louis_one_myth_or_two.html">Walcott and Louis: One Myth or Two?</a></span>
							<span class="by">By <a href="http://www.boxing.com/Mike-Casey-writer-392/">Mike Casey</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/ismael_laguna_vs._carlos_ortiz_a_star_is_born_april_10_1965.html">
					
					<img src="/images/sized/images/articles/laguna_ortiz_2-80x53.jpg" alt="Ismael Laguna vs. Carlos Ortiz: A Star Is Born (April 10, 1965)" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/ismael_laguna_vs._carlos_ortiz_a_star_is_born_april_10_1965.html">Ismael Laguna vs. Carlos Ortiz: A Star Is Born (April 10, 1965)</a></span>
							<span class="by">By <a href="http://www.boxing.com/Christian-Giudice-writer-21234/">Christian Giudice</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="5c93c95751b6e5b5a07de199e13e5a57b7a88c0d" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/a_kiss_is_just_a_kiss" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
