<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>Archie Moore vs. Yvon Durelle - Boxing.com</title>
	<meta name="description" content="Boxing news about Archie Moore vs. Yvon Durelle by Boxing News at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, Archie Moore, Yvon Durelle, boxing video" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/the_war_before_the_snore_tyson_fury_vs._tom_schwarz.html">Tyson Fury vs. Tom Schwarz</a>








































</span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="75203a547c1361db934ce471a7995f7e49d3868c" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">Archie Moore vs. Yvon Durelle</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Boxing-News-writer-1/">Boxing News</a> on June 12, 2019</div>
                                        
					
					<img src="/images/sized/images/articles/moore_durrell-530x317.jpg" alt="Archie Moore vs. Yvon Durelle" width="530" height="317" />

															<div class="review">
						"I've fought smart men before," said Durelle, "but never anyone as smart as Archie Moore."
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										<div class="story">
						<br>
					    
						<p>The great Archie Moore, aka the Old Mongoose, met &#8220;The Fighting Fisherman&#8221; Yvon Durelle on Dec. 10, 1958, at the Forum in Montreal, Canada. Moore was 173-21-9 going in, Durelle was 78-19-2, and they were fighting for the World Light Heavyweight Title. After it was over, Durelle said, &#8220;I&#8217;ve fought smart men before, but never anyone as smart as Archie Moore&#8230;&#8221;</p>
											    
					</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        
		    	    <div class="video">
				<h2 class="title">Archie Moore vs Yvon Durelle I Part 1</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/F03ji1_sVUw?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Archie Moore vs Yvon Durelle I Part 2</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/uScSVEt-tTM?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Archie Moore vs Yvon Durelle I Part 3</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/CJK1ZRd5jsI?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/Archie+Moore">Archie Moore</a> 

<a href="/tag/Yvon+Durelle">Yvon Durelle</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;t=Archie%20Moore%20vs.%20Yvon%20Durelle" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;text=Archie%20Moore%20vs.%20Yvon%20Durelle:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;title=Archie%20Moore%20vs.%20Yvon%20Durelle&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Fmoore_durrell.jpg&amp;description=Archie%20Moore%20vs.%20Yvon%20Durelle" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Archie%20Moore%20vs.%20Yvon%20Durelle&amp;body=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;title=Archie%20Moore%20vs.%20Yvon%20Durelle&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;title=Archie%20Moore%20vs.%20Yvon%20Durelle&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;title=Archie%20Moore%20vs.%20Yvon%20Durelle" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=Archie%20Moore%20vs.%20Yvon%20Durelle&amp;link=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;t=Archie%20Moore%20vs.%20Yvon%20Durelle" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;title=Archie%20Moore%20vs.%20Yvon%20Durelle&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;title=Archie%20Moore%20vs.%20Yvon%20Durelle" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;t=Archie%20Moore%20vs.%20Yvon%20Durelle" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=Archie%20Moore%20vs.%20Yvon%20Durelle&amp;url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;h=Archie%20Moore%20vs.%20Yvon%20Durelle" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;title=Archie%20Moore%20vs.%20Yvon%20Durelle&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;title=Archie%20Moore%20vs.%20Yvon%20Durelle" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;title=Archie%20Moore%20vs.%20Yvon%20Durelle" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;t=Archie%20Moore%20vs.%20Yvon%20Durelle&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;title=Archie%20Moore%20vs.%20Yvon%20Durelle" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;t=Archie%20Moore%20vs.%20Yvon%20Durelle&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>


<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/forums/viewthread/1304">Discuss this in our forums</a>
</div>



				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/between_the_bomber_and_the_rock.html">
										<img src="http://www.boxing.com/images/articles/Wilder_Marciano_copy.jpg" alt="" width="120" height="72" />
												<span class="title">Between The Bomber and The Rock</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/archie_moore_vs_joey_maxim.html">
										<img src="http://www.boxing.com/images/articles/moore_vs_maxim.jpg" alt="" width="120" height="72" />
												<span class="title">Archie Moore vs. Joey Maxim</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/canelo_vs._ggg_and_the_winner_isfather_time.html">
										<img src="http://www.boxing.com/images/articles/canelo-golovkin-rematch_(1).jpg" alt="" width="120" height="72" />
												<span class="title">Canelo vs. GGG: “And the winner is…Father Time”</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/run.html">
										<img src="http://www.boxing.com/images/articles/tyson-fury-anthony-joshua.jpg" alt="" width="120" height="72" />
												<span class="title">Run</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			
						<h2 class="index_title">Comments</h2>
<div style="font-weight: bold; margin-bottom:10px;">
This is a place to express and/or debate your boxing views. It is not a place to offend anyone. If we feel comments are offensive, the post will be deleted and continuing offenders will be blocked from the site. Please keep it clean and civil! We want to have fun. We want some salty language and good-natured exchanges. But let's keep our punches above the belt...</div>
			<ol class="comments">				<li>
					<a name="c29400"></a>
					<h5 class="commentdata">
						<a href="#">Tex Hassler</a>
						<span>08:55pm,  05/11/2013</span>
											</h5>
					<p>Archie Moore had a lot of very tough fights. He was one of the very great fighters of the past. Check out his record.</p>
                    <div style="clear: both;"></div>
				</li>
			</ol>			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/archie_moore_vs._yvon_durrelle" />
<input type="hidden" name="URI" value="news/comments/archie_moore_vs._yvon_durrelle" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="ae379f6ab3630576c4a027b0d6d2ebab80ce834b" />
<input type="hidden" name="entry_id" value="12055" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1560352509.6318.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>5305</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>1</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;t=Archie%20Moore%20vs.%20Yvon%20Durelle" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;text=Archie%20Moore%20vs.%20Yvon%20Durelle:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;title=Archie%20Moore%20vs.%20Yvon%20Durelle&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Fmoore_durrell.jpg&amp;description=Archie%20Moore%20vs.%20Yvon%20Durelle" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Archie%20Moore%20vs.%20Yvon%20Durelle&amp;body=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Farchie_moore_vs._yvon_durrelle.html&amp;title=Archie%20Moore%20vs.%20Yvon%20Durelle&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    				<h2 class="index_title">Fighter's Info</h2>
				
				<div class="fighters_info fighters_info_story">
					
					<ul id="fighters_tabs" class="fighters_tabs clearfix">
					    						<li class="active_tab" id="fighter-info-1">
							<div class="wr">
								<h3>Archie Moore<!--http://api.fightsrec.com/archie-moore.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					    						<li id="fighter-info-2">
							<div class="wr">
								<h3>Yvon Durrelle<!--http://api.fightsrec.com/yvon-durelle.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					</ul>

					<div class="fighters_info_story_wrap">
					    
						<div id="box-fighter-info-1" class="box-fighter-info">							<table class="fighter-info">
											<tr>											
							<td class="left">Real Name</td>
							<td>Archibald Lee Wright</td>
						</tr>
											<tr>
							<td class="left">Origin</td>
							<td>Benoit Mississippi USA</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1916.12.13&nbsp;</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Light Heavyweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W185</i>+<i class="lose">L23</i>+D11=220</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>5 feet 11 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>75 inches</td>
						</tr>
																		<tr>
							<td class="left">Trainer</td>
							<td><a target="_blank" href="http://www.fightsrec.com/jack-burns-et.-al.-trainer.html">Jack Burns, et. al.</a></td>
						</tr>
													</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>1963.03.15</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/mike-dibiase.html" class="showfightersinfo">Mike&nbsp;DiBiase</a></td>
									<td><i class="win">0</i>-<i class="lose">0</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>3/10</td>
								</tr>
					    										    								<tr>
									<td>1962.11.15</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/muhammad-ali.html" class="showfightersinfo">Muhammad&nbsp;Ali</a></td>
									<td><i class="win">15</i>-<i class="lose">0</i>-0</td>
									<td><span class="fred">
									L(TKO)									</span></td>
									<td>4/12</td>
								</tr>
					    										    								<tr>
									<td>1962.05.28</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/willie-pastrano.html" class="showfightersinfo">Willie&nbsp;Pastrano</a></td>
									<td><i class="win">54</i>-<i class="lose">10</i>-6</td>
									<td><span class="fd">
									D(MDRAW)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>1962.05.07</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/howard-king.html" class="showfightersinfo">Howard&nbsp;King</a></td>
									<td><i class="win">38</i>-<i class="lose">24</i>-8</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>1/10</td>
								</tr>
					    										    								<tr>
									<td>1962.03.30</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/alejandro-lavorante.html" class="showfightersinfo">Alejandro&nbsp;Lavorante</a></td>
									<td><i class="win">19</i>-<i class="lose">2</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>1961.10.23</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/pete-rademacher.html" class="showfightersinfo">Pete&nbsp;Rademacher</a></td>
									<td><i class="win">13</i>-<i class="lose">5</i>-1</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>6/10</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/archie-moore.html">See more details »</a></div></div>

					    					    
						<div id="box-fighter-info-2" class="box-fighter-info" style="display: none;">							<table class="fighter-info">
											<tr>
							<td class="left">Origin</td>
							<td>Baie-Saint-Anne, New Brunswick, Canada</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1929.10.14&nbsp;</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Light Heavyweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W87</i>+<i class="lose">L23</i>+D2=113</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>5 feet 11 inches</td>
						</tr>
																									</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>1963.03.24</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/phonse-lasaga.html" class="showfightersinfo">Phonse&nbsp;LaSaga</a></td>
									<td><i class="win">15</i>-<i class="lose">4</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>1/10</td>
								</tr>
					    										    								<tr>
									<td>1963.02.23</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/cecil-gray.html" class="showfightersinfo">Cecil&nbsp;Gray</a></td>
									<td><i class="win">9</i>-<i class="lose">4</i>-1</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>7/10</td>
								</tr>
					    										    								<tr>
									<td>1960.09.13</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/paul-wright-flint-mi.html" class="showfightersinfo">Paul&nbsp;Wright</a></td>
									<td><i class="win">22</i>-<i class="lose">5</i>-0</td>
									<td><span class="fred">
									L(PTS)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>1960.06.22</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/john-armstrong.html" class="showfightersinfo">John&nbsp;Armstrong</a></td>
									<td><i class="win">0</i>-<i class="lose">0</i>-0</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>4/10</td>
								</tr>
					    										    								<tr>
									<td>1960.06.15</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/ray-batey.html" class="showfightersinfo">Ray&nbsp;Batey</a></td>
									<td><i class="win">6</i>-<i class="lose">4</i>-4</td>
									<td><span class="fgreen">
									W(DQ)									</span></td>
									<td>9/10</td>
								</tr>
					    										    								<tr>
									<td>1960.05.26</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/emile-dupre.html" class="showfightersinfo">Emile&nbsp;Dupre</a></td>
									<td><i class="win">0</i>-<i class="lose">0</i>-0</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>3/10</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/yvon-durelle.html">See more details »</a></div></div>

					    					</div>
					
				</div>
			    
<img src="http://www.boxing.com/counter.php?id=12055" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/jack_blackburn_murder_to_glory.html">
					
					<img src="/images/sized/images/articles/Jack_Blackburn_21-80x53.jpg" alt="Jack Blackburn: Murder to Glory" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/jack_blackburn_murder_to_glory.html">Jack Blackburn: Murder to Glory</a></span>
							<span class="by">By <a href="http://www.boxing.com/Daniel-Attias-writer-82142/">Daniel Attias</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/temple_of_mystery_the_mind_of_freudian_floyd.html">
					
					<img src="/images/sized/images/articles/Floyd_Patterson_Shadowbox_2-80x53.jpg" alt="Temple of Mystery: The Mind of Freudian Floyd" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/temple_of_mystery_the_mind_of_freudian_floyd.html">Temple of Mystery: The Mind of Freudian Floyd</a></span>
							<span class="by">By <a href="http://www.boxing.com/Mike-Casey-writer-392/">Mike Casey</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/the_united_states_vs._muhammad_ali.html">
					
					<img src="/images/sized/images/articles/Cassius_Clay_sh-80x53.jpg" alt="The United States vs. Muhammad Ali" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/the_united_states_vs._muhammad_ali.html">The United States vs. Muhammad Ali</a></span>
							<span class="by">By <a href="http://www.boxing.com/Adam-J.-Pollack-writer-94668/">Adam J. Pollack</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="7232eee24976c06f96a4e8130c2d2f4a929bc13f" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/archie_moore_vs._yvon_durrelle" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
