<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>Boxing TV Schedule: Week of December 3-December 9 - Boxing.com</title>
	<meta name="description" content="Boxing news about Boxing TV Schedule: Week of December 3-December 9 by Caryn A. Tate at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, vasyl lomachenko, Guillermo Rigondeaux, ahmed elbiali, Jean Pascal, luis ortiz, daniel martz, bryant perella, alex martin, stephen fulton, adam lopez, fs1, james degale, Caleb Truax, Lee Selby, eduardo ramirez, Showtime, christopher diaz, casey ramos, michael conlan, fernando molina, shakur stevenson, oscar mendoza, boxnation, HBO, Orlando Salido, miguel roman, Tevin Farmer, kenichi ogawa, Francisco Vargas, stephen smith, caryn a. tate, boxing news" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/boxing_tv_schedule_week_of_december_3_december_9.html">P4P: Lomachenko vs. Rigondeaux</a></span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="9a75b0a1c24712e4239a300e8e67d031aa898be7" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">Boxing TV Schedule: Week of December 3-December 9</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Caryn-A.-Tate-writer-80621/">Caryn A. Tate</a> on December 6, 2017</div>
                                        
					
					<img src="/images/sized/images/articles/loma_rigo_pin-530x317.jpg" alt="Boxing TV Schedule: Week of December 3-December 9" width="530" height="317" />

															<div class="review">
						One of the most anticipated fights of the year features Lomachenko facing Rigondeaux.
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										    					<div class="info">
					    
						<p>Loma vs. Rigo is a great fight that everyone who loves the artistry of the sport should thoroughly enjoy…</p>
					    
					</div>
					    					<div class="story">
					    
						<p><strong>Friday, December 8</strong><br />
<em>9:00pm ET/6:00pm PT - FS1</em><br />
Ahmed Elbiali vs. Jean Pascal; Luis Ortiz vs. Daniel Martz; Bryant Perella vs. Alex Martin; Stephen Fulton vs. Adam Lopez</p>

<p>Elbiali (16-0, 13 KOs) faces veteran Pascal (31-5-1, 18 KOs) in the 10-round light heavyweight main event. Elbiali hasn&#8217;t fought anyone on Pascal&#8217;s level, despite being undefeated. Former world champion Pascal&#8217;s last few years have been a rollercoaster, and he&#8217;s coming off a split decision loss to Eleider Alvarez.</p>

<p>Ortiz (27-0, 23 KOs) takes on Martz (16-5, 13 KOs) in a heavyweight 10-rounder. Ortiz, who was originally scheduled to face WBC champion Deontay Wilder in early November, tested positive for two banned diuretics and that bout was canceled. Since then, the WBC conducted an investigation and found that the substances were a valid treatment for Ortiz&#8217;s hypertension, which is what Team Ortiz had stated all along. The WBC fined Ortiz $25,000 for neglecting to declare the substances upfront. This bout with Martz was added to this card on short notice, just announced earlier this week.</p>

<p><strong>Saturday, December 2</strong><br />
<em>2:50pm ET/11:50ampm PT - Showtime YouTube Live Stream (US)/BT Sport (UK)/BoxNation (UK)</em><br />
James DeGale vs. Caleb Truax; Lee Selby vs. Eduardo Ramirez</p>

<p>IBF super middleweight world champion DeGale (23-1-1, 14 KOs) returns for the first bout since his January thriller vs. Badou Jack, which resulted in some injuries for the champion. The challenger on Saturday is Truax (28-3-2, 18 KOs), who last fought in August and won by TKO.</p>

<p>Selby (25-1, 9 KOs), the IBF featherweight world champion, last fought in July, defeating Jonathan Barros by unanimous decision. Ramirez (20-0-3, 7 KOs) was last in the ring in September, when he went to a draw against Leduan Barthelemy. Ramirez displayed a lot of grit and sneaky skill in that bout, so Selby may have his hands full here. </p>

<p><em>9:00pm ET/6:00pm PT - ESPN</em><br />
Vasyl Lomachenko vs. Guillermo Rigondeaux; Christopher Diaz vs. Casey Ramos; Michael Conlan vs. Fernando Molina; Shakur Stevenson vs. Oscar Mendoza</p>

<p>One of the most anticipated fights of the year features Lomachenko (9-1, 7 KOs) facing Rigondeaux (17-0, 11 KOs) for Loma&#8217;s WBO super featherweight belt. Rigo, the WBA super bantamweight world champion, is moving up two weight classes for this bout. Both fighters are two-time Olympic gold medalists and, while it&#8217;s fantastic the bout is happening at all, it&#8217;s too bad it&#8217;s occurring this late in the game (Rigo is 37 years old) and at a weight class that is a reach for the Cuban. It&#8217;s always preferable, particularly for big fights like this, that there are no distinct advantages for either boxer, so that whatever happens, there are no doubts or questions. Still, it&#8217;s a great fight that everyone who loves the artistry of the sport should thoroughly enjoy.</p>

<p><em>10:20pm ET/7:20pm PT - HBO</em><br />
Orlando Salido vs. Miguel Roman; Tevin Farmer vs. Kenichi Ogawa; Francisco Vargas vs. Stephen Smith</p>

<p>Salido (44-13-4, 31 KOs) is a rugged and truly tough out for anyone, as illustrated in his win over two-time Olympic gold medalist Lomachenko, who is fighting on the same night over on ESPN. Roman (57-12, 44 KOs) is also a thoroughly experienced veteran, and there&#8217;s no mistake in these two facing each other, as it should be the toe-to-toe sort of battle that HBO craves. </p>

<p>Farmer (25-4-1, 5 KOs) is taking on Ogawa (22-1, 17 KOs) for the vacant IBF super featherweight world title. Ogawa has an impressive record but has never fought outside of Japan, which could be a factor. Farmer is an impressive boxer with some old-school techniques, so this should be an interesting bout.</p>
					    
											</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/vasyl+lomachenko">vasyl lomachenko</a> 

<a href="/tag/Guillermo+Rigondeaux">Guillermo Rigondeaux</a> 

<a href="/tag/ahmed+elbiali">ahmed elbiali</a> 

<a href="/tag/Jean+Pascal">Jean Pascal</a> 

<a href="/tag/luis+ortiz">luis ortiz</a> 

<a href="/tag/daniel+martz">daniel martz</a> 

<a href="/tag/bryant+perella">bryant perella</a> 

<a href="/tag/alex+martin">alex martin</a> 

<a href="/tag/stephen+fulton">stephen fulton</a> 

<a href="/tag/adam+lopez">adam lopez</a> 

<a href="/tag/fs1">fs1</a> 

<a href="/tag/james+degale">james degale</a> 

<a href="/tag/Caleb+Truax">Caleb Truax</a> 

<a href="/tag/Lee+Selby">Lee Selby</a> 

<a href="/tag/eduardo+ramirez">eduardo ramirez</a> 

<a href="/tag/Showtime">Showtime</a> 

<a href="/tag/christopher+diaz">christopher diaz</a> 

<a href="/tag/casey+ramos">casey ramos</a> 

<a href="/tag/michael+conlan">michael conlan</a> 

<a href="/tag/fernando+molina">fernando molina</a> 

<a href="/tag/shakur+stevenson">shakur stevenson</a> 

<a href="/tag/oscar+mendoza">oscar mendoza</a> 

<a href="/tag/boxnation">boxnation</a> 

<a href="/tag/HBO">HBO</a> 

<a href="/tag/Orlando+Salido">Orlando Salido</a> 

<a href="/tag/miguel+roman">miguel roman</a> 

<a href="/tag/Tevin+Farmer">Tevin Farmer</a> 

<a href="/tag/kenichi+ogawa">kenichi ogawa</a> 

<a href="/tag/Francisco+Vargas">Francisco Vargas</a> 

<a href="/tag/stephen+smith">stephen smith</a> 

<a href="/tag/caryn+a.+tate">caryn a. tate</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;t=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;text=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;title=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Floma_rigo_pin.jpg&amp;description=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209&amp;body=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;title=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;title=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;title=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209&amp;link=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;t=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;title=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;title=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;t=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209&amp;url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;h=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;title=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;title=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;title=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;t=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;title=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;t=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>


<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/forums/viewthread/6855">Discuss this in our forums</a>
</div>



				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/lomachenko_vs._rigondeaux_super_man_vs._superman.html">
										<img src="http://www.boxing.com/images/articles/loma_rigo_2b.jpg" alt="" width="120" height="72" />
												<span class="title">Lomachenko vs. Rigondeaux: Super Man vs. Superman</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/univision_nominates_amanda_serrano.html">
										<img src="http://www.boxing.com/images/articles/amanda-serrano_(4)_1.jpg" alt="" width="120" height="72" />
												<span class="title">Univision Nominates Serrano</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/degale_selby_card_live_stream.html">
										<img src="http://www.boxing.com/images/articles/degale2.jpg" alt="" width="120" height="72" />
												<span class="title">DeGale/Selby Card Live Stream</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/boxing_tv_schedule_week_of_november_26_december_2.html">
										<img src="http://www.boxing.com/images/articles/EventPoster-Ali-Cotto-2.jpg" alt="" width="120" height="72" />
												<span class="title">Boxing TV Schedule: Week of November 26-December 2</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/boxing_tv_schedule_week_of_december_3_december_9" />
<input type="hidden" name="URI" value="news/comments/boxing_tv_schedule_week_of_december_3_december_9" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="d2363758461c8f3a21db430e7839e5cc63ca85d1" />
<input type="hidden" name="entry_id" value="45717" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1512574873.0645.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>94</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>0</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;t=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;text=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;title=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Floma_rigo_pin.jpg&amp;description=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209&amp;body=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fboxing_tv_schedule_week_of_december_3_december_9.html&amp;title=Boxing%20TV%20Schedule%3A%20Week%20of%20December%203-December%209&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    				<h2 class="index_title">Fighter's Info</h2>
				
				<div class="fighters_info fighters_info_story">
					
					<ul id="fighters_tabs" class="fighters_tabs clearfix">
					    						<li class="active_tab" id="fighter-info-1">
							<div class="wr">
								<h3>Vasyl Lomachenko<!--http://api.fightsrec.com/vasyl-lomachenko.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					    						<li id="fighter-info-2">
							<div class="wr">
								<h3>Guillermo Rigondeaux<!--http://api.fightsrec.com/guillermo-rigondeaux.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					</ul>

					<div class="fighters_info_story_wrap">
					    
						<div id="box-fighter-info-1" class="box-fighter-info">							<table class="fighter-info">
											<tr>											
							<td class="left">Real Name</td>
							<td>Vasyl Anatoliyovich Lomachenko</td>
						</tr>
											<tr>
							<td class="left">Origin</td>
							<td>Bilhorod Dnistrovskyi Ukraine</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1988.02.17&nbsp;(29)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Featherweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W4</i>+<i class="lose">L1</i>+D0=5</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>5 feet 6 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>65 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2015.05.02</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/gamalier-rodriguez.html" class="showfightersinfo">Gamalier&nbsp;Rodriguez</a></td>
									<td><i class="win">25</i>-<i class="lose">2</i>-3</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>9/12</td>
								</tr>
					    										    								<tr>
									<td>2014.11.23</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/chonlatarn-piriyapinyo.html" class="showfightersinfo">Chonlatarn&nbsp;Piriyapinyo</a></td>
									<td><i class="win">52</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2014.06.21</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/gary-jr..html" class="showfightersinfo">Gary&nbsp;Russell Jr</a></td>
									<td><i class="win">24</i>-<i class="lose">0</i>-0</td>
									<td><span class="fgreen">
									W(MD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2014.03.01</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/orlando-salido.html" class="showfightersinfo">Orlando&nbsp;Salido</a></td>
									<td><i class="win">40</i>-<i class="lose">12</i>-2</td>
									<td><span class="fred">
									L(SD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2013.10.12</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/jose-ramirez-negro.html" class="showfightersinfo">Jose&nbsp;Ramirez</a></td>
									<td><i class="win">25</i>-<i class="lose">3</i>-0</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>4/10</td>
								</tr>
					    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/vasyl-lomachenko.html">See more details »</a></div></div>

					    					    
						<div id="box-fighter-info-2" class="box-fighter-info" style="display: none;">							<table class="fighter-info">
											<tr>
							<td class="left">Origin</td>
							<td>Santiago de Cuba Cuba</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1980.09.30&nbsp;(37)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Super Bantamweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W15</i>+<i class="lose">L0</i>+D0=15</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>5 feet 4 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>68 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2014.12.31</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/hisashi-amagasa.html" class="showfightersinfo">Hisashi&nbsp;Amagasa</a></td>
									<td><i class="win">28</i>-<i class="lose">4</i>-2</td>
									<td><span class="fgreen">
									W(RTD)									</span></td>
									<td>11/12</td>
								</tr>
					    										    								<tr>
									<td>2014.07.19</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/sod-looknongyangtoy.html" class="showfightersinfo">Sod&nbsp;Kokietgym</a></td>
									<td><i class="win">63</i>-<i class="lose">2</i>-1</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>1/12</td>
								</tr>
					    										    								<tr>
									<td>2013.12.07</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/joseph-agbeko.html" class="showfightersinfo">Joseph&nbsp;Agbeko</a></td>
									<td><i class="win">29</i>-<i class="lose">4</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2013.04.13</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/nonito-donaire.html" class="showfightersinfo">Nonito&nbsp;Donaire</a></td>
									<td><i class="win">31</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2012.09.15</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/robert-marroquin.html" class="showfightersinfo">Roberto&nbsp;Marroquin</a></td>
									<td><i class="win">22</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2012.06.09</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/teon-kennedy.html" class="showfightersinfo">Teon&nbsp;Kennedy</a></td>
									<td><i class="win">17</i>-<i class="lose">1</i>-2</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>5/12</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/guillermo-rigondeaux.html">See more details »</a></div></div>

					    					</div>
					
				</div>
			    
<img src="http://www.boxing.com/counter.php?id=45717" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/twenty_rules_for_retiring_from_boxinggraciously.html">
					
					<img src="/images/sized/images/articles/down-for-the-count-c-1943-3-80x53.jpg" alt="Twenty Rules for Retiring From Boxing—Graciously" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/twenty_rules_for_retiring_from_boxinggraciously.html">Twenty Rules for Retiring From Boxing—Graciously</a></span>
							<span class="by">By <a href="http://www.boxing.com/Peter-Wood-writer-231/">Peter Wood</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/sonny_listons_lonely_hearts_club_band.html">
					
					<img src="/images/sized/images/articles/Sgt-Pepper-Uncropped-4-80x53.jpg" alt="Sonny Liston’s Lonely Hearts Club Band" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/sonny_listons_lonely_hearts_club_band.html">Sonny Liston’s Lonely Hearts Club Band</a></span>
							<span class="by">By <a href="http://www.boxing.com/Robert-Ecksel-writer-2/">Robert Ecksel</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/in_this_corner...murder.html">
					
					<img src="/images/sized/images/articles/Mr_Moto_Gamble1-80x53.jpg" alt="In This Corner&#8230;Murder!" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/in_this_corner...murder.html">In This Corner&#8230;Murder!</a></span>
							<span class="by">By <a href="http://www.boxing.com/Clarence-George-writer-67513/">Clarence George</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="77a9582b7e988351f59c0a7a7d9eefc5f9eb09d5" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/boxing_tv_schedule_week_of_december_3_december_9" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
