<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>Earned: Andre Ward Exclusive, Part 2 - Boxing.com</title>
	<meta name="description" content="Boxing news about Earned: Andre Ward Exclusive, Part 2 by Caryn A. Tate at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, Andre Ward, Sergey Kovalev, Frank Ward, Virgil Hunter, Sakio Bika, Mikkel Kessler, Carl Froch, Chad Dawson, caryn a. tate, boxing news" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/preview_whyte_vs._browne.html">Dillian Whyte vs. Lucas Browne</a></span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="492e559a201a3fb49c9c9c000a506be4704036ca" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">Earned: Andre Ward Exclusive, Part 2</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Caryn-A.-Tate-writer-80621/">Caryn A. Tate</a> on March 22, 2018</div>
                                        
					
					<img src="/images/sized/images/articles/Ward_Kovalev_3_by_Khristopher_Sandifer.jpeg-530x317.jpg" alt="Earned: Andre Ward Exclusive, Part 2" width="530" height="317" />

															<div class="review">
						“You saw throughout the course of my career, I fought every style.” (Khristopher Sandifer)
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										    					<div class="info">
					    
						<p>Leaving the exceptionally difficult and sometimes heartbreaking world of boxing while undefeated and on top is nearly unheard of in the sport…</p>


					    
					</div>
					    					<div class="story">
					    
						<p>Recently I had the chance to speak with Andre “S.O.G.” Ward, who retired in September 2017 with a record of 32-0 (16 KOs). When Ward retired, he was at the top of the sport as the consensus pound-for-pound #1 fighter in the world. Leaving the exceptionally difficult and sometimes heartbreaking world of boxing while undefeated and on top is nearly unheard of in the sport. Add to that the fact that Andre faced some of the best boxers in the world throughout his 13-year career, consistently stretching himself and taking on challenges in an effort to prove himself, and you have a rare modern fighter who chose to prioritize his legacy over easier fights against outmatched opponents.</p>

<p>“As you saw throughout the course of my career, I fought every style,” Andre said. “I fought the Bikas, I fought the Kesslers, I fought the Frochs, I fought the Dawsons. Those are all different styles. If I’m stuck in one style, we can’t be flexible and learn different nuances and aspects of the game—I’m gonna be in trouble.”</p>

<p>Thanks to Andre’s foundational coaching (as he discussed in <a href="http://www.boxing.com/earned_andre_ward_exclusive_part_1.html" rel="nofollow" rel="nofollow" target="_blank">part 1 of our conversation</a>), he was a multi-faceted fighter who could make adjustments where they were needed. This ability was on display in his final two bouts versus Sergey “Krusher” Kovalev. The first bout went the distance, with Andre winning a close decision. In the second fight in June 2017, Ward shocked the boxing world when he stopped the knockout artist Kovalev in the eighth round. </p>

<p>For Ward and his team, the result wasn’t remotely shocking. “Everything that happened in that fight, we said it was gonna happen just like that,” he said. “You don’t know every detail, but we pretty much called it.”</p>

<p>Leading up to the rematch, Kovalev said he got tired in the first bout due to overtraining, that Ward got a gift decision, that the judges were corrupt. He also stated he would end Ward’s career in the second fight. Andre took notice of everything his opponent was saying.</p>

<p>“All the in-between stuff, all the talking that he did. If you notice, I was very quiet, I sat back and I didn’t say anything. It wasn’t that we didn’t have anything to say—it was that he was talking for both of us.</p>

<p>“I literally saw more holes in his game, and his psyche, and his mentality [than I did over the twelve rounds that] I fought him.”</p>

<p>Ward, always an intelligent fighter, knew that he could use the valuable information Kovalev was putting out there leading up to the rematch. Andre continued, “So taking all of that intel, all of that data—the physical contact that I had with him, and then the psychological stuff that I was seeing—we brought all of that stuff into the second fight.”</p>

<p>The night of Ward vs. Kovalev II, I was ringside on behalf of Boxing.com. As <a href="http://www.boxing.com/ward_krushes_kovalev.html" rel="nofollow" target="_blank">I reported</a> then, while Kovalev was certainly competitive, Ward took over the fight from the opening round. He threw off Sergey’s normally impeccable sense of timing with feints, constant movement, and landed his punches almost at will—all while making Kovalev miss most of his shots, many of them seemingly by an inch or so. And he focused on Kovalev’s body in particular with his punishing shots.</p>

<p>“The game plan just unfolded,” Ward said. “I didn’t have a set style. Sometimes I would walk him around the ring—I wasn’t running, I would walk him. Run him into shots. Get back inside. Steal wind from him. Hit him with some short body shots, uppercuts, and just—doing what I do. My inside game, and then beating him on the outside.”</p>

<p>It was a masterful performance—the cherry on top of an already exceptional career. Throughout it all, Andre displayed the ability to box when he needed to, to take it inside when necessary, to get rough when it was called for. Most fighters excel at one or two things, but Ward was great at all of it and could adapt any combat style depending on what his opponent brought to the table. Having different dimensions to his game was a major part of what made Ward stand out. The way he saw it, the more tools he had in his toolbox, the better.<br />
 
Andre is quick to give well-deserved credit to his teachers—first his father Frank Ward, a former fighter; then Virgil Hunter, who began training young Andre as an amateur, guided him to his 2004 Olympic gold medal, and worked with “S.O.G.” throughout his entire career.&nbsp; </p>

<p>“I credit my father in the beginning and I credit Virg as I got older, just having the foresight to keep kind of—they almost kept me ahead of the game. They kept challenging me to work on things that I wasn’t good at, and they challenged me to get better in those areas.”</p>

<p><a href="http://www.boxing.com/earned_andre_ward_exclusive_part_1.html" rel="nofollow" rel="nofollow" target="_blank">Earned: Andre Ward Exclusive, Part 1</a><br />
<a href="http://www.boxing.com/earned_andre_ward_exclusive_part_2.html" rel="nofollow" target="_blank">Earned: Andre Ward Exclusive, Part 2</a></p>

<p><strong>More to come in Part 3&#8230;</strong></p>

<p><em>Follow Caryn A. Tate on <a href=https://twitter.com/carynatate target="_blank">Twitter@carynatate</a></em></p>
					    
											</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/Andre+Ward">Andre Ward</a> 

<a href="/tag/Sergey+Kovalev">Sergey Kovalev</a> 

<a href="/tag/Frank+Ward">Frank Ward</a> 

<a href="/tag/Virgil+Hunter">Virgil Hunter</a> 

<a href="/tag/Sakio+Bika">Sakio Bika</a> 

<a href="/tag/Mikkel+Kessler">Mikkel Kessler</a> 

<a href="/tag/Carl+Froch">Carl Froch</a> 

<a href="/tag/Chad+Dawson">Chad Dawson</a> 

<a href="/tag/caryn+a.+tate">caryn a. tate</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;t=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;text=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;title=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FWard_Kovalev_3_by_Khristopher_Sandifer.jpeg.jpg&amp;description=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202&amp;body=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;title=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;title=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;title=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202&amp;link=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;t=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;title=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;title=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;t=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202&amp;url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;h=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;title=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;title=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;title=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;t=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;title=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;t=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>


<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/forums/viewthread/7071">Discuss this in our forums</a>
</div>



				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/what_to_watch_march_22_24.html">
										<img src="http://www.boxing.com/images/articles/Whyte_vs_Browne_Preview.jpg" alt="" width="120" height="72" />
												<span class="title">What to Watch: March 22-24</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/virgil_hunter_recovering.html">
										<img src="http://www.boxing.com/images/articles/virgil-hunter_Minas_Panagiotakis_Getty_Images.jpg" alt="" width="120" height="72" />
												<span class="title">Virgil Hunter Recovering</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/earned_andre_ward_exclusive_part_1.html">
										<img src="http://www.boxing.com/images/articles/andre-ward5.jpg" alt="" width="120" height="72" />
												<span class="title">Earned: Andre Ward Exclusive, Part 1</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/what_to_watch_march_16_17.html">
										<img src="http://www.boxing.com/images/articles/Ramirez_vs_Imam.jpg" alt="" width="120" height="72" />
												<span class="title">What to Watch: March 16-17</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			
						<h2 class="index_title">Comments</h2>
<div style="font-weight: bold; margin-bottom:10px;">
This is a place to express and/or debate your boxing views. It is not a place to offend anyone. If we feel comments are offensive, the post will be deleted and continuing offenders will be blocked from the site. Please keep it clean and civil! We want to have fun. We want some salty language and good-natured exchanges. But let's keep our punches above the belt...</div>
			<ol class="comments">				<li>
					<a name="c109020"></a>
					<h5 class="commentdata">
						<a href="#">Balaamsass</a>
						<span>07:31pm,  03/22/2018</span>
											</h5>
					<p>Like the little boy in the front row at his sister&#8217;s dance recital screamed, &#8220;Make them stop! Please ! Please! Make them stop!&#8221;</p>
                    <div style="clear: both;"></div>
				</li>
			</ol>			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/earned_andre_ward_exclusive_part_2" />
<input type="hidden" name="URI" value="news/comments/earned_andre_ward_exclusive_part_2" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="cdfd3aaf4b358649bfaa364c2f918ee65d9bc6c9" />
<input type="hidden" name="entry_id" value="47069" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1521793821.4013.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>118</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>1</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;t=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;text=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;title=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FWard_Kovalev_3_by_Khristopher_Sandifer.jpeg.jpg&amp;description=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202&amp;body=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fearned_andre_ward_exclusive_part_2.html&amp;title=Earned%3A%20Andre%20Ward%20Exclusive%2C%20Part%202&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    				<h2 class="index_title">Fighter's Info</h2>
				
				<div class="fighters_info fighters_info_story">
					
					<ul id="fighters_tabs" class="fighters_tabs clearfix">
					    						<li class="active_tab" id="fighter-info-1">
							<div class="wr">
								<h3>Andre Ward<!--http://api.fightsrec.com/andre-ward.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					    						<li id="fighter-info-2">
							<div class="wr">
								<h3>Sergey Kovalev<!--http://api.fightsrec.com/sergey-kovalev.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					</ul>

					<div class="fighters_info_story_wrap">
					    
						<div id="box-fighter-info-1" class="box-fighter-info">							<table class="fighter-info">
											<tr>
							<td class="left">Origin</td>
							<td>San Francisco California USA</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1984.02.23&nbsp;(34)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Super Middleweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W28</i>+<i class="lose">L0</i>+D0=28</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>6 feet 1 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>71 inches</td>
						</tr>
																		<tr>
							<td class="left">Trainer</td>
							<td><a target="_blank" href="http://www.fightsrec.com/virgil-hunter-trainer.html">Virgil Hunter</a></td>
						</tr>
													</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2015.06.20</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/paul-smith-liverpool-england.html" class="showfightersinfo">Paul&nbsp;Smith</a></td>
									<td><i class="win">35</i>-<i class="lose">5</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>9/12</td>
								</tr>
					    										    								<tr>
									<td>2013.11.16</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/edwin-rodriguez-la-bomba.html" class="showfightersinfo">Edwin&nbsp;Rodriguez</a></td>
									<td><i class="win">24</i>-<i class="lose">0</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2012.09.08</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/chad-dawson.html" class="showfightersinfo">Chad&nbsp;Dawson</a></td>
									<td><i class="win">31</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>10/12</td>
								</tr>
					    										    								<tr>
									<td>2011.12.17</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/carl-froch.html" class="showfightersinfo">Carl&nbsp;Froch</a></td>
									<td><i class="win">28</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2011.05.14</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/arthur-abraham.html" class="showfightersinfo">Arthur&nbsp;Abraham</a></td>
									<td><i class="win">32</i>-<i class="lose">2</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2010.11.27</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/sakio-bika.html" class="showfightersinfo">Sakio&nbsp;Bika</a></td>
									<td><i class="win">28</i>-<i class="lose">4</i>-2</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/andre-ward.html">See more details »</a></div></div>

					    					    
						<div id="box-fighter-info-2" class="box-fighter-info" style="display: none;">							<table class="fighter-info">
											<tr>
							<td class="left">Origin</td>
							<td>Kopeysk Russia</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1983.04.02&nbsp;(35)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Light Heavyweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W28</i>+<i class="lose">L0</i>+D1=29</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>6 feet 2 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>73 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2015.07.25</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/nadjib-mohammedi.html" class="showfightersinfo">Nadjib&nbsp;Mohammedi</a></td>
									<td><i class="win">37</i>-<i class="lose">3</i>-0</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>3/12</td>
								</tr>
					    										    								<tr>
									<td>2015.03.14</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/jean-pascal.html" class="showfightersinfo">Jean&nbsp;Pascal</a></td>
									<td><i class="win">29</i>-<i class="lose">2</i>-1</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>8/12</td>
								</tr>
					    										    								<tr>
									<td>2014.11.08</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/bernard-hopkins.html" class="showfightersinfo">Bernard&nbsp;Hopkins</a></td>
									<td><i class="win">55</i>-<i class="lose">6</i>-2</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2014.08.02</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/blake-caparello.html" class="showfightersinfo">Blake&nbsp;Caparello</a></td>
									<td><i class="win">19</i>-<i class="lose">0</i>-1</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>2/12</td>
								</tr>
					    										    								<tr>
									<td>2014.03.29</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/cedric-agnew.html" class="showfightersinfo">Cedric&nbsp;Agnew</a></td>
									<td><i class="win">26</i>-<i class="lose">0</i>-0</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>7/12</td>
								</tr>
					    										    								<tr>
									<td>2013.11.30</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/ismayl-sillakh.html" class="showfightersinfo">Ismayl&nbsp;Sillah</a></td>
									<td><i class="win">21</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>2/12</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/sergey-kovalev.html">See more details »</a></div></div>

					    					</div>
					
				</div>
			    
<img src="http://www.boxing.com/counter.php?id=47069" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/eternal_bond_jeff_and_sharkey_at_coney_island.html">
					
					<img src="/images/sized/images/articles/sharkey_jeffries-80x53.jpg" alt="Eternal Bond: Jeff and Sharkey at Coney Island" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/eternal_bond_jeff_and_sharkey_at_coney_island.html">Eternal Bond: Jeff and Sharkey at Coney Island</a></span>
							<span class="by">By <a href="http://www.boxing.com/Mike-Casey-writer-392/">Mike Casey</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/max_schmeling_the_quality_of_mercy.html">
					
					<img src="/images/sized/images/articles/schmeling_walker_1-80x53.jpg" alt="Max Schmeling: The Quality of Mercy" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/max_schmeling_the_quality_of_mercy.html">Max Schmeling: The Quality of Mercy</a></span>
							<span class="by">By <a href="http://www.boxing.com/Clarence-George-writer-67513/">Clarence George</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/43_ways_of_looking_at_a_boxer.html">
					
					<img src="/images/sized/images/articles/russian-boxing-film-poster_4sh-80x53.jpg" alt="43 Ways of Looking at a Boxer" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/43_ways_of_looking_at_a_boxer.html">43 Ways of Looking at a Boxer</a></span>
							<span class="by">By <a href="http://www.boxing.com/Peter-Wood-writer-231/">Peter Wood</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="f245bfa9cf1b8a6953395ab99aae0cf06732bbb8" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/earned_andre_ward_exclusive_part_2" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
