<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>Fury Blanks Pianeta - Boxing.com</title>
	<meta name="description" content="Boxing news about Fury Blanks Pianeta by Robert Ecksel at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, Tyson Fury, francesco pianeta, Deontay Wilder, boxing community" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/never_to_be_forgotten_alexis_arguello.html">El Flaco Explosivo ("The Explosive Thin Man")</a></span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="918e0c1c046740aec456877e859fa8a3b7afe6a4" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">Fury Blanks Pianeta</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Robert-Ecksel-writer-2/">Robert Ecksel</a> on August 18, 2018</div>
                                        
					
					<img src="/images/sized/images/articles/Fury_vs_Pianeta_Charles_McQuillan_Getty_Images-530x317.jpg" alt="Fury Blanks Pianeta" width="530" height="317" />

															<div class="review">
						Fury boxed circles around his outclassed opponent. (Charles McQuellan/Getty Images)
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										    					<div class="info">
					    
						<p>Fury boxed well and got in some rounds, setting up a big pay-per-view fight against WBC champion Deontay Wilder…</p>


					    
					</div>
					    					<div class="story">
					    
						<p>Saturday night at Windsor Park in Belfast, Northern Ireland, former lineal heavyweight champion Tyson Fury (27-0, 19 KOs), the undefeated “Gypsy King” from Manchester, Lancashire, United Kingdom, won a unanimous decision over two-time title challenger Francesco Pianeta (35-5-1, 21 KOs), the veteran southpaw from Gelsenkirchen, Nordrhein-Westfalen, Germany, by way of Corigliano Calabro, Calabria, Italy, after 10 lopsided rounds.</p>

<p>Fighting out of the blue corner in camouflage trunks, Fury used the ring and his athleticism to box circles around his game but outclassed opponent.</p>

<p>Pianeta, fighting out of the red corner in black trunks with silver trim, extended Fury the distance, but his performance was no more inspiring than Fury’s.</p>

<p>Fury boxed well and got in some rounds, setting up a big pay-per-view fight against reigning and defending WBC heavyweight champion Deontay Wilder who declared, “I can&#8217;t wait to fight you because I am going to knock you out. I promise you.”</p>

<p>The jeering crowd voiced its displeasure at the prospect.</p>
					    
											</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/Tyson+Fury">Tyson Fury</a> 

<a href="/tag/francesco+pianeta">francesco pianeta</a> 

<a href="/tag/Deontay+Wilder">Deontay Wilder</a> 

<a href="/tag/Robert+Ecksel">Robert Ecksel</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;t=Fury%20Blanks%20Pianeta" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;text=Fury%20Blanks%20Pianeta:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;title=Fury%20Blanks%20Pianeta&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FFury_vs_Pianeta_Charles_McQuillan_Getty_Images.jpg&amp;description=Fury%20Blanks%20Pianeta" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Fury%20Blanks%20Pianeta&amp;body=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;title=Fury%20Blanks%20Pianeta&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;title=Fury%20Blanks%20Pianeta&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;title=Fury%20Blanks%20Pianeta" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=Fury%20Blanks%20Pianeta&amp;link=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;t=Fury%20Blanks%20Pianeta" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;title=Fury%20Blanks%20Pianeta&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;title=Fury%20Blanks%20Pianeta" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;t=Fury%20Blanks%20Pianeta" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=Fury%20Blanks%20Pianeta&amp;url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;h=Fury%20Blanks%20Pianeta" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;title=Fury%20Blanks%20Pianeta&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;title=Fury%20Blanks%20Pianeta" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;title=Fury%20Blanks%20Pianeta" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;t=Fury%20Blanks%20Pianeta&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;title=Fury%20Blanks%20Pianeta" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;t=Fury%20Blanks%20Pianeta&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>


<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/forums/viewthread/7352">Discuss this in our forums</a>
</div>



				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/finkel_hearn_the_chicken_missile.html">
										<img src="http://www.boxing.com/images/articles/FlyingNemo_simon_griffiths_photography1.jpg" alt="" width="120" height="72" />
												<span class="title">Finkel/Hearn & the Chicken missile</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/tony_bellew_predictswilder_flattens_fury.html">
										<img src="http://www.boxing.com/images/articles/wilder_bobblehead_4_Vasha_Hunt2.jpg" alt="" width="120" height="72" />
												<span class="title">Tony Bellew: Wilder Flattens Fury</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/bryant_jennings_wheres_the_beef.html">
										<img src="http://www.boxing.com/images/articles/jennings_dimitrnko_poster_2.jpg" alt="" width="120" height="72" />
												<span class="title">Bryant Jennings: Where’s the beef?</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/what_to_watch_august_16_18.html">
										<img src="http://www.boxing.com/images/articles/Frampton_Jackson.jpg" alt="" width="120" height="72" />
												<span class="title">What to Watch: August 17-18</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			
						<h2 class="index_title">Comments</h2>
<div style="font-weight: bold; margin-bottom:10px;">
This is a place to express and/or debate your boxing views. It is not a place to offend anyone. If we feel comments are offensive, the post will be deleted and continuing offenders will be blocked from the site. Please keep it clean and civil! We want to have fun. We want some salty language and good-natured exchanges. But let's keep our punches above the belt...</div>
			<ol class="comments">				<li>
					<a name="c111787"></a>
					<h5 class="commentdata">
						<a href="#">Your Name</a>
						<span>03:53pm,  08/18/2018</span>
											</h5>
					<p>Wilder is the biggest dumbass in all of boxing</p>
                    <div style="clear: both;"></div>
				</li>
			</ol>			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/fury_blanks_pianeta" />
<input type="hidden" name="URI" value="news/comments/fury_blanks_pianeta" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="bf7768e97f7f4a3380c60534f87b7101870d732e" />
<input type="hidden" name="entry_id" value="48832" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1534651994.1238.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>191</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>1</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;t=Fury%20Blanks%20Pianeta" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;text=Fury%20Blanks%20Pianeta:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;title=Fury%20Blanks%20Pianeta&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FFury_vs_Pianeta_Charles_McQuillan_Getty_Images.jpg&amp;description=Fury%20Blanks%20Pianeta" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Fury%20Blanks%20Pianeta&amp;body=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Ffury_blanks_pianeta.html&amp;title=Fury%20Blanks%20Pianeta&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    				<h2 class="index_title">Fighter's Info</h2>
				
				<div class="fighters_info fighters_info_story">
					
					<ul id="fighters_tabs" class="fighters_tabs clearfix">
					    						<li class="active_tab" id="fighter-info-1">
							<div class="wr">
								<h3>Tyson Fury<!--http://api.fightsrec.com/tyson-fury.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					    						<li id="fighter-info-2">
							<div class="wr">
								<h3>Francesco Pianeta<!--http://api.fightsrec.com/francesco-pianeta.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					</ul>

					<div class="fighters_info_story_wrap">
					    
						<div id="box-fighter-info-1" class="box-fighter-info">							<table class="fighter-info">
											<tr>											
							<td class="left">Real Name</td>
							<td>Tyson Luke Fury</td>
						</tr>
											<tr>
							<td class="left">Origin</td>
							<td>Manchester Lancashire United Kingdom</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1988.08.12&nbsp;(30)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Heavyweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W24</i>+<i class="lose">L0</i>+D0=24</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>6 feet 9 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>85 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2015.02.28</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/christian-hammer.html" class="showfightersinfo">Christian&nbsp;Hammer</a></td>
									<td><i class="win">17</i>-<i class="lose">3</i>-0</td>
									<td><span class="fgreen">
									W(RTD)									</span></td>
									<td>8/12</td>
								</tr>
					    										    								<tr>
									<td>2014.11.29</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/derek-chisora.html" class="showfightersinfo">Dereck&nbsp;Chisora</a></td>
									<td><i class="win">20</i>-<i class="lose">4</i>-0</td>
									<td><span class="fgreen">
									W(RTD)									</span></td>
									<td>10/12</td>
								</tr>
					    										    								<tr>
									<td>2014.02.15</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/joey-abell.html" class="showfightersinfo">Joey&nbsp;Abell</a></td>
									<td><i class="win">29</i>-<i class="lose">7</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>4/10</td>
								</tr>
					    										    								<tr>
									<td>2013.04.20</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/steve-cunningham.html" class="showfightersinfo">Steve&nbsp;Cunningham</a></td>
									<td><i class="win">25</i>-<i class="lose">5</i>-0</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>7/12</td>
								</tr>
					    										    								<tr>
									<td>2012.12.01</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/kevin-johnson.html" class="showfightersinfo">Kevin&nbsp;Johnson</a></td>
									<td><i class="win">28</i>-<i class="lose">2</i>-1</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2012.07.07</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/vinny-maddalone.html" class="showfightersinfo">Vinny&nbsp;Maddalone</a></td>
									<td><i class="win">35</i>-<i class="lose">7</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>5/12</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/tyson-fury.html">See more details »</a></div></div>

					    					    
						<div id="box-fighter-info-2" class="box-fighter-info" style="display: none;">							<table class="fighter-info">
											<tr>
							<td class="left">Origin</td>
							<td>Corigliano Calabro Calabria Italy</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1984.10.08&nbsp;(34)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Heavyweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W31</i>+<i class="lose">L2</i>+D1=34</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>6 feet 5 inches</td>
						</tr>
																								<tr>
							<td class="left">Trainer</td>
							<td><a target="_blank" href="http://www.fightsrec.com/manfred-wolke-trainer.html">Manfred Wolke</a></td>
						</tr>
													</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2015.07.11</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/ruslan-chagaev.html" class="showfightersinfo">Ruslan&nbsp;Chagaev</a></td>
									<td><i class="win">33</i>-<i class="lose">2</i>-1</td>
									<td><span class="fred">
									L(KO)									</span></td>
									<td>1/12</td>
								</tr>
					    										    								<tr>
									<td>2014.12.06</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/ivica-bacurin.html" class="showfightersinfo">Ivica&nbsp;Bacurin</a></td>
									<td><i class="win">22</i>-<i class="lose">7</i>-1</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2014.05.30</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/mickael-vieira.html" class="showfightersinfo">Mickael&nbsp;Vieira</a></td>
									<td><i class="win">14</i>-<i class="lose">3</i>-1</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>1/12</td>
								</tr>
					    										    								<tr>
									<td>2013.12.06</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/robert-teuber.html" class="showfightersinfo">Robert&nbsp;Teuber</a></td>
									<td><i class="win">9</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>2/10</td>
								</tr>
					    										    								<tr>
									<td>2013.05.04</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/wladimir-klitschko.html" class="showfightersinfo">Wladimir&nbsp;Klitschko</a></td>
									<td><i class="win">59</i>-<i class="lose">3</i>-0</td>
									<td><span class="fred">
									L(TKO)									</span></td>
									<td>6/12</td>
								</tr>
					    										    								<tr>
									<td>2012.11.16</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/nelson-dominguez.html" class="showfightersinfo">Nelson Dario&nbsp;Dominguez</a></td>
									<td><i class="win">14</i>-<i class="lose">1</i>-1</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>1/10</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/francesco-pianeta.html">See more details »</a></div></div>

					    					</div>
					
				</div>
			    
<img src="http://www.boxing.com/counter.php?id=48832" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/jack_dempseys_mma_fight.html">
					
					<img src="/images/sized/images/articles/DempseyLuttrell1-80x53.jpg" alt="Jack Dempsey’s MMA Fight" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/jack_dempseys_mma_fight.html">Jack Dempsey’s MMA Fight</a></span>
							<span class="by">By <a href="http://www.boxing.com/The-Fight-Film-Collector-writer-67890/">The Fight Film Collector</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/did_langford_really_carry_ketchel_in_1910_superfight.html">
					
					<img src="/images/sized/images/articles/Herrman_Institute_Philly-80x53.jpg" alt="Did Langford Really Carry Ketchel in 1910 Superfight?" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/did_langford_really_carry_ketchel_in_1910_superfight.html">Did Langford Really Carry Ketchel in 1910 Superfight?</a></span>
							<span class="by">By <a href="http://www.boxing.com/Mike-Casey-writer-392/">Mike Casey</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/io_don_king.html">
					
					<img src="/images/sized/images/articles/Don_King1-80x53.jpg" alt="I Am Don King" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/io_don_king.html">I Am Don King</a></span>
							<span class="by">By <a href="http://www.boxing.com/Robert-Ecksel-writer-2/">Robert Ecksel</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="32a4fcc30bce661ab7dbef07321a8826fb1bc38a" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/fury_blanks_pianeta" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
