<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>Heavyweight Fights Postponed - Boxing.com</title>
	<meta name="description" content="Boxing news about Heavyweight Fights Postponed by Cain Bradley at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, Robert Helenius, Dereck Chisora, dillian whyte, Mariusz Wach, nisse sauerland, Eddie Hearn, cain bradley, boxing blog" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/crawford_vs._diaz_preview.html">Terence Crawford vs. Felix Diaz</a>

</span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="e4a77002161338cfb216e7f40446abb49fa66791" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">Heavyweight Fights Postponed</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Cain-Bradley-writer-84933/">Cain Bradley</a> on May 17, 2017</div>
                                        
					
					<img src="/images/sized/images/articles/postponed2-530x317.jpg" alt="Heavyweight Fights Postponed" width="530" height="317" />

															<div class="review">
						The May 27 bout between Robert Helenius and Dereck Chisora has been rescheduled.
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										    					<div class="info">
					    
						<p>Eddie Hearn explained that &#8220;Dillian is on the verge of a world title shot and we can&#8217;t afford not being 100 percent…&#8221;</p>
					    
					</div>
					    					<div class="story">
					    
						<p>The bout between Robert Helenius (24-1) and Dereck Chisora (26-7) scheduled for May 27 has been rescheduled for after summer. Nisse Sauderland explained the rescheduling was due to &#8220;a number of contributing factors&#8230;but we will deliver a bigger and better event after summer.&#8221;</p>

<p>Fellow British heavyweight, Dillian Whyte has also been forced to postpone his fight. He was scheduled to take on Mariusz Wach on June 3rd at the O2. Eddie Hearn explained that &#8220;Dillian is on the verge of a world title shot and we can&#8217;t afford to enter a fight not being 100 percent.&#8221;</p>
					    
											</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/Robert+Helenius">Robert Helenius</a> 

<a href="/tag/Dereck+Chisora">Dereck Chisora</a> 

<a href="/tag/dillian+whyte">dillian whyte</a> 

<a href="/tag/Mariusz+Wach">Mariusz Wach</a> 

<a href="/tag/nisse+sauerland">nisse sauerland</a> 

<a href="/tag/Eddie+Hearn">Eddie Hearn</a> 

<a href="/tag/cain+bradley">cain bradley</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;t=Heavyweight%20Fights%20Postponed" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;text=Heavyweight%20Fights%20Postponed:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;title=Heavyweight%20Fights%20Postponed&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Fpostponed2.jpg&amp;description=Heavyweight%20Fights%20Postponed" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Heavyweight%20Fights%20Postponed&amp;body=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;title=Heavyweight%20Fights%20Postponed&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;title=Heavyweight%20Fights%20Postponed&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;title=Heavyweight%20Fights%20Postponed" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=Heavyweight%20Fights%20Postponed&amp;link=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;t=Heavyweight%20Fights%20Postponed" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;title=Heavyweight%20Fights%20Postponed&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;title=Heavyweight%20Fights%20Postponed" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;t=Heavyweight%20Fights%20Postponed" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=Heavyweight%20Fights%20Postponed&amp;url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;h=Heavyweight%20Fights%20Postponed" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;title=Heavyweight%20Fights%20Postponed&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;title=Heavyweight%20Fights%20Postponed" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;title=Heavyweight%20Fights%20Postponed" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;t=Heavyweight%20Fights%20Postponed&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;title=Heavyweight%20Fights%20Postponed" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;t=Heavyweight%20Fights%20Postponed&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>

<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/blog">Read More Blogs</a>
</div>

<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/forums/viewthread/6201">Discuss this in our forums</a>
</div>



				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/tony_yoka_debuts_on_ringstar_sports.html">
										<img src="http://www.boxing.com/images/articles/APB-PROFILE-PICTURES-92-2000x1000-YOKA.jpg" alt="" width="120" height="72" />
												<span class="title">Tony Yoka Ringstar Sports Debut</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/british_pound_for_pound_update1.html">
										<img src="http://www.boxing.com/images/articles/boxing_gloves_everlast_1_copy.jpg" alt="" width="120" height="72" />
												<span class="title">British Pound for Pound update</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/before_the_lights_go_out.html">
										<img src="http://www.boxing.com/images/articles/james-toney-everlast-gear.jpg" alt="" width="120" height="72" />
												<span class="title">Before the Lights go out</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/wbc_press_release.html">
										<img src="http://www.boxing.com/images/articles/wbc_logo_2.jpg" alt="" width="120" height="72" />
												<span class="title">WBC Press Release</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/heavyweight_fights_postponed" />
<input type="hidden" name="URI" value="news/comments/heavyweight_fights_postponed" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="85f0fc4a8a0006800bd1d144722d0dc4eba2a828" />
<input type="hidden" name="entry_id" value="42969" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1495070711.1152.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>244</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>0</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;t=Heavyweight%20Fights%20Postponed" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;text=Heavyweight%20Fights%20Postponed:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;title=Heavyweight%20Fights%20Postponed&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Fpostponed2.jpg&amp;description=Heavyweight%20Fights%20Postponed" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Heavyweight%20Fights%20Postponed&amp;body=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fheavyweight_fights_postponed.html&amp;title=Heavyweight%20Fights%20Postponed&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    				<h2 class="index_title">Fighter's Info</h2>
				
				<div class="fighters_info fighters_info_story">
					
					<ul id="fighters_tabs" class="fighters_tabs clearfix">
					    						<li class="active_tab" id="fighter-info-1">
							<div class="wr">
								<h3>Robert Helenius<!--http://api.fightsrec.com/robert-helenius.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					    						<li id="fighter-info-2">
							<div class="wr">
								<h3>Dereck Chisora<!--http://api.fightsrec.com/derek-chisora.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					</ul>

					<div class="fighters_info_story_wrap">
					    
						<div id="box-fighter-info-1" class="box-fighter-info">							<table class="fighter-info">
											<tr>
							<td class="left">Origin</td>
							<td>Stockholm Sweden</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1984.01.02&nbsp;(33)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Heavyweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W21</i>+<i class="lose">L0</i>+D0=21</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>6 feet 7 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>79 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2015.06.13</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/beka-lobzharidze.html" class="showfightersinfo">Beqa&nbsp;Lobjanidze</a></td>
									<td><i class="win">12</i>-<i class="lose">2</i>-0</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>3/8</td>
								</tr>
					    										    								<tr>
									<td>2015.03.21</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/andras-csomor.html" class="showfightersinfo">Andras&nbsp;Csomor</a></td>
									<td><i class="win">11</i>-<i class="lose">4</i>-1</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>1/6</td>
								</tr>
					    										    								<tr>
									<td>2013.03.23</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/michael-sprott.html" class="showfightersinfo">Michael&nbsp;Sprott</a></td>
									<td><i class="win">36</i>-<i class="lose">19</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>2012.11.10</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/sherman-williams-freeport-bahamas.html" class="showfightersinfo">Sherman&nbsp;Williams</a></td>
									<td><i class="win">35</i>-<i class="lose">11</i>-2</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>2011.12.03</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/derek-chisora.html" class="showfightersinfo">Dereck&nbsp;Chisora</a></td>
									<td><i class="win">15</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(SD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2011.08.27</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/sergey-lyakhovich.html" class="showfightersinfo">Siarhei&nbsp;Liakhovich</a></td>
									<td><i class="win">25</i>-<i class="lose">3</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>9/12</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/robert-helenius.html">See more details »</a></div></div>

					    					    
						<div id="box-fighter-info-2" class="box-fighter-info" style="display: none;">							<table class="fighter-info">
											<tr>
							<td class="left">Origin</td>
							<td>Mbare Zimbabwe</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1983.12.29&nbsp;(34)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Heavyweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W20</i>+<i class="lose">L5</i>+D0=25</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>6 feet 2 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>74 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2014.11.29</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/tyson-fury.html" class="showfightersinfo">Tyson&nbsp;Fury</a></td>
									<td><i class="win">22</i>-<i class="lose">0</i>-0</td>
									<td><span class="fred">
									L(RTD)									</span></td>
									<td>10/12</td>
								</tr>
					    										    								<tr>
									<td>2014.02.15</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/kevin-johnson.html" class="showfightersinfo">Kevin&nbsp;Johnson</a></td>
									<td><i class="win">29</i>-<i class="lose">4</i>-1</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2013.11.30</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/ondrej-pala.html" class="showfightersinfo">Ondrej&nbsp;Pala</a></td>
									<td><i class="win">32</i>-<i class="lose">3</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>3/12</td>
								</tr>
					    										    								<tr>
									<td>2013.09.21</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/edmund-gerber.html" class="showfightersinfo">Edmund&nbsp;Gerber</a></td>
									<td><i class="win">23</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>5/12</td>
								</tr>
					    										    								<tr>
									<td>2013.07.20</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/malik-scott.html" class="showfightersinfo">Malik&nbsp;Scott</a></td>
									<td><i class="win">35</i>-<i class="lose">0</i>-1</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>6/10</td>
								</tr>
					    										    								<tr>
									<td>2013.04.20</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/hector-avila-el-tiburãƒâ³n.html" class="showfightersinfo">Hector Alfredo&nbsp;Avila</a></td>
									<td><i class="win">20</i>-<i class="lose">12</i>-1</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>9/10</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/derek-chisora.html">See more details »</a></div></div>

					    					</div>
					
				</div>
			    
<img src="http://www.boxing.com/counter.php?id=42969" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/dont_blame_ruby_a_boxing_tragedy_revisited.html">
					
					<img src="/images/sized/images/articles/griffith_opera3-80x53.jpg" alt="Don&#8217;t Blame Ruby: A Boxing Tragedy Revisited" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/dont_blame_ruby_a_boxing_tragedy_revisited.html">Don&#8217;t Blame Ruby: A Boxing Tragedy Revisited</a></span>
							<span class="by">By <a href="http://www.boxing.com/Mike-Silver-writer-54081/">Mike Silver</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/70_ways_to_know_if_youre_an_ex_fighter.html">
					
					<img src="/images/sized/images/articles/Blurry_Left_peter_wood-80x53.jpg" alt="70 Ways to Know if You’re an Ex-Fighter" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/70_ways_to_know_if_youre_an_ex_fighter.html">70 Ways to Know if You’re an Ex-Fighter</a></span>
							<span class="by">By <a href="http://www.boxing.com/Peter-Wood-writer-231/">Peter Wood</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/from_hell_battling_nelson_in_the_old_west.html">
					
					<img src="/images/sized/images/articles/Nelson,Battling_(6-23-13)_(1)-80x53.jpg" alt="From Hell: Battling Nelson in the Old West" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/from_hell_battling_nelson_in_the_old_west.html">From Hell: Battling Nelson in the Old West</a></span>
							<span class="by">By <a href="http://www.boxing.com/Mike-Casey-writer-392/">Mike Casey</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="348b1acd04dccc1c206a09375a86ae5604ef7a2d" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/heavyweight_fights_postponed" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
