<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>Jack Johnson vs. Arthur Cravan: Who’s your Dada? - Boxing.com</title>
	<meta name="description" content="Boxing news about Jack Johnson vs. Arthur Cravan: Who’s your Dada? by Robert Ecksel at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, arthur cravan, Jack Johnson, mina loy, oscar wilde, leon trotsky, marquess of queensberry, constance mary lloyd, lord alfred douglas, marcel duchamp, francis picabia, édouard manet, dada, dadaism, surrealism, andré breton, world war one, Randy Roberts, fernand cuny, arthur gruhan, frank crozier, blaise cendrars, walter arensberg, russian rovolution, fbi, policía federal preventiva, roger conover, b. traven, boxing news" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/shawn_porter_exclusive_to_take_spences_heart.html">Errol Spence Jr. vs. Shawn Porter</a>







































</span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="9c277b479ea0df5b70a85c4ba6b814bca44a2878" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">Jack Johnson vs. Arthur Cravan: Who’s your Dada?</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Robert-Ecksel-writer-2/">Robert Ecksel</a> on September 24, 2019</div>
                                        
					
					<img src="/images/sized/images/articles/Arthur_Cravan_2-530x317.jpg" alt="Jack Johnson vs. Arthur Cravan: Who’s your Dada?" width="530" height="317" />

															<div class="review">
						“Johnson laughed,” he said, “and I think I laughed too. I knew I was going to get beaten.”
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										    					<div class="info">
					    
						<p>Cravan’s proximity to Johnson, his theatricality, no less than his size and bogus title, made him a natural to fight the former champ…</p>
					    
					</div>
					    					<div class="story">
					    
						<p><em>“I am perhaps the king of failures, since I must surely be the king of something.”</em>—Arthur Cravan</p>

<p>When Jack Johnson fought Arthur Cravan on April 23, 1916, at Plaza del Toros Monumental in Barcelona, both men were on the lam. Johnson was a fugitive from justice who fled the U.S. in 1913 to avoid going to prison on trumped up, race-based sex charges. Craven was also a wanted man. He was a draft dodger who bolted England, then France, to avoid conscription in World War One, on his circuitous way to the United States. </p>

<p>“I’d rather break American jaws,” said Cravan, “than face German bayonets.” </p>

<p>Arthur Cravan was born Fabian Avenarius Lloyd in Lausanne, Switzerland, in 1887. His father’s sister, Constance Mary Lloyd, was the wife of Oscar Wilde, the Irish playwright, poet and novelist, whose connection to boxing was peripheral but noxious. The Marquess of Queensberry, he of the famous boxing rules, had a son named Lord Alfred Douglas, known as “Bosie,” who seduced Oscar Wilde. A scandal ensued, spearheaded by the pugnacious Marquess, which led to Wilde’s imprisonment and premature death in 1900 at the age of 46, when Fabian Lloyd was 13 years old. Wilde predilections were scandalous at the time, but he inspired his nephew to, as if in homage to his notorious uncle, set his sights on being a writer and artist.</p>

<p>Fabian Lloyd left home in 1903 at the age of 16 after being expelled from a British military academy for beating a teacher. He was a restless soul, a born troublemaker and dedicated rabble-rouser. His long-suffering parents, who had left Great Britain for Switzerland to escape the ignominy of being related to a “Sodomite,” could take no more. They yanked their son’s allowance and Cravan, bitten by wanderlust, left Lausanne, but not before leaving a note to his mother which read, “Perhaps in America I can find what I seek.”</p>

<p>Using forged documents, Cravan made his way to Berlin in 1905. He wasn’t there long. A scandalous scene involving prostitutes landed him in trouble again. A magistrate expelled him from the city. He left Berlin and returned to Lausanne. </p>

<p>Fabian Lloyd’s parents were not happy to see him again so soon, if at all, and they exchanged words. Their youngest son told his parents he was going to be a writer. They said he was a failure.</p>

<p>Not yet known as Arthur Cravan, he took off in search of fame and fortune. He finagled a job shoveling coal on a steamer bound for the South Pacific, but jumped ship at the first opportunity, when they hit Australia.</p>

<p>After a year following the wind as a vagabond and stowaway, he appeared at his brother’s house in Munich in 1908. He needed a shave. He needed a bath. And he needed money. </p>

<p>Cravan made his way to Paris later that year. Introducing himself as “The mysterious Arthur Cravan, the world’s shortest-haired poet, boxer, hotel rat, muleteer, snake-charmer, chauffeur, ailurophile, gold prospector, grandson of the Queen’s chancellor, nephew of Oscar Wilde,” Cravan was a performance artist before performance art existed. He declared himself anti-art and specialized in belittling the establishment in public readings. He would harangue audiences while reciting gobbledygook as he shadowboxed while wearing a jockstrap. In his estimation, nothing was sacred, not the past, not the present, and least of all the avant-garde. </p>

<p>He changed his name from Fabian Lloyd to Arthur Cravan in 1911. A year later he founded a literary magazine called <em>Maintenant!</em>, providing him with another platform for berating his betters. His art was exhibited at the Bernheim Jeune gallery in 1915. He also tried to sell art forgeries as being by Manet, as well as manuscripts he wrote and tried to palm off as the lost work of his infamous uncle. Much of Paris was shocked by his antics, but Marcel Duchamp and Francis Picabia, among others, expressed their admiration, and André Breton crowned Cravan a precursor of Dadaism, an art movement that flourished from 1915 to 1922, before ceding the stage to surrealism.</p>

<p>Cravan met Jack Johnson in Paris in 1916 at the Bal Bullier ballroom, a bohemian haunt for criminals, perverts, and artistes, when the former champion was passing through town with his wife Lucille. “Johnson liked to think of himself as a boxer and a poet,” wrote Randy Roberts in <em>Papa Jack</em>, “Craven as poet and boxer.” Cravan introduced himself and the men struck up a conversation. They found common ground. A chance meeting with the legendary Jack Johnson motivated Cravan, who had a passing familiarity with boxing, to hone his skills with a French fighter named Fernand Cuny, while working as a boxing instructor at the city’s Marine Club.</p>

<p>After an unprofitable stay in London, Johnson had settled in Barcelona and returned to what he knew. In March 1916, he fought Arthur Gruhan and Frank Crozier before curious spectators in Madrid. Johnson’s infamy preceded him, but once a champion, always a champion, and he could still draw a crowd. With that in mind, Arthur Cravan was summoned. He had also settled in Barcelona, insofar as he was capable of settling anywhere, and was one of a small contingent of ex-pat artists and writers who opposed the war, or in Cravan’s case opposed fighting in the war. “They may all allow themselves to be murdered for aught I care,” he said, “only they need not expect me to follow suit. If their collective insanity suggests to them that they must sacrifice their lives for my sake, I will not trouble to stop them.”</p>

<p>His proximity to Johnson, his theatricality, no less than his size and counterfeit title, made him a natural to fight the former champ. </p>

<p>At 6-feet-4-inches and 230 pounds, Cravan looked the part. Broad-shouldered and muscular, he was little more than an enthusiastic if unskilled amateur. He had had a handful of amateur fights, and when he fought 38-year-old Jack Johnson, Cravan, at 29, was in his physical prime. But his fight with the Papa Jack—slapped together because both men were short of cash and agreed in advance that no one (e.g., Cravan) would get hurt—was his pro debut, whereas the former heavyweight champion was 57-6-11. Despite the likelihood of a mismatch, Cravan was sold to the public as the light heavyweight champion of France, having entered an amateur competition and, when no one else showed up, was awarded a bogus title by default.</p>

<p>The fight itself was inconsequential. According to the writer Blaise Cendrars, Cravan “contented himself with turning round and round, <em>visibly trembling</em>. The Negro prowled around him like a big black rat around a Holland cheese, tried three times in a row to call him in order by three kicks to the rump, and then in an effort to loosen up the nephew of Oscar Wilde, the Negro thumped him in the ribs, cuffed him a bit while laughing, encouraged him, swore at him, and at last, all of a sudden furious, Jack Johnson stretched him out cold with a formidable punch to the left ear, a blow worthy of a slaughterhouse.”</p>

<p>“Johnson laughed,” recalled Cravan, “and I think I laughed too. I knew I was going to get beaten.”</p>

<p>The Spanish like bullfights, but were unaccustomed to boxing and less than thrilled by what they had seen. Convinced they’d been fleeced, all hell had broken loose. The crowd stormed the ring. They overturned and set fire to the benches. The Barcelona police arrested and jailed Jack Johnson for his own protection.</p>

<p>Johnson continued to fight for another 15 years, against equally suspect opposition, and burnished his legend by dying dramatically in 1946 at the age of 68. </p>

<p>The fight was Cravan’s first and last as a professional. His trail would soon grow cold, but with his share of the 50,000-peseta purse, Cravan bought a ticket on the steamship <em>Montserrat</em> and set sail for New York. </p>

<p>Cravan met a Russian gentleman onboard, one Leon Trotsky, who, according to the Paris Review, wrote in his journal that he was surrounded by “undesirable elements”—“deserters, adventurers, speculators”—among them “a boxer and part-time writer, a cousin of Oscar Wilde, who frankly declared that he would rather smash a Yankee’s face in the noble art of boxing than be done in by a German.” The two men had heart-to-heart talks about the efficacy of revolution.&nbsp; It was 1917 and Trotsky, buoyed by the certainty of the driven, was coming to America to solicit funding for the cause. But his reputation, as well as his intent, preceded him and he was being watched by the FBI. His new friend, Arthur Cravan, draft dodger and associate of Jack Johnson, was now also on their radar.</p>

<p>Portions of the New York art world welcomed Cravan with open arms. He was invited to a soiree at the home on West 67th Street of the wealthy collector Walter Arensberg. The beau monde was in attendance, but the most attractive among them was the poet Mina Loy. At first glance, she was unimpressed with the newcomer in the midst. As she wrote in <em>Colossus</em>, her unpublished memoir about Cravan, there was about him “a certain sleekness of feature gave him the air of a homosexual…I would have preferred to forgo the almost imperative ritual of meeting him.” And his conversation, such was, was redolent of “the air of a Viking with the repartee of a Victorian charwoman.” But Mina eventually succumbed to his charms. “In public he was civilized,” she wrote,” in private, sublime.” </p>

<p>Cravan picked up where he left off in Paris. He sold tickets to his own suicide, before turning the tables and berating the audience for their deranged voyeurism. In a lecture arranged by Duchamp, he dusted off his diatribe about the sad state of modern art, before stripping naked while hurling abuse. He also pissed on a nearby painting in a singular critique of the yellowing work on canvas. </p>

<p>Cravan was arrested for lewd behavior. Walter Arensberg bailed him out of jail.</p>

<p>When the Russian Revolution commenced in October 1917, Cravan sent a congratulatory letter of support to his friend Leon Trotsky, which was intercepted by the FBI. Cravan was brought in for questioning and released, but they were on his tail for the length of his stay in the U.S. Nowadays, with everyone under surveillance all the time, people shrug it off as just one of those things. But Cravan wasn’t one to shrug anything off much of anything. He wanted to be free, from restraint, from prying eyes, from the imprecations of the state, and with Mina’s connivance, Cravan purchased a forged set of documents from a dying artist he knew and made his way to Mexico City via Canada on a Danish trawler.</p>

<p>Cravan landed in Mexico City in December. Waiting anxiously for Mina, he wrote impassioned letters, one of which read, “I can’t believe, I don’t dare believe, that you will abandon me. If you come, I swear to you on my eternal soul that I will never cause you pain and that your life will be sweeter than that of any other woman…I can take care of you. Listen to my plea.”</p>

<p>Mina arrived in Mexico City at the end of the year and the two were married on January 25. Cravan worked as a boxing instructor at the Escuela de Cultura Física Sandow and was subsequently appointed “Minister of Boxing,” a ceremonial position, by the Mexican government. But he was still under surveillance, no longer by the FBI, but by the Policía Federal Preventiva. When he happened upon two government agents rifling through his personal possessions in their apartment, he resigned his ministerial post, he and Mina packed their bags, and fled to Salina Cruz on the Gulf coast, with the Federales on their tail.</p>

<p>Cravan and his wife devised a plan. He would remain in Salina Cruz for the time being. Mina would book passage on the first available ship, a Japanese hospital ship which was headed to Buenos Aires, where Cravan would later meet her. After trying to shake the hellhounds following his scent, he purchased a decrepit boat which he restored and set sail for Argentina in November 1918.</p>

<p>Cravan was never seen again. He had disappeared without a trace, presumably drowned at sea at the age of 31. </p>

<p>Mina went to Europe to look for her husband. Then she returned to Mexico, where she searched for two long years, visiting prisons, hospitals and morgues, up and down the coast, in hopes of finding her “Colossus.” But it was to no avail. Many thought Cravan had faked his death and rumors of his whereabouts flourished. Some suggested he died in 1960 in a decrepit apartment in midtown Manhattan. There was a reported sighting in Paris in 1967. There was even been speculation that Arthur Cravan and the reclusive anarchist novelist B. Traven were one and the same person, which seems less based on fact than wishful thinking.</p>

<p>In summing up the confrontational “poet-boxer” who disappeared under mysterious circumstances, Cravan scholar Roger Conover said, “He was a hybrid of everything,” before adding, “He immortalized himself by mortalizing himself, in a sense, by erasing himself.”</p>
					    
											</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        
		    	    <div class="video">
				<h2 class="title">Arthur CRAVAN – film archives (Barcelone, 1916)</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/5UEt4yziCd4?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/arthur+cravan">arthur cravan</a> 

<a href="/tag/Jack+Johnson">Jack Johnson</a> 

<a href="/tag/mina+loy">mina loy</a> 

<a href="/tag/oscar+wilde">oscar wilde</a> 

<a href="/tag/leon+trotsky">leon trotsky</a> 

<a href="/tag/marquess+of+queensberry">marquess of queensberry</a> 

<a href="/tag/constance+mary+lloyd">constance mary lloyd</a> 

<a href="/tag/lord+alfred+douglas">lord alfred douglas</a> 

<a href="/tag/marcel+duchamp">marcel duchamp</a> 

<a href="/tag/francis+picabia">francis picabia</a> 

<a href="/tag/&eacute;douard+manet">édouard manet</a> 

<a href="/tag/dada">dada</a> 

<a href="/tag/dadaism">dadaism</a> 

<a href="/tag/surrealism">surrealism</a> 

<a href="/tag/andr&eacute;+breton">andré breton</a> 

<a href="/tag/world+war+one">world war one</a> 

<a href="/tag/Randy+Roberts">Randy Roberts</a> 

<a href="/tag/fernand+cuny">fernand cuny</a> 

<a href="/tag/arthur+gruhan">arthur gruhan</a> 

<a href="/tag/frank+crozier">frank crozier</a> 

<a href="/tag/blaise+cendrars">blaise cendrars</a> 

<a href="/tag/walter+arensberg">walter arensberg</a> 

<a href="/tag/russian+rovolution">russian rovolution</a> 

<a href="/tag/fbi">fbi</a> 

<a href="/tag/polic&iacute;a+federal+preventiva">policía federal preventiva</a> 

<a href="/tag/roger+conover">roger conover</a> 

<a href="/tag/b.+traven">b. traven</a> 

<a href="/tag/Robert+Ecksel">Robert Ecksel</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;t=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;text=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;title=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FArthur_Cravan_2.jpg&amp;description=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F&amp;body=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;title=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;title=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;title=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F&amp;link=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;t=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;title=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;title=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;t=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F&amp;url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;h=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;title=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;title=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;title=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;t=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;title=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;t=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>


<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/forums/viewthread/8211">Discuss this in our forums</a>
</div>



				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/angulo_upsets_kid_chocolate.html">
										<img src="http://www.boxing.com/images/articles/LR_TGB-PBC_ON_FS1-FIGHT_NIGHT-QUILLIN_VS_ANGULO-TRAPPFOTOS-09212019-8964.jpg" alt="" width="120" height="72" />
												<span class="title">Angulo Upsets Kid Chocolate</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/tyson_fury_what_a_stitch.html">
										<img src="http://www.boxing.com/images/articles/Tyson-Fury-3.jpg" alt="" width="120" height="72" />
												<span class="title">Tyson Fury, What a Stitch</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/andy_ruizs_crystal_ball.html">
										<img src="http://www.boxing.com/images/articles/ruiz_AFP_2.jpg" alt="" width="120" height="72" />
												<span class="title">Andy Ruiz Has a Crystal Ball</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/wallins_red_carpet_treatment.html">
										<img src="http://www.boxing.com/images/articles/Tyson_Fury_vs_Otto_Wallin_action5-mikeyTR.jpg" alt="" width="120" height="72" />
												<span class="title">Wallin’s Red Carpet Treatment</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/jack_johnson_vs._arthur_cravan_whos_your_dada" />
<input type="hidden" name="URI" value="news/comments/jack_johnson_vs._arthur_cravan_whos_your_dada" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="341e1b462fd85fa56055c4c91b77615ab1848cfa" />
<input type="hidden" name="entry_id" value="56581" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1569380112.2388.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>9</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>0</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;t=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;text=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;title=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FArthur_Cravan_2.jpg&amp;description=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F&amp;body=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fjack_johnson_vs._arthur_cravan_whos_your_dada.html&amp;title=Jack%20Johnson%20vs.%20Arthur%20Cravan%3A%20Who%E2%80%99s%20your%20Dada%3F&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    
<img src="http://www.boxing.com/counter.php?id=56581" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/one_tough_cat_dick_tiger.html">
					
					<img src="/images/sized/images/articles/dick-tiger-rubin-carter-80x53.jpg" alt="One Tough Cat: Dick Tiger" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/one_tough_cat_dick_tiger.html">One Tough Cat: Dick Tiger</a></span>
							<span class="by">By <a href="http://www.boxing.com/Mike-Casey-writer-392/">Mike Casey</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/ron_lyle_the_dog_of_the_block.html">
					
					<img src="/images/sized/images/articles/lyle_ali-80x53.JPG" alt="Ron Lyle: The Dog of the Block" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/ron_lyle_the_dog_of_the_block.html">Ron Lyle: The Dog of the Block</a></span>
							<span class="by">By <a href="http://www.boxing.com/Castle-Chalice-writer-8519/">Castle Chalice</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/boxing_ambiguity_and_certainty.html">
					
					<img src="/images/sized/images/articles/peter_wood_240x230_200605231-80x53.jpg" alt="Boxing, Ambiguity, and Certainty" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/boxing_ambiguity_and_certainty.html">Boxing, Ambiguity, and Certainty</a></span>
							<span class="by">By <a href="http://www.boxing.com/Robert-Mladinich-writer-3/">Robert Mladinich</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="583029ad8e57e4cfe3d30b21c75309b18d1079ed" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/jack_johnson_vs._arthur_cravan_whos_your_dada" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
