<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>Muhammad Ali vs. Ken Norton III - Boxing.com</title>
	<meta name="description" content="Boxing news about Muhammad Ali vs. Ken Norton III by Boxing News at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, Muhammad Ali, Ken Norton, September 28th, 1976, history, boxing video" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/kid_forcible_vicious_victor_ortiz_blows_it.html">You're not in Kansas anymore</a>

</span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="6a3b503c067af5a68b653e573e8139f674d14e40" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">Muhammad Ali vs. Ken Norton III</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Boxing-News-writer-1/">Boxing News</a> on September 27, 2018</div>
                                        
					
					<img src="/images/sized/images/articles/ali_norton_31-530x317.jpg" alt="Muhammad Ali vs. Ken Norton III" width="530" height="317" />

															<div class="review">
						Norton was to Ali as Juan Manuel Marquez is to Pacquiao. He had The Greatest's number.
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										<div class="story">
						<br>
					    
						<p>On September 28, 1976 at Yankee Stadium in the Bronx, WBC/WBA heavyweight champion Muhammad Ali defended his titles against Ken Norton for the third and final time. The first fight in 1973 was a split decision that went to Norton. The second fight, also in 1973, was a split decision in favor of Ali. Going into the rubber match, Muhammad was 52-2 and Norton was 31-3. Norton was to Ali as Juan Manuel Marquez is to Pacquiao. The tough ex-Marine, while perhaps not an all-time great, had The Louisville Lip&#8217;s number. The fight was scheduled for 15 rounds&#8230;</p>
											    
					</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        
		    	    <div class="video">
				<h2 class="title">Muhammad Ali -vs- Ken Norton III 9/28/76 part 1</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/Gsmav9eao0E?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Muhammad Ali -vs- Ken Norton III 9/28/76 part 2</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/WfkG_Zm-87k?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Muhammad Ali -vs- Ken Norton III 9/28/76 part 3</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/ig2ls6_Wqmw?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Muhammad Ali -vs- Ken Norton III 9/28/76 part 4</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/RR9KM7QwNbA?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Muhammad Ali -vs- Ken Norton III 9/28/76 part 5</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/FM627O-OsaI?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Muhammad Ali -vs- Ken Norton III 9/28/76 part 6</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/0Sbq7mm0Dgo?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Muhammad Ali -vs- Ken Norton III 9/28/76 part 7</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/kKHgq9L0Rz0?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Muhammad Ali -vs- Ken Norton III 9/28/76 part 8</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/rkvQFOVq2OQ?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Muhammad Ali -vs- Ken Norton III 9/28/76 part 9</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/wOYLRsM4-gI?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/Muhammad+Ali">Muhammad Ali</a> 

<a href="/tag/Ken+Norton">Ken Norton</a> 

<a href="/tag/September+28th">September 28th</a> 

<a href="/tag/1976">1976</a> 

<a href="/tag/history">history</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;t=Muhammad%20Ali%20vs.%20Ken%20Norton%20III" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;text=Muhammad%20Ali%20vs.%20Ken%20Norton%20III:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;title=Muhammad%20Ali%20vs.%20Ken%20Norton%20III&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Fali_norton_31.jpg&amp;description=Muhammad%20Ali%20vs.%20Ken%20Norton%20III" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Muhammad%20Ali%20vs.%20Ken%20Norton%20III&amp;body=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;title=Muhammad%20Ali%20vs.%20Ken%20Norton%20III&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;title=Muhammad%20Ali%20vs.%20Ken%20Norton%20III&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;title=Muhammad%20Ali%20vs.%20Ken%20Norton%20III" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=Muhammad%20Ali%20vs.%20Ken%20Norton%20III&amp;link=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;t=Muhammad%20Ali%20vs.%20Ken%20Norton%20III" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;title=Muhammad%20Ali%20vs.%20Ken%20Norton%20III&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;title=Muhammad%20Ali%20vs.%20Ken%20Norton%20III" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;t=Muhammad%20Ali%20vs.%20Ken%20Norton%20III" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=Muhammad%20Ali%20vs.%20Ken%20Norton%20III&amp;url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;h=Muhammad%20Ali%20vs.%20Ken%20Norton%20III" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;title=Muhammad%20Ali%20vs.%20Ken%20Norton%20III&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;title=Muhammad%20Ali%20vs.%20Ken%20Norton%20III" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;title=Muhammad%20Ali%20vs.%20Ken%20Norton%20III" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;t=Muhammad%20Ali%20vs.%20Ken%20Norton%20III&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;title=Muhammad%20Ali%20vs.%20Ken%20Norton%20III" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;t=Muhammad%20Ali%20vs.%20Ken%20Norton%20III&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>





				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/lamon_brewster_vs_luan_krasniqi.html">
										<img src="http://www.boxing.com/images/articles/brewster_krasniqi.jpg" alt="" width="120" height="72" />
												<span class="title">Lamon Brewster vs. Luan Krasniqi</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/shane_mosley_vs_ricardo_mayorga.html">
										<img src="http://www.boxing.com/images/articles/mosley_mayorga.jpg" alt="" width="120" height="72" />
												<span class="title">Shane Mosley vs. Ricardo Mayorga</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/tony_zale_vs_rocky_graziano.html">
										<img src="http://www.boxing.com/images/articles/graziano_zale3.jpg" alt="" width="120" height="72" />
												<span class="title">Rocky Graziano vs. Tony Zale</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/vitali_klitschko_vs_chris_arreola.html">
										<img src="http://www.boxing.com/images/articles/klitschko_arreola1.jpg" alt="" width="120" height="72" />
												<span class="title">Vitali Klitschko vs. Chris Arreola</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			
						<h2 class="index_title">Comments</h2>
<div style="font-weight: bold; margin-bottom:10px;">
This is a place to express and/or debate your boxing views. It is not a place to offend anyone. If we feel comments are offensive, the post will be deleted and continuing offenders will be blocked from the site. Please keep it clean and civil! We want to have fun. We want some salty language and good-natured exchanges. But let's keep our punches above the belt...</div>
			<ol class="comments">				<li>
					<a name="c105572"></a>
					<h5 class="commentdata">
						<a href="#">David</a>
						<span>02:34pm,  10/02/2017</span>
											</h5>
					<p>Ken Norton beat Muhammad Ali in all 3 fights. He, Ali, could not solve or figure out how to defend against Ken Norton&#8217;s telegraphing punches. The &#8220;Greatest&#8221; yeah right.</p>
                    <div style="clear: both;"></div>
				</li>
						
							<li>
					<a name="c105511"></a>
					<h5 class="commentdata">
						<a href="#">tony d</a>
						<span>01:39pm,  09/29/2017</span>
											</h5>
					<p>all three fights were close Norton won the first fight close ali won the second fight close ali gets the decision in the third fight that could have gone either way I have watched it 20 times the 15 th round was bad for Norton but up until that round the fight was close noton&#8217;s style bothered ali but Norton landed a lot of &#8220;grazing&#8221; shots in that fight ali landed more &#8221; clean&#8221; shots and if a fight was close against ali because he was ali you weren&#8217;t going to get the decision especially when ali was champion!</p>
                    <div style="clear: both;"></div>
				</li>
						
							<li>
					<a name="c93520"></a>
					<h5 class="commentdata">
						<a href="#">Hal Pritzker</a>
						<span>10:40am,  02/20/2016</span>
											</h5>
					<p>While the title was Norton’s for the taking, he didn’t have the mindset—initiative—and killer instinct to go after the Big Mouth Draft Dodger in that crucial 15th round. He stupidly played it safe, and paid for it. Clay didn’t beat him; Norton beat himself. And while I’ve always hated Clay, he always had the desire of a champion. Norton, despite his obvious physicality, was—like Wilt Chamberlain—at heart a loser. Because he had no heart.<br />
REPLY</p>
                    <div style="clear: both;"></div>
				</li>
						
							<li>
					<a name="c91051"></a>
					<h5 class="commentdata">
						<a href="#">Michael W.</a>
						<span>02:17am,  11/20/2015</span>
											</h5>
					<p>@Dokes, what are you talking about? Body shots absolutely count toward the final round score in boxing. As long as it&#8217;s a clean punch, above the belt, a body shot would almost certainly affect a judge&#8217;s decision. </p>

<p>Specific kinds of punches are not what determine points in a scorecard, as you incorrectly suggested. Only the four criteria (hard and clean punches, effective aggressiveness, defense and ring generalship), along with considering knockdowns and infractions, are what determine the score of a round.</p>

<p>It&#8217;s interesting you call others jackasses, yet your post was completely flawed.</p>

<p>I do, however, agree that Ali did win that fight.</p>
                    <div style="clear: both;"></div>
				</li>
						
							<li>
					<a name="c85276"></a>
					<h5 class="commentdata">
						<a href="#">Dokes</a>
						<span>04:30pm,  06/17/2015</span>
											</h5>
					<p>Every1 pay attention to all jackasses who does not knw game of boxing. <br />
Bodyshots does not count in scorecard. <br />
Jabs hook righthand uppercut is counted in fight. <br />
People&#8217;s champ ALI scored by punching on face hence he was winner.&nbsp; <br />
Norton was more into body shots.</p>
                    <div style="clear: both;"></div>
				</li>
						
							<li>
					<a name="c78919"></a>
					<h5 class="commentdata">
						<a href="#">Daniel Woodhead, III</a>
						<span>03:41pm,  01/29/2015</span>
											</h5>
					<p>I saw the fight on closed-circuit TV at Brooks Hall, San Francisco.&nbsp; Norton beat Ali decisively, and all I can say about Ali is that he could take a punch.<br />
I have never seen an athlete in all my years of watching sports, and I am now 78, where that athlete has been so short-changed as Ken Norton was<br />
in that fight.&nbsp; It was worse than the Sonny Liston &#8220;fix&#8221; in Lewiston, Maine.</p>

<p>Dan Woodhead</p>


                    <div style="clear: both;"></div>
				</li>
						
							<li>
					<a name="c73055"></a>
					<h5 class="commentdata">
						<a href="#">Jan Swart</a>
						<span>10:00am,  09/28/2014</span>
											</h5>
					<p>Had a look at Muhammad Ali&#8217;s last fights as per your record (top right of page). Migual Angel Vargas? Valentin Feulon? Either you are drunk, or I am.</p>
                    <div style="clear: both;"></div>
				</li>
						
							<li>
					<a name="c49062"></a>
					<h5 class="commentdata">
						<a href="#">neo</a>
						<span>05:05pm,  12/30/2013</span>
											</h5>
					<p>I was the Fight like 20 time each round, all ken norton did was some grazing shots at Ali clearly that does not score points, Ali got points for frequently changing tactics and the for Jabs mainly, Clearly Jabs score points, this is for all those morons who dosent understand boxing, While ken hitting for body shots thinking he wear down Ali, but that didnt hapn unfortunate, the worst part for ken was crying.</p>
                    <div style="clear: both;"></div>
				</li>
						
							<li>
					<a name="c32399"></a>
					<h5 class="commentdata">
						<a href="#">Eric</a>
						<span>12:06pm,  06/27/2013</span>
											</h5>
					<p>@henry</p>

<p>Agree. I, too, think Norton won all three fights with Ali.</p>
                    <div style="clear: both;"></div>
				</li>
						
							<li>
					<a name="c22479"></a>
					<h5 class="commentdata">
						<a href="#">Johnny</a>
						<span>08:44pm,  02/06/2013</span>
											</h5>
					<p>Everybody likes to think they&#8217;re smarter than the judges on this for (how much sense  does this make?) blindly jumping on board with the clueless announcers. It was a close fight, but, come on, were these guys just excited by the idea of someone finally wiping away Ali&#8217;s cockiness? I mean, how could they POSSIBLY call round 9 even? One hard hit and a couple grazing shots from Norton is worth 20+ hits to the head from Ali? <br />
It seems they just liked the way Norton kept pushing forward (which you don&#8217;t get points for fyi) and saw it as him &#8220;controlling&#8221; the fight. Unfortunately, they injected some infamy into this fight by making a LOT of people see it their way.</p>
                    <div style="clear: both;"></div>
				</li>
						
							<li>
					<a name="c16123"></a>
					<h5 class="commentdata">
						<a href="#">henry</a>
						<span>05:01am,  09/30/2012</span>
											</h5>
					<p>Norton was robbed.&nbsp; He beat Ali all three fights.&nbsp; The mob kept Ali winning for box office money.</p>
                    <div style="clear: both;"></div>
				</li>
			</ol>			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/muhammad_ali_vs_ken_norton" />
<input type="hidden" name="URI" value="news/comments/muhammad_ali_vs_ken_norton" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="01f3a065bdabb92d7673f85bdc35148d64d9f245" />
<input type="hidden" name="entry_id" value="16638" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1538064851.9931.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>31470</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>11</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;t=Muhammad%20Ali%20vs.%20Ken%20Norton%20III" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;text=Muhammad%20Ali%20vs.%20Ken%20Norton%20III:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;title=Muhammad%20Ali%20vs.%20Ken%20Norton%20III&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Fali_norton_31.jpg&amp;description=Muhammad%20Ali%20vs.%20Ken%20Norton%20III" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Muhammad%20Ali%20vs.%20Ken%20Norton%20III&amp;body=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fmuhammad_ali_vs_ken_norton.html&amp;title=Muhammad%20Ali%20vs.%20Ken%20Norton%20III&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    				<h2 class="index_title">Fighter's Info</h2>
				
				<div class="fighters_info fighters_info_story">
					
					<ul id="fighters_tabs" class="fighters_tabs clearfix">
					    						<li class="active_tab" id="fighter-info-1">
							<div class="wr">
								<h3>Muhammad Ali<!--http://api.fightsrec.com/muhammad-ali.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					    						<li id="fighter-info-2">
							<div class="wr">
								<h3>Ken Norton<!--http://api.fightsrec.com/ken-norton.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					</ul>

					<div class="fighters_info_story_wrap">
					    
						<div id="box-fighter-info-1" class="box-fighter-info">							<table class="fighter-info">
											<tr>											
							<td class="left">Real Name</td>
							<td>Cassius Marcellus Clay</td>
						</tr>
											<tr>
							<td class="left">Origin</td>
							<td>Louisville Kentucky USA</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1942.01.17&nbsp;(76)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Heavyweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W56</i>+<i class="lose">L5</i>+D0=61</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>6 feet 3 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>78 inches</td>
						</tr>
																		<tr>
							<td class="left">Trainer</td>
							<td><a target="_blank" href="http://www.fightsrec.com/angelo-dundee-trainer.html">Angelo Dundee</a></td>
						</tr>
													</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>1981.12.11</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/trevor-berbick.html" class="showfightersinfo">Trevor&nbsp;Berbick</a></td>
									<td><i class="win">19</i>-<i class="lose">2</i>-1</td>
									<td><span class="fred">
									L(UD)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>1980.10.02</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/larry-holmes.html" class="showfightersinfo">Larry&nbsp;Holmes</a></td>
									<td><i class="win">35</i>-<i class="lose">0</i>-0</td>
									<td><span class="fred">
									L(RTD)									</span></td>
									<td>10/15</td>
								</tr>
					    										    								<tr>
									<td>1978.09.15</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/leon-spinks.html" class="showfightersinfo">Leon&nbsp;Spinks</a></td>
									<td><i class="win">7</i>-<i class="lose">0</i>-1</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>15/15</td>
								</tr>
					    										    								<tr>
									<td>1978.02.15</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/leon-spinks.html" class="showfightersinfo">Leon&nbsp;Spinks</a></td>
									<td><i class="win">6</i>-<i class="lose">0</i>-1</td>
									<td><span class="fred">
									L(SD)									</span></td>
									<td>15/15</td>
								</tr>
					    										    								<tr>
									<td>1977.09.29</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/earnie-shavers.html" class="showfightersinfo">Earnie&nbsp;Shavers</a></td>
									<td><i class="win">54</i>-<i class="lose">5</i>-1</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>15/15</td>
								</tr>
					    										    								<tr>
									<td>1977.05.16</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/alfredo-evangelista.html" class="showfightersinfo">Alfredo&nbsp;Evangelista</a></td>
									<td><i class="win">14</i>-<i class="lose">1</i>-1</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>15/15</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/muhammad-ali.html">See more details »</a></div></div>

					    					    
						<div id="box-fighter-info-2" class="box-fighter-info" style="display: none;">							<table class="fighter-info">
											<tr>											
							<td class="left">Real Name</td>
							<td>Kenneth Howard Norton</td>
						</tr>
											<tr>
							<td class="left">Origin</td>
							<td>Jacksonville Illinois USA</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1943.08.09&nbsp;(75)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Heavyweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W42</i>+<i class="lose">L7</i>+D1=50</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>6 feet 3 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>80 inches</td>
						</tr>
																		<tr>
							<td class="left">Trainer</td>
							<td><a target="_blank" href="http://www.fightsrec.com/eddie-futch-trainer.html">Eddie Futch</a></td>
						</tr>
													</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>1981.05.11</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/gerry-cooney.html" class="showfightersinfo">Gerry&nbsp;Cooney</a></td>
									<td><i class="win">24</i>-<i class="lose">0</i>-0</td>
									<td><span class="fred">
									L(TKO)									</span></td>
									<td>1/10</td>
								</tr>
					    										    								<tr>
									<td>1980.11.07</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/randall-cobb.html" class="showfightersinfo">Randall&nbsp;Cobb</a></td>
									<td><i class="win">17</i>-<i class="lose">0</i>-0</td>
									<td><span class="fgreen">
									W(SD)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>1979.08.19</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/scott-ledoux.html" class="showfightersinfo">Scott&nbsp;LeDoux</a></td>
									<td><i class="win">25</i>-<i class="lose">7</i>-3</td>
									<td><span class="fd">
									D(PTS)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>1979.03.23</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/earnie-shavers.html" class="showfightersinfo">Earnie&nbsp;Shavers</a></td>
									<td><i class="win">57</i>-<i class="lose">7</i>-1</td>
									<td><span class="fred">
									L(KO)									</span></td>
									<td>1/12</td>
								</tr>
					    										    								<tr>
									<td>1978.11.10</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/randy-stephens-warren-oh-usa.html" class="showfightersinfo">Randy&nbsp;Stephens</a></td>
									<td><i class="win">11</i>-<i class="lose">4</i>-0</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>3/10</td>
								</tr>
					    										    								<tr>
									<td>1978.06.09</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/larry-holmes.html" class="showfightersinfo">Larry&nbsp;Holmes</a></td>
									<td><i class="win">27</i>-<i class="lose">0</i>-0</td>
									<td><span class="fred">
									L(SD)									</span></td>
									<td>15/15</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/ken-norton.html">See more details »</a></div></div>

					    					</div>
					
				</div>
			    
<img src="http://www.boxing.com/counter.php?id=16638" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/jim_lampley_boxings_vibrant_expressionist.html">
					
					<img src="/images/sized/images/articles/Jim_Lampley-12-80x53.jpg" alt="Jim Lampley: Boxing’s Vibrant Expressionist" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/jim_lampley_boxings_vibrant_expressionist.html">Jim Lampley: Boxing’s Vibrant Expressionist</a></span>
							<span class="by">By <a href="http://www.boxing.com/David-Matthew-writer-286/">David Matthew</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/young_gifted_and_italian_nino_benvenuti.html">
					
					<img src="/images/sized/images/articles/nino_benvenuti_01-80x53.jpg" alt="Young, Gifted And Italian: Nino Benvenuti" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/young_gifted_and_italian_nino_benvenuti.html">Young, Gifted And Italian: Nino Benvenuti</a></span>
							<span class="by">By <a href="http://www.boxing.com/Mike-Casey-writer-392/">Mike Casey</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/solid_like_a_rock.html">
					
					<img src="/images/sized/images/articles/graziano_zale1-80x53.jpg" alt="Graziano Is Solid Like a Rock" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/solid_like_a_rock.html">Graziano Is Solid Like a Rock</a></span>
							<span class="by">By <a href="http://www.boxing.com/Robert-Ecksel-writer-2/">Robert Ecksel</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="c4ee0542f21198f0b2dbd5b88507902bdad16c09" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/muhammad_ali_vs_ken_norton" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
