<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>One More Note on The Middleweights: 160 is Golovkin&#8217;s Division Now - Boxing.com</title>
	<meta name="description" content="Boxing news about One More Note on The Middleweights: 160 is Golovkin&#8217;s Division Now by Paul Magno at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, Gennady Golovkin, Canelo Alvarez, nevada state athletic commission, Miguel Cotto, Vanes Martirosyan, Sergio Martinez, jermall charlo, billy joe saunders, sergiy derevyanchenko, Demetrius Andrade, tom loeffler, ryota murata, Paul Magno, boxing news" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/vasyl_lomachenko_and_the_hype_hate_dynamic.html">Lomachenko vs. Linares</a></span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="8d64b4e33399786b36c0bcf1f53dcd18ef77b7a6" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">One More Note on The Middleweights: 160 is Golovkin&#8217;s Division Now</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Paul-Magno-writer-97172/">Paul Magno</a> on May 10, 2018</div>
                                        
					
					<img src="/images/sized/images/articles/GGG_gold_robe_21-530x317.jpg" alt="One More Note on The Middleweights: 160 is Golovkin&#8217;s Division Now" width="530" height="317" />

															<div class="review">
						Golovkin is the top rated and most bankable full-time middleweight at the moment.
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										    					<div class="info">
					    
						<p>Wherever the middleweight division goes from here, the reality is that the 160 lb. class is Gennady Golovkin&#8217;s…</p>


					    
					</div>
					    					<div class="story">
					    
						<p>Wherever the middleweight division goes from here, the reality is that the 160 lb. class is Gennady Golovkin&#8217;s. </p>

<p>Saul &#8220;Canelo&#8221; Alvarez is still the biggest draw in the division, by far, but even before the clenbuterol controversy that led to a six-month suspension by the Nevada State Athletic Commission, it was clear that he was not really a middleweight. A few 155 lb. fights against other junior middleweights—including a win of the so-called &#8220;lineal&#8221; middleweight title over a fighter in Miguel Cotto, who, himself, was just doing cameo appearances as a middleweight—is hardly a commitment to the division. </p>

<p>No, 160 is Golovkin&#8217;s until further notice. He&#8217;s the top rated and most bankable full-time middleweight at the moment and sits atop the division. Three world title belts and big TV ratings on HBO over the weekend for his one-sided blowout of Vanes Martirosyan pretty much confirm that he&#8217;s the king in a world without a committed Canelo.</p>

<p>This king of the hill status, however, means that the dynamic has changed when it comes to his career decisions and what&#8217;s expected of him. The &#8220;we can&#8217;t get the fights we want, so we fight the fights available to us&#8221; narrative is now completely off the board. Every top middleweight seems to be gunning for Golovkin at the moment and as division top dog and top draw, he can fight anyone he chooses. If bouts with the likes of Jermall Charlo, Billy Joe Saunders, Sergiy Derevyanchenko, and Demetrius Andrade don&#8217;t materialize, Golovkin will be held accountable—fairly or unfairly—just like Sergio Martinez and Miguel Cotto, who opted to pass on Golovkin as a high risk/low reward challenger years ago, were held accountable. </p>

<p>But, then again, Golovkin has had a charmed boxing life with plenty of fawning media supporters eager to defend his honor at every possible challenge. It&#8217;s hard to recall a long-reigning champion receiving so little flak for such a slim résumé as Golovkin&#8217;s. A raging case of entitlement may make it so that the Kazakh KO machine can both have his cake and eat it too. </p>

<p>His team certainly seems to be kicking the tires on how far they can push their good fortune. </p>

<p>“I think there’s a lot of opportunities for Gennady,” Golovkin promoter Tom Loeffler said after Golovkin squashed Vanes Martirosyan in two rounds Saturday night at the StubHub Center in Carson, California. “You know, [Ryota] Murata’s really one of those guys who’s really blazing a trail, selling out arenas in Japan, getting tremendous ratings on television in Japan. He’s the WBA mandatory and that would be a tremendous fight&#8230;”</p>

<p>Who, exactly, would be eager to see Golovkin-Murata ahead of Golovkin-Charlo or Golovkin-Saunders? Maybe members of a secret Triple G fetish sex cult? Maybe. But no real fight fan, anywhere, is in favor of wasting the 36-year-old Golovkin&#8217;s remaining years on meaningless paper title grabs.</p>

<p>The &#8220;Most Feared Man&#8221; narrative is no longer in play for King Golovkin. Heavy is the head that wears the crown and, unless something crazy happens to the observational and reasoning skills of the boxing public, what got him support and sympathy from fans as an avoided fighter just won&#8217;t work anymore as the division figurehead. Even the deeply beloved giver of &#8220;Big Drama Shows,&#8221; probably can&#8217;t convince the world that he&#8217;s both in control AND at the mercy of others&#8217; whims when it comes to who is available to fight.</p>

<p>These are the legacy years for Gennady Golovkin. His decisions from this point forward and his willingness to demand tough matches over tailor-made romps will determine how his long-lasting middleweight title run is regarded by future generations.</p>
					    
											</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/Gennady+Golovkin">Gennady Golovkin</a> 

<a href="/tag/Canelo+Alvarez">Canelo Alvarez</a> 

<a href="/tag/nevada+state+athletic+commission">nevada state athletic commission</a> 

<a href="/tag/Miguel+Cotto">Miguel Cotto</a> 

<a href="/tag/Vanes+Martirosyan">Vanes Martirosyan</a> 

<a href="/tag/Sergio+Martinez">Sergio Martinez</a> 

<a href="/tag/jermall+charlo">jermall charlo</a> 

<a href="/tag/billy+joe+saunders">billy joe saunders</a> 

<a href="/tag/sergiy+derevyanchenko">sergiy derevyanchenko</a> 

<a href="/tag/Demetrius+Andrade">Demetrius Andrade</a> 

<a href="/tag/tom+loeffler">tom loeffler</a> 

<a href="/tag/ryota+murata">ryota murata</a> 

<a href="/tag/Paul+Magno">Paul Magno</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;t=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;text=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;title=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FGGG_gold_robe_21.jpg&amp;description=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now&amp;body=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;title=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;title=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;title=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now&amp;link=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;t=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;title=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;title=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;t=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now&amp;url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;h=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;title=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;title=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;title=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;t=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;title=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;t=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>


<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/forums/viewthread/7166">Discuss this in our forums</a>
</div>



				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/golovkin_and_braekhussaturday_night_hit.html">
										<img src="http://www.boxing.com/images/articles/GGG_Vanes_HBO_Boxing_3.jpg" alt="" width="120" height="72" />
												<span class="title">Golovkin and Braekhus—Saturday Night Hit</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/rules_of_the_game_jack_reiss_on_ggg_vanes.html">
										<img src="http://www.boxing.com/images/articles/GGG_vs_Vanes_cq5dam.web_.1200_.675_.jpeg.jpg" alt="" width="120" height="72" />
												<span class="title">Rules of the Game: Jack Reiss on GGG-Vanes</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/vasyl_lomachenko_and_the_hype_hate_dynamic.html">
										<img src="http://www.boxing.com/images/articles/loma_boxnation_copy3.jpg" alt="" width="120" height="72" />
												<span class="title">Vasyl Lomachenko and The Hype/Hate Dynamic</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/vegas_is_quiet.html">
										<img src="http://www.boxing.com/images/articles/neon-boneyard-las-vegas10.jpg" alt="" width="120" height="72" />
												<span class="title">Vegas Is Quiet</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			
						<h2 class="index_title">Comments</h2>
<div style="font-weight: bold; margin-bottom:10px;">
This is a place to express and/or debate your boxing views. It is not a place to offend anyone. If we feel comments are offensive, the post will be deleted and continuing offenders will be blocked from the site. Please keep it clean and civil! We want to have fun. We want some salty language and good-natured exchanges. But let's keep our punches above the belt...</div>
			<ol class="comments">				<li>
					<a name="c109892"></a>
					<h5 class="commentdata">
						<a href="#">Ollie Downtown Brown</a>
						<span>01:18pm,  05/10/2018</span>
											</h5>
					<p>Cool looking robe. How much?</p>
                    <div style="clear: both;"></div>
				</li>
						
							<li>
					<a name="c109891"></a>
					<h5 class="commentdata">
						<a href="#">Ollie Downtown Brown</a>
						<span>01:17pm,  05/10/2018</span>
											</h5>
					<p>You could easily nitpick the opponents that  Hagler and Monzon faced after winning the title. Hagler made his reputation for the most part, beating up on an old, blown up lightweight, Duran, a blown up  &#8220;chinny&#8221; welterweight, Hearns, and a very limited John Mugabi.&nbsp; Some of Hagler&#8217;s defenses came against  fighters like Caveman Lee, Tony Sibson, Fulgenico Obelmejias, Wilfred Sycpion, good fighters, but not exactly world beaters. Monzon also beat up his share of small men, Napoles, Griffith, Benvenuti, all blown up 147-154 pounders. Throw in a couple of French pastries, a couple of matches with good but not great Rodrigo Valdez and Monzon&#8217;s title reign is long, but not extraordinary by any means.</p>
                    <div style="clear: both;"></div>
				</li>
						
							<li>
					<a name="c109890"></a>
					<h5 class="commentdata">
						<a href="#">Koolz</a>
						<span>12:39pm,  05/10/2018</span>
											</h5>
					<p>Murata and GGG in Japan would be HUGE!&nbsp; I want that fight!</p>

<p>Charlo who cares go fight Jacobs already.</p>


                    <div style="clear: both;"></div>
				</li>
			</ol>			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/one_more_note_on_the_middleweights_160_is_golovkins_division_now" />
<input type="hidden" name="URI" value="news/comments/one_more_note_on_the_middleweights_160_is_golovkins_division_now" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="ecd1d91d024b2de1336fe93e0de32f6049bd02b2" />
<input type="hidden" name="entry_id" value="47727" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1525992571.9208.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>124</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>3</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;t=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;text=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;title=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FGGG_gold_robe_21.jpg&amp;description=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now&amp;body=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fone_more_note_on_the_middleweights_160_is_golovkins_division_now.html&amp;title=One%20More%20Note%20on%20The%20Middleweights%3A%20160%20is%20Golovkin%27s%20Division%20Now&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    				<h2 class="index_title">Fighter's Info</h2>
				
				<div class="fighters_info fighters_info_story">
					
					<ul id="fighters_tabs" class="fighters_tabs clearfix">
					    						<li class="active_tab" id="fighter-info-1">
							<div class="wr">
								<h3>Gennady Golovkin<!--http://api.fightsrec.com/gennady-golovkin.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					    						<li id="fighter-info-2">
							<div class="wr">
								<h3>Saul Alvarez<!--http://api.fightsrec.com/saul-alvarez.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					</ul>

					<div class="fighters_info_story_wrap">
					    
						<div id="box-fighter-info-1" class="box-fighter-info">							<table class="fighter-info">
											<tr>
							<td class="left">Origin</td>
							<td>Karaganda Kazakhstan</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1982.04.08&nbsp;(36)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Middleweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W33</i>+<i class="lose">L0</i>+D0=33</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>5 feet 11 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>70 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2015.05.16</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/willie-jr..html" class="showfightersinfo">Willie&nbsp;Monroe Jr</a></td>
									<td><i class="win">19</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>6/12</td>
								</tr>
					    										    								<tr>
									<td>2015.02.21</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/martin-murray.html" class="showfightersinfo">Martin&nbsp;Murray</a></td>
									<td><i class="win">28</i>-<i class="lose">1</i>-1</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>11/12</td>
								</tr>
					    										    								<tr>
									<td>2014.10.18</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/marco-rubio.html" class="showfightersinfo">Marco Antonio&nbsp;Rubio</a></td>
									<td><i class="win">59</i>-<i class="lose">6</i>-1</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>2/12</td>
								</tr>
					    										    								<tr>
									<td>2014.07.26</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/daniel-geale.html" class="showfightersinfo">Daniel&nbsp;Geale</a></td>
									<td><i class="win">30</i>-<i class="lose">2</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>3/12</td>
								</tr>
					    										    								<tr>
									<td>2014.02.01</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/osumanu-adama.html" class="showfightersinfo">Osumanu&nbsp;Adama</a></td>
									<td><i class="win">22</i>-<i class="lose">3</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>7/12</td>
								</tr>
					    										    								<tr>
									<td>2013.11.02</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/curtis-stevens.html" class="showfightersinfo">Curtis&nbsp;Stevens</a></td>
									<td><i class="win">25</i>-<i class="lose">3</i>-0</td>
									<td><span class="fgreen">
									W(RTD)									</span></td>
									<td>8/12</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/gennady-golovkin.html">See more details »</a></div></div>

					    					    
						<div id="box-fighter-info-2" class="box-fighter-info" style="display: none;">							<table class="fighter-info">
											<tr>											
							<td class="left">Real Name</td>
							<td>Santos Sa l lvarez Barrag n</td>
						</tr>
											<tr>
							<td class="left">Origin</td>
							<td>Tlajomulco de Z iga Jalisco Mexico</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1990.07.18&nbsp;(28)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td></td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W45</i>+<i class="lose">L1</i>+D1=47</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>5 feet 9 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>71 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2015.05.09</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/james-kirkland-austin.html" class="showfightersinfo">James&nbsp;Kirkland</a></td>
									<td><i class="win">32</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>3/12</td>
								</tr>
					    										    								<tr>
									<td>2014.07.12</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/erislandy-lara.html" class="showfightersinfo">Erislandy&nbsp;Lara</a></td>
									<td><i class="win">19</i>-<i class="lose">1</i>-2</td>
									<td><span class="fgreen">
									W(SD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2014.03.08</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/alfredo-angulo.html" class="showfightersinfo">Alfredo&nbsp;Angulo</a></td>
									<td><i class="win">22</i>-<i class="lose">3</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>10/12</td>
								</tr>
					    										    								<tr>
									<td>2013.09.14</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/floyd-jr-mayweather.html" class="showfightersinfo">Floyd&nbsp;Mayweather Jr</a></td>
									<td><i class="win">44</i>-<i class="lose">0</i>-0</td>
									<td><span class="fred">
									L(MD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2013.04.20</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/austin-trout.html" class="showfightersinfo">Austin&nbsp;Trout</a></td>
									<td><i class="win">26</i>-<i class="lose">0</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2012.09.15</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/josesito-lopez.html" class="showfightersinfo">Josesito&nbsp;Lopez</a></td>
									<td><i class="win">30</i>-<i class="lose">4</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>5/12</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/saul-alvarez.html">See more details »</a></div></div>

					    					</div>
					
				</div>
			    
<img src="http://www.boxing.com/counter.php?id=47727" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/wonderland_the_genius_of_nicolino_locche.html">
					
					<img src="/images/sized/images/articles/locche-530x317-80x53.jpg" alt="Wonderland: The Genius of Nicolino Locche" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/wonderland_the_genius_of_nicolino_locche.html">Wonderland: The Genius of Nicolino Locche</a></span>
							<span class="by">By <a href="http://www.boxing.com/Mike-Casey-writer-392/">Mike Casey</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/the_girl_who_cried_wolfe.html">
					
					<img src="/images/sized/images/articles/Anne_Wolfe_2_Stacey_Verbeek-80x53.JPG" alt="The Girl Who Cried Wolfe" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/the_girl_who_cried_wolfe.html">The Girl Who Cried Wolfe</a></span>
							<span class="by">By <a href="http://www.boxing.com/Robert-Ecksel-writer-2/">Robert Ecksel</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/a_reed_reaches_toward_the_sun_cocoa_kid.html">
					
					<img src="/images/sized/images/articles/Cocoa_Kid_(1)-80x53.JPG" alt="A Reed Reaches Toward the Sun: Cocoa Kid" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/a_reed_reaches_toward_the_sun_cocoa_kid.html">A Reed Reaches Toward the Sun: Cocoa Kid</a></span>
							<span class="by">By <a href="http://www.boxing.com/Springs-Toledo-writer-51210/">Springs Toledo</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="1ee516e360bdad4e94abc06b2577cce5ce99117e" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/one_more_note_on_the_middleweights_160_is_golovkins_division_now" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
