<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>Rigondeaux’s Manager Speaks on WBA Ruling - Boxing.com</title>
	<meta name="description" content="Boxing news about Rigondeaux’s Manager Speaks on WBA Ruling by Caryn A. Tate at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, Guillermo Rigondeaux, vasyl lomachenko, gilberto mendoza jr., WBA, alex bornote, moises flores, roc nation sports, Vic Drakulich, caryn a. tate, boxing news" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/rigondeauxs_manager_speaks_on_wba_ruling.html">Jacking Around The Jackal</a></span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="2319bc92243b0826e2dc21b24652da2b390a2c2e" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">Rigondeaux’s Manager Speaks on WBA Ruling</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Caryn-A.-Tate-writer-80621/">Caryn A. Tate</a> on November 28, 2017</div>
                                        
					
					<img src="/images/sized/images/articles/Rigondeaux-vs-Lomachenko-5-530x317.jpg" alt="Rigondeaux’s Manager Speaks on WBA Ruling" width="530" height="317" />

															<div class="review">
						I reached out to Rigondeaux’s team today to speak with them about the WBA ruling.
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										    					<div class="info">
					    
						<p>WBA president Gilberto Mendoza Jr. stated that his organization would strip Guillermo Rigondeaux should he lose to Vasyl Lomachenko…</p>


					    
					</div>
					    					<div class="story">
					    
						<p>As confirmed to Boxing.com by Guillermo Rigondeaux’s manager, Alex Bornote, and <a href="http://www.boxingscene.com/rigondeaux-lose-wba-title-if-defeated-by-lomachenko--122870" rel="nofollow" target="_blank">reported by Miguel Rivera</a>, WBA president Gilberto Mendoza Jr. stated that his organization would strip current WBA super bantamweight champion Guillermo “El Chacal” Rigondeaux should he lose to WBO super featherweight champion Vasyl Lomachenko on December 9. This is despite the fact that Rigondeaux is moving up two weight divisions to face Lomachenko at the latter’s weight class, and Rigondeaux’s world title is not on the line in the bout. </p>

<p>I reached out to Rigondeaux’s team to speak with them about the WBA ruling. The manager of “El Chacal,” Alex Bornote, spoke about the WBA ruling and how the situation played out from the perspective of Rigondeaux and his team. “Rigo had applied for a special request to not fight his mandatory against [Moises] Flores as his next fight, in order to fight Lomachenko now and return [afterward] to his 122-pound obligations,” Bornote said. “The decision they’re making now is regarding his special request and making their own ruling out of it.”</p>

<p>In the aforementioned article, Mendoza was quoted as saying, “The special permission was requested, and he was given the opportunity because it is an important fight for boxing. But if he wins he has five days to decide and if he loses, he would then have to lose the recognition [of being WBA champion] because it is what corresponds [to agreement of allowing him to move up] and in this event we would have to order that Moises Flores goes against the winner of Daniel Roman and an opponent to be supplied to us.”</p>

<p>Mendoza’s statement would lead one to believe that the WBA made this decision about Rigondeaux’s title months ago, when they granted him permission to delay his mandatory bout with Flores, and that the Cuban and his team have been aware of this for some time. On the contrary, Bornote stated, “[The WBA] had given Rigondeaux and Roc Nation [Rigondeaux’s promoter] notice of this decision a few weeks ago. I believe they had something more recently where they made the decision final. We found out through an article about what their plan was, which was a loss-loss for Rigo—either win and decide, or lose and lose the title. It’s like he’s fighting for two titles. It’s a bad decision in my opinion.”</p>

<p>For more background on the WBA and their history of questionable decisions as they relate to Rigondeaux, Bornote offered more detail. “Rigo is really frustrated with the WBA because since the beginning of this mandatory (Flores), it has held his career back more than a year for a title that hasn’t done much for him. They took it away to give to Frampton, who then refused his mandatory against Rigo. Once that happened, they gave Rigo champion status—only with the mandatory against Flores. Flores was busy with an upcoming fight that delayed the negotiations. Then we were supposed to be on the Cotto-Kirkland card; that got canceled, which delayed the fight even more months.”</p>

<p>As I mentioned in my article <a href="http://www.boxing.com/rigondeaux_vs._flores_power_is_in_the_puncher.html" rel="nofollow" target="_blank">written from ringside</a>, when Rigondeaux fought Flores the first time in June, referee Vic Drakulich was not in proper position to stop a flurry of action at the end of the first round. Therefore, both fighters threw, and a punch from Rigondeaux landed, after the bell. Flores went down but seemed to be milking the situation in the hopes of handing Rigondeaux a DQ loss. After review, the Nevada State Athletic Commission ruled the bout a no contest due to the shot landing after the bell sounded.</p>

<p>The Lomachenko vs. Rigondeaux fight is significant for the sport. It’s a bout with two dual Olympic gold medal winners who have immense amateur backgrounds, and both boxers are lauded as technically brilliant. Even Mendoza himself agreed that the match is an important one. Rigondeaux’s super bantamweight strap is not even at stake in the bout, and months ago the WBA agreed to grant Rigondeaux permission to move up two weight divisions for the bout. In light of all of this, it’s an unfortunate move on the sanctioning body’s part to throw this wrench into things after the fact. </p>

<p>It’s highly troubling to see decisions like this one that so negatively impact the boxers who toil, grind, and literally put their lives on the line every time they climb between the ropes. It’s particularly sobering when sanctioning bodies—whose titles and all they represent are motivators to young boxers clawing their way up the ranks—treat their own champions in such a way. </p>

<p><em>Follow Caryn A. Tate on <a href=https://twitter.com/carynatate target="_blank">Twitter@carynatate</a></em></p>
					    
											</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/Guillermo+Rigondeaux">Guillermo Rigondeaux</a> 

<a href="/tag/vasyl+lomachenko">vasyl lomachenko</a> 

<a href="/tag/gilberto+mendoza+jr.">gilberto mendoza jr.</a> 

<a href="/tag/WBA">WBA</a> 

<a href="/tag/alex+bornote">alex bornote</a> 

<a href="/tag/moises+flores">moises flores</a> 

<a href="/tag/roc+nation+sports">roc nation sports</a> 

<a href="/tag/Vic+Drakulich">Vic Drakulich</a> 

<a href="/tag/caryn+a.+tate">caryn a. tate</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;t=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;text=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;title=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FRigondeaux-vs-Lomachenko-5.jpg&amp;description=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling&amp;body=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;title=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;title=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;title=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling&amp;link=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;t=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;title=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;title=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;t=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling&amp;url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;h=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;title=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;title=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;title=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;t=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;title=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;t=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>





				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/sonny_fredrickson_winning_mentality.html">
										<img src="http://www.boxing.com/images/articles/Sonny_Fredrickson_vs_Placido_Ramirez_7.jpg" alt="" width="120" height="72" />
												<span class="title">Sonny Fredrickson: Winning Mentality</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/predictably_kovalev_stops_shabranskyy.html">
										<img src="http://www.boxing.com/images/articles/Kovalev_vs_Shabranskyy_David_Spagnolo_Main_Events.jpg" alt="" width="120" height="72" />
												<span class="title">Predictably, Kovalev Stops Shabranskyy</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/the_only_one_challenge.html">
										<img src="http://www.boxing.com/images/articles/TOOM2017_2.jpg" alt="" width="120" height="72" />
												<span class="title">The "Only One Challenge"</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/spence_vs._peterson_details.html">
										<img src="http://www.boxing.com/images/articles/spence_vs_peterson.jpg" alt="" width="120" height="72" />
												<span class="title">Spence vs. Peterson Details</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/rigondeauxs_manager_speaks_on_wba_ruling" />
<input type="hidden" name="URI" value="news/comments/rigondeauxs_manager_speaks_on_wba_ruling" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="9ae1cfd4bcd4998b9f8a3ae0c660614e7f76a277" />
<input type="hidden" name="entry_id" value="45617" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1511919485.1514.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>57</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>0</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;t=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;text=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;title=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FRigondeaux-vs-Lomachenko-5.jpg&amp;description=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling&amp;body=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Frigondeauxs_manager_speaks_on_wba_ruling.html&amp;title=Rigondeaux%E2%80%99s%20Manager%20Speaks%20on%20WBA%20Ruling&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    				<h2 class="index_title">Fighter's Info</h2>
				
				<div class="fighters_info fighters_info_story">
					
					<ul id="fighters_tabs" class="fighters_tabs clearfix">
					    						<li class="active_tab" id="fighter-info-1">
							<div class="wr">
								<h3>Guillermo Rigondeaux<!--http://api.fightsrec.com/guillermo-rigondeaux.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					    						<li id="fighter-info-2">
							<div class="wr">
								<h3>Vasyl Lomachenko<!--http://api.fightsrec.com/vasyl-lomachenko.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					</ul>

					<div class="fighters_info_story_wrap">
					    
						<div id="box-fighter-info-1" class="box-fighter-info">							<table class="fighter-info">
											<tr>
							<td class="left">Origin</td>
							<td>Santiago de Cuba Cuba</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1980.09.30&nbsp;(37)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Super Bantamweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W15</i>+<i class="lose">L0</i>+D0=15</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>5 feet 4 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>68 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2014.12.31</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/hisashi-amagasa.html" class="showfightersinfo">Hisashi&nbsp;Amagasa</a></td>
									<td><i class="win">28</i>-<i class="lose">4</i>-2</td>
									<td><span class="fgreen">
									W(RTD)									</span></td>
									<td>11/12</td>
								</tr>
					    										    								<tr>
									<td>2014.07.19</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/sod-looknongyangtoy.html" class="showfightersinfo">Sod&nbsp;Kokietgym</a></td>
									<td><i class="win">63</i>-<i class="lose">2</i>-1</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>1/12</td>
								</tr>
					    										    								<tr>
									<td>2013.12.07</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/joseph-agbeko.html" class="showfightersinfo">Joseph&nbsp;Agbeko</a></td>
									<td><i class="win">29</i>-<i class="lose">4</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2013.04.13</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/nonito-donaire.html" class="showfightersinfo">Nonito&nbsp;Donaire</a></td>
									<td><i class="win">31</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2012.09.15</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/robert-marroquin.html" class="showfightersinfo">Roberto&nbsp;Marroquin</a></td>
									<td><i class="win">22</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2012.06.09</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/teon-kennedy.html" class="showfightersinfo">Teon&nbsp;Kennedy</a></td>
									<td><i class="win">17</i>-<i class="lose">1</i>-2</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>5/12</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/guillermo-rigondeaux.html">See more details »</a></div></div>

					    					    
						<div id="box-fighter-info-2" class="box-fighter-info" style="display: none;">							<table class="fighter-info">
											<tr>											
							<td class="left">Real Name</td>
							<td>Vasyl Anatoliyovich Lomachenko</td>
						</tr>
											<tr>
							<td class="left">Origin</td>
							<td>Bilhorod Dnistrovskyi Ukraine</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1988.02.17&nbsp;(29)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Featherweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W4</i>+<i class="lose">L1</i>+D0=5</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>5 feet 6 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>65 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2015.05.02</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/gamalier-rodriguez.html" class="showfightersinfo">Gamalier&nbsp;Rodriguez</a></td>
									<td><i class="win">25</i>-<i class="lose">2</i>-3</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>9/12</td>
								</tr>
					    										    								<tr>
									<td>2014.11.23</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/chonlatarn-piriyapinyo.html" class="showfightersinfo">Chonlatarn&nbsp;Piriyapinyo</a></td>
									<td><i class="win">52</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2014.06.21</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/gary-jr..html" class="showfightersinfo">Gary&nbsp;Russell Jr</a></td>
									<td><i class="win">24</i>-<i class="lose">0</i>-0</td>
									<td><span class="fgreen">
									W(MD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2014.03.01</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/orlando-salido.html" class="showfightersinfo">Orlando&nbsp;Salido</a></td>
									<td><i class="win">40</i>-<i class="lose">12</i>-2</td>
									<td><span class="fred">
									L(SD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2013.10.12</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/jose-ramirez-negro.html" class="showfightersinfo">Jose&nbsp;Ramirez</a></td>
									<td><i class="win">25</i>-<i class="lose">3</i>-0</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>4/10</td>
								</tr>
					    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/vasyl-lomachenko.html">See more details »</a></div></div>

					    					</div>
					
				</div>
			    
<img src="http://www.boxing.com/counter.php?id=45617" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/twenty_rules_for_retiring_from_boxinggraciously.html">
					
					<img src="/images/sized/images/articles/down-for-the-count-c-1943-3-80x53.jpg" alt="Twenty Rules for Retiring From Boxing—Graciously" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/twenty_rules_for_retiring_from_boxinggraciously.html">Twenty Rules for Retiring From Boxing—Graciously</a></span>
							<span class="by">By <a href="http://www.boxing.com/Peter-Wood-writer-231/">Peter Wood</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/sonny_listons_lonely_hearts_club_band.html">
					
					<img src="/images/sized/images/articles/Sgt-Pepper-Uncropped-4-80x53.jpg" alt="Sonny Liston’s Lonely Hearts Club Band" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/sonny_listons_lonely_hearts_club_band.html">Sonny Liston’s Lonely Hearts Club Band</a></span>
							<span class="by">By <a href="http://www.boxing.com/Robert-Ecksel-writer-2/">Robert Ecksel</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/in_this_corner...murder.html">
					
					<img src="/images/sized/images/articles/Mr_Moto_Gamble1-80x53.jpg" alt="In This Corner&#8230;Murder!" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/in_this_corner...murder.html">In This Corner&#8230;Murder!</a></span>
							<span class="by">By <a href="http://www.boxing.com/Clarence-George-writer-67513/">Clarence George</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="facce82bde86b7e21c478aa66b995034457087f4" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/rigondeauxs_manager_speaks_on_wba_ruling" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
