<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>Santa Cruz wins slugfest over Rivera to retain title - Boxing.com</title>
	<meta name="description" content="Boxing news about Santa Cruz wins slugfest over Rivera to retain title by Robert Ecksel at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, Leo Santa Cruz, rafael rivera, Gary Russell Jr., josh warrington, Carl Frampton, premier boxing champions, fox, fox deportes, boxing news" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/are_you_owed_money_retirement_funds_available_for_fighters.html">Retirement funds available for fighters</a>

























</span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="ea1b11d05c6f2c54420d74b747ea3614890b882f" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">Santa Cruz wins slugfest over Rivera to retain title</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Robert-Ecksel-writer-2/">Robert Ecksel</a> on February 16, 2019</div>
                                        
					
					<img src="/images/sized/images/articles/leo_rivera_4-530x317.jpg" alt="Santa Cruz wins slugfest over Rivera to retain title" width="530" height="317" />

															<div class="review">
						Santa Cruz never stops punching and loves to fight. (Sean Michael Ham/TGB Promotions)
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										    					<div class="info">
					    
						<p>“I want to unify the belts against anybody. Gary Russell, Josh Warrington, even a third fight with Carl Frampton. Any of those types, I want them…”</p>
					    
					</div>
					    					<div class="story">
					    
						<p>Saturday night at the Microsoft Theater in Los Angeles, California, in a fight televised live on FOX and FOX Deportes, WBA featherweight champion Leo Santa Cruz (36-1-1, 19 KOs), the punching machine from Rosemead, California, successfully retained his title by unanimous decision against Rafael Rivera (26-3-2, 17 KOs), the gamest of game late replacements from Tijuana, Mexico.</p>

<p>The final scores after 12 action-packed rounds were 119-109 across the board.</p>

<p>Santa Cruz is the bigger man and he put his size to good use. Throwing punches upstairs and down, he not only rocked Rivera several times, he prevented Rivera from getting inside where he could do some damage of his own.</p>

<p>Rivera had his moments, especially in round nine when his right hand caught Leo coming in. But Santa Cruz never stops punching. He’s a fighter who loves to fight. And Rivera, who is tough as nails, was no match for the champion.</p>

<p>As the bout was drawing to a close, Rivera threw caution to the wind and tried his damnedest to snatch victory from the jaws of defeat. But it was too little too late against a man who refused be denied.</p>

<p>According to CompuBox, Santa Cruz landed 334 of a whopping 1273 total punches thrown (26.2%), his second highest career total, to 151 of 805 (18.8% for Rivera). Leo outjabbed the Tijuana native 76 to 1, and landed 258 of 792 power punches (32.6%) to Rivera’s 150 of 612 (24.5%).</p>

<p>“I would have loved to get a lot better,” said Santa Cruz after the bout, “but Rafael’s a tough opponent. “Like I said, he’s really tough. I got him to the body really good, he didn’t go down. I got him to the head. You know, he’s a tough fighter.”</p>

<p>When asked who he would like to fight next, Leo said, “I want the best. I want to unify the belts against anybody. Gary Russell, Josh Warrington, even a third fight with Carl Frampton. Any of those types, I want them.”</p>
					    
											</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/Leo+Santa+Cruz">Leo Santa Cruz</a> 

<a href="/tag/rafael+rivera">rafael rivera</a> 

<a href="/tag/Gary+Russell+Jr.">Gary Russell Jr.</a> 

<a href="/tag/josh+warrington">josh warrington</a> 

<a href="/tag/Carl+Frampton">Carl Frampton</a> 

<a href="/tag/premier+boxing+champions">premier boxing champions</a> 

<a href="/tag/fox">fox</a> 

<a href="/tag/fox+deportes">fox deportes</a> 

<a href="/tag/Robert+Ecksel">Robert Ecksel</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;t=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;text=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;title=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Fleo_rivera_4.jpg&amp;description=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title&amp;body=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;title=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;title=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;title=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title&amp;link=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;t=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;title=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;title=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;t=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title&amp;url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;h=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;title=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;title=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;title=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;t=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;title=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;t=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>


<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/forums/viewthread/7736">Discuss this in our forums</a>
</div>



				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/brant_beats_baysangurov.html">
										<img src="http://www.boxing.com/images/articles/brant-mikey-win.jpg" alt="" width="120" height="72" />
												<span class="title">Brant Beats Baysangurov</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/hugo_centeno_jr.the_road_back_starts_now.html">
										<img src="http://www.boxing.com/images/articles/centeno_Alex_Goodlett_Getty_Images.jpg" alt="" width="120" height="72" />
												<span class="title">Hugo Centeno, Jr.—The Road Back Starts Now</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/what_to_watch_february_15_16.html">
										<img src="http://www.boxing.com/images/articles/SantaCruzRivera_Web_1.jpg" alt="" width="120" height="72" />
												<span class="title">What to Watch: February 15-16</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/former_french_champion_hailed_as_yellow_vest_hero.html">
										<img src="http://www.boxing.com/images/articles/Christophe_Dettinger_BENOIT_TESSIER_REUTERS2.JPG" alt="" width="120" height="72" />
												<span class="title">Former French champion hailed as Yellow Vest hero</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/santa_cruz_wins_slugfest_over_rivera_to_retain_title" />
<input type="hidden" name="URI" value="news/comments/santa_cruz_wins_slugfest_over_rivera_to_retain_title" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="67c47277e8b4b8bb82bb654a89ca572dbd411779" />
<input type="hidden" name="entry_id" value="52060" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1550387878.3863.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>58</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>0</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;t=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;text=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;title=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Fleo_rivera_4.jpg&amp;description=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title&amp;body=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fsanta_cruz_wins_slugfest_over_rivera_to_retain_title.html&amp;title=Santa%20Cruz%20wins%20slugfest%20over%20Rivera%20to%20retain%20title&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    
<img src="http://www.boxing.com/counter.php?id=52060" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/living_in_exile_what_really_happened_to_alexis_argueello.html">
					
					<img src="/images/sized/images/articles/alexis_in_campaign1-80x53.jpg" alt="Living in Exile: What Really Happened to Alexis Argüello?" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/living_in_exile_what_really_happened_to_alexis_argueello.html">Living in Exile: What Really Happened to Alexis Argüello?</a></span>
							<span class="by">By <a href="http://www.boxing.com/Christian-Giudice-writer-21234/">Christian Giudice</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/mexican_spitfire.html">
					
					<img src="/images/sized/images/articles/lupe_velez_1923-80x53.jpg" alt="Mexican Spitfire" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/mexican_spitfire.html">Mexican Spitfire</a></span>
							<span class="by">By <a href="http://www.boxing.com/Clarence-George-writer-67513/">Clarence George</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/ezzard_charles_vs._bob_satterfield.html">
					
					<img src="/images/sized/images/articles/ezzard_satterfield_13-80x53.jpg" alt="Ezzard Charles vs. Bob Satterfield" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/ezzard_charles_vs._bob_satterfield.html">Ezzard Charles vs. Bob Satterfield</a></span>
							<span class="by">By <a href="http://www.boxing.com/The-Fight-Film-Collector-writer-67890/">The Fight Film Collector</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="11b9e122b697b727b07696e2e575d49a0cb884f2" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/santa_cruz_wins_slugfest_over_rivera_to_retain_title" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
