<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>Sugar Ray Robinson Documentary - Boxing.com</title>
	<meta name="description" content="Boxing news about Sugar Ray Robinson Documentary by Boxing News at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, Sugar Ray Robinson, boxing video" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/magnos_guide_to_the_summer_boxing_schedule.html">Rockin' pneumonia vs. boogie-woogie flu</a>







































</span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="afaa68cb37875da47548a704bca07bbea7634e52" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">Sugar Ray Robinson Documentary</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Boxing-News-writer-1/">Boxing News</a> on July 12, 2019</div>
                                        
					
					<img src="/images/sized/images/articles/gal_sports9-530x317.jpg" alt="Sugar Ray Robinson Documentary" width="530" height="317" />

															<div class="review">
						Sugar Ray Robinson Robinson is the consenses greatest pound-for-pound of all time.
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										<div class="story">
						<br>
					    
						<p>There have been scores of great fighters in boxing history, but there was only one Sugar Ray Robinson. Born Walker Smith Jr. on May 3, 1921, Robinson is the consenses greatest boxer of all time. He was 85–0 as an amateur, and turned professional in 1940 at the age of 19. By 1951 had a professional record of 128–1–2 with 84 knockouts. Robinson was welterweight champion from 1946 to 1951, and won the world middleweight title the same year. Robinson fought legends Jake LaMotta, Carmen Basilio, Gene Fullmer, Carl &#8220;Bobo&#8221; Olson, Henry Armstrong, Rocky Graziano, and Kid Gavilan. He had 200 pro bouts in a career lasted a quarter century&#8230;</p>
											    
					</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        
		    	    <div class="video">
				<h2 class="title">Sugar Ray Robinson: The Bright Lights and Dark Shadows of a Champion - [1/6]</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/nQWFA7mbZLs?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Sugar Ray Robinson: The Bright Lights and Dark Shadows of a Champion - [2/6]</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/Dm5b49DKUjs?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Sugar Ray Robinson: The Bright Lights and Dark Shadows of a Champion - [3/6]</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/yZXHKBalR8E?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Sugar Ray Robinson: The Bright Lights and Dark Shadows of a Champion - [4/6]</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/JXS78lAsIxE?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Sugar Ray Robinson: The Bright Lights and Dark Shadows of a Champion - [5/6]</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/VP_-kRVvfQk?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        
		    	    <div class="video">
				<h2 class="title">Sugar Ray Robinson: The Bright Lights and Dark Shadows of a Champion - [6/6]</h2>
		                <iframe width='530' height='315' id='' class='' src="https://www.youtube.com/embed/Pr17VucMwQY?wmode=transparent&amp;autohide=1&amp;autoplay=0&amp;cc_load_policy=0&amp;color=red&amp;controls=1&amp;disablekb=0&amp;enablejsapi=0&amp;end=&amp;fs=1&amp;iv_load_policy=1&amp;list=&amp;listType=&amp;loop=0&amp;modestbranding=0&amp;origin=&amp;playerapiid=&amp;playlist=&amp;rel=1&amp;showinfo=1&amp;start=0&amp;theme=dark" frameborder='0' webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
		                <br>
		                <br>
		    	    </div>
                        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/Sugar+Ray+Robinson">Sugar Ray Robinson</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;t=Sugar%20Ray%20Robinson%20Documentary" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;text=Sugar%20Ray%20Robinson%20Documentary:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=Sugar%20Ray%20Robinson%20Documentary&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Fgal_sports9.jpg&amp;description=Sugar%20Ray%20Robinson%20Documentary" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Sugar%20Ray%20Robinson%20Documentary&amp;body=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=Sugar%20Ray%20Robinson%20Documentary&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=Sugar%20Ray%20Robinson%20Documentary&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=Sugar%20Ray%20Robinson%20Documentary" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=Sugar%20Ray%20Robinson%20Documentary&amp;link=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;t=Sugar%20Ray%20Robinson%20Documentary" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=Sugar%20Ray%20Robinson%20Documentary&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=Sugar%20Ray%20Robinson%20Documentary" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;t=Sugar%20Ray%20Robinson%20Documentary" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=Sugar%20Ray%20Robinson%20Documentary&amp;url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;h=Sugar%20Ray%20Robinson%20Documentary" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=Sugar%20Ray%20Robinson%20Documentary&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=Sugar%20Ray%20Robinson%20Documentary" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=Sugar%20Ray%20Robinson%20Documentary" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;t=Sugar%20Ray%20Robinson%20Documentary&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=Sugar%20Ray%20Robinson%20Documentary" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;t=Sugar%20Ray%20Robinson%20Documentary&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>


<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/forums/viewthread/292">Discuss this in our forums</a>
</div>



				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/great_moments_in_the_ring.html">
										<img src="http://www.boxing.com/images/articles/ali_liston_new.jpg" alt="" width="120" height="72" />
												<span class="title">Greatest Moments in the Ring</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/sugar_ray_robinson_vs._joey_maxim.html">
										<img src="http://www.boxing.com/images/articles/robinson_maxim_2.jpg" alt="" width="120" height="72" />
												<span class="title">Sugar Ray Robinson vs. Joey Maxim</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/boxings_baddest_man.html">
										<img src="http://www.boxing.com/images/articles/Frankie_Carbo_7_copy.jpg" alt="" width="120" height="72" />
												<span class="title">Boxing’s Baddest Man</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/sugar_ray_robinson_vs_bobo_olson_ii.html">
										<img src="http://www.boxing.com/images/articles/sf_civic_center_22.jpg" alt="" width="120" height="72" />
												<span class="title">Sugar Ray Robinson vs. Bobo Olson II</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/sugar_ray_robinson_documentary" />
<input type="hidden" name="URI" value="news/comments/sugar_ray_robinson_documentary" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="743e0063a69e13ca63029d0782c2e6585a30420a" />
<input type="hidden" name="entry_id" value="5518" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1562959163.7933.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>10982</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>0</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;t=Sugar%20Ray%20Robinson%20Documentary" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;text=Sugar%20Ray%20Robinson%20Documentary:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=Sugar%20Ray%20Robinson%20Documentary&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Fgal_sports9.jpg&amp;description=Sugar%20Ray%20Robinson%20Documentary" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Sugar%20Ray%20Robinson%20Documentary&amp;body=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fsugar_ray_robinson_documentary.html%3Futm_source%3Ddlvr.it%26utm_medium%3Dfacebook&amp;title=Sugar%20Ray%20Robinson%20Documentary&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    				<h2 class="index_title">Fighter's Info</h2>
				
				<div class="fighters_info fighters_info_story">
					
					<ul id="fighters_tabs" class="fighters_tabs clearfix">
					    						<li class="active_tab" id="fighter-info-1">
							<div class="wr">
								<h3>Sugar Ray Robinson<!--http://api.fightsrec.com/sugar-robinson-harlem.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					    					</ul>

					<div class="fighters_info_story_wrap">
					    
						<div id="box-fighter-info-1" class="box-fighter-info">							<table class="fighter-info">
											<tr>											
							<td class="left">Real Name</td>
							<td>Walker Smith Jr.</td>
						</tr>
											<tr>
							<td class="left">Origin</td>
							<td>Ailey, Georgia, United States</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1921.05.03&nbsp;</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Middleweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W173</i>+<i class="lose">L19</i>+D6=200</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>5 feet 11 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>73 inches</td>
						</tr>
																		<tr>
							<td class="left">Trainer</td>
							<td><a target="_blank" href="http://www.fightsrec.com/soldier-jones-harry-wiley-trainer.html">Soldier Jones, Harry Wiley</a></td>
						</tr>
													</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>1965.11.10</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/joey-archer.html" class="showfightersinfo">Joey&nbsp;Archer</a></td>
									<td><i class="win">44</i>-<i class="lose">1</i>-0</td>
									<td><span class="fred">
									L(UD)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>1965.10.20</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/rudolph-bent.html" class="showfightersinfo">Rudolph&nbsp;Bent</a></td>
									<td><i class="win">39</i>-<i class="lose">41</i>-4</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>3/10</td>
								</tr>
					    										    								<tr>
									<td>1965.10.01</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/peter-schmidt-romania.html" class="showfightersinfo">Peter&nbsp;Schmidt</a></td>
									<td><i class="win">22</i>-<i class="lose">25</i>-7</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>1965.09.23</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/harvey-mccullough.html" class="showfightersinfo">Harvey&nbsp;McCullough</a></td>
									<td><i class="win">7</i>-<i class="lose">26</i>-2</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>1965.09.15</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/neil-morrison.html" class="showfightersinfo">Neil&nbsp;Morrison</a></td>
									<td><i class="win">3</i>-<i class="lose">3</i>-1</td>
									<td><span class="fgray">
									NC(NC)									</span></td>
									<td>2/10</td>
								</tr>
					    										    								<tr>
									<td>1965.08.10</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/stan-harrington.html" class="showfightersinfo">Stan&nbsp;Harrington</a></td>
									<td><i class="win">57</i>-<i class="lose">16</i>-1</td>
									<td><span class="fred">
									L(UD)									</span></td>
									<td>10/10</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/sugar-robinson-harlem.html">See more details »</a></div></div>

					    					    					</div>
					
				</div>
			    
<img src="http://www.boxing.com/counter.php?id=5518" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/the_15_greatest_composite_punchers_of_all_time.html">
					
					<img src="/images/sized/images/articles/Louis_airplane_1935f_WP-80x53.jpg" alt="The 15 Greatest Composite Punchers of All Time" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/the_15_greatest_composite_punchers_of_all_time.html">The 15 Greatest Composite Punchers of All Time</a></span>
							<span class="by">By <a href="http://www.boxing.com/Matt-McGrain-writer-17672/">Matt McGrain</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/70_ways_to_know_if_youre_an_ex_fighter.html">
					
					<img src="/images/sized/images/articles/Blurry_Left_peter_wood-80x53.jpg" alt="70 Ways to Know if You’re an Ex-Fighter" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/70_ways_to_know_if_youre_an_ex_fighter.html">70 Ways to Know if You’re an Ex-Fighter</a></span>
							<span class="by">By <a href="http://www.boxing.com/Peter-Weston-Wood-writer-231/">Peter Weston Wood</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/when_gene_fullmer_gave_pain_the_elbow.html">
					
					<img src="/images/sized/images/articles/GeneFullmer591-80x53.JPG" alt="When Gene Fullmer Gave Pain the Elbow" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/when_gene_fullmer_gave_pain_the_elbow.html">When Gene Fullmer Gave Pain the Elbow</a></span>
							<span class="by">By <a href="http://www.boxing.com/Mike-Casey-writer-392/">Mike Casey</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="1c1f7fd9a7c8cc2b6ed0a7a7a93427696a1124b9" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/sugar_ray_robinson_documentary" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
