<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>Top Prospect Joey Spencer Talks Body Punching, Footwork, &amp; More - Boxing.com</title>
	<meta name="description" content="Boxing news about Top Prospect Joey Spencer Talks Body Punching, Footwork, &amp; More by Caryn A. Tate at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, joey spencer, osias vasquez, Peter Quillin, Caleb Truax, fs1, Virgil Hunter, jason spencer, caryn a. tate, boxing news" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/shields_vs._hammer_for_the_fate_of_womens_boxing.html">Claressa Shields vs. Christina Hammer</a>
























</span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="5b0fadbce5c9d77faeacaf595b30c2c7c744a482" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">Top Prospect Joey Spencer Talks Body Punching, Footwork, &amp; More</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Caryn-A.-Tate-writer-80621/">Caryn A. Tate</a> on April 12, 2019</div>
                                        
					
					<img src="/images/sized/images/articles/SpencerWeb2_1-530x317.jpg" alt="Top Prospect Joey Spencer Talks Body Punching, Footwork, &amp; More" width="530" height="317" />

															<div class="review">
						“When you go to the body, the head shots are gonna open up. Usually sooner than later.”
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										    					<div class="info">
					    
						<p>The 19-year-old junior middleweight prospect has been garnering lots of attention since he turned professional in February 2018…</p>
					    
					</div>
					    					<div class="story">
					    
						<p>Nineteen-year-old junior middleweight prospect Joey Spencer (6-0, 6 KOs) has been garnering lots of attention since he turned professional in February 2018.</p>

<p>Five of Spencer’s six fights so far have been on national television. His seventh bout versus Osias Vasquez (4-2) is no exception—it will be televised this Saturday, April 13 at 10pm ET/7pm PT on the undercard of Peter Quillin vs. Caleb Truax on FS1.</p>

<p>While Joey is only six fights into his professional career, he is also an accomplished amateur with approximately 90 wins out of 100 bouts. As a pro, Spencer has exhibited excellent fundamentals and a ring IQ that defies his age or number of pro fights. It&#8217;s thanks to those top tier fundamentals that Joey has a 100% knockout ratio thus far.</p>

<p>Recently, Joey spoke with me by phone about his boxing technique. </p>

<p>Spencer is a prolific body puncher regardless of the style or stance of his opponent. Going downstairs is something of a rarity among many young prospects, but Joey discussed why it&#8217;s part of his arsenal.</p>

<p>“If you’re having a hard time hitting somebody upstairs or getting into a rhythm, you can go down to the body and it’s a game changer,” Spencer said. “I’ve got so much experience with it in sparring and in amateur fights. The body doesn’t move, so especially if you’ve got a lot of experience and you’re accurate, you’re gonna be able to place those shots well.</p>

<p>“When you go to the body, the head shots are gonna open up. Usually sooner than later.”</p>

<p>In life, Joey is a genuine and kind individual. But once he enters the boxing ring, the trained fighter in him comes out. His mindset there is completely different. </p>

<p>“Going downstairs is my favorite thing to do. You can literally see the man you’re fighting break down before your eyes.</p>

<p>“That’s my favorite thing about it—as a fighter you know the head shots may not hurt in the moment because you’ve got that adrenaline. But body shots hurt—you can actually see your opponent wince. You can see the pain in his face. Not to sound too brutal, but that’s a great feeling.”</p>

<p>Another critical part of Joey&#8217;s arsenal is his superb footwork. His experience in the amateurs and the gym enable him to achieve superior positioning in order to land his destructive shots and to avoid taking punches from his foes.</p>

<p>Joey, whose head coach is his father Jason Spencer, discussed the preparation they do in the gym to keep his feet sharp.</p>

<p>“Almost every day we work on drills that have to do less with punching. I’ll follow him around the ring and keep perfect distance. I’ll use my lead hand to see where I’m at, touch his lead shoulder, and he’ll do the same thing with me moving backwards. I haven’t really had to move backwards too much in my career yet, but we do drills to keep distance going forward, cutting off the ring, and going backwards.”</p>

<p>Joey and his father have done their due diligence in the sport by learning from Virgil Hunter, one of the most accomplished trainers in the world, based out of Hayward, California.</p>

<p>“We spent the full three years before I turned pro in that gym and I worked with Virgil a lot. My dad (Jason) was his assistant trainer with all his pros, and then my dad was my head coach, but Virg was hands on as well.”</p>

<p>With his seventh bout right around the corner, Joey had a few words for the fans.</p>

<p>“Tune in on April 13. I’m excited to put on a show.”</p>

<p><em>Check out more of Caryn’s work at <a href="http://www.CarynATate.com" rel="nofollow" target="_blank">http://www.CarynATate.com</a> and follow her on <a href=https://twitter.com/carynatate target="_blank">Twitter@carynatate</a></em></p>
					    
											</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/joey+spencer">joey spencer</a> 

<a href="/tag/osias+vasquez">osias vasquez</a> 

<a href="/tag/Peter+Quillin">Peter Quillin</a> 

<a href="/tag/Caleb+Truax">Caleb Truax</a> 

<a href="/tag/fs1">fs1</a> 

<a href="/tag/Virgil+Hunter">Virgil Hunter</a> 

<a href="/tag/jason+spencer">jason spencer</a> 

<a href="/tag/caryn+a.+tate">caryn a. tate</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;t=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;text=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;title=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FSpencerWeb2_1.jpg&amp;description=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More&amp;body=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;title=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;title=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;title=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More&amp;link=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;t=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;title=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;title=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;t=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More&amp;url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;h=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;title=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;title=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;title=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;t=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;title=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;t=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>


<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/forums/viewthread/7851">Discuss this in our forums</a>
</div>



				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/shields_vs._hammer_for_the_fate_of_womens_boxing.html">
										<img src="http://www.boxing.com/images/articles/CLARESSA_SHIELDS-TRAPPFOTOS-2.jpg" alt="" width="120" height="72" />
												<span class="title">Shields vs. Hammer for the Fate of Women’s Boxing</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/what_to_watch_april_12_13.html">
										<img src="http://www.boxing.com/images/articles/Shields-Hammer-RBR-3.jpg" alt="" width="120" height="72" />
												<span class="title">What to Watch: April 12-13</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/what_to_watch_april_5_6.html">
										<img src="http://www.boxing.com/images/articles/forbes.jpg" alt="" width="120" height="72" />
												<span class="title">What to Watch: April 5-6</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/what_to_watch_march_28_30.html">
										<img src="http://www.boxing.com/images/articles/gvozdyk-1200x675.jpg" alt="" width="120" height="72" />
												<span class="title">What to Watch: March 28-30</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/top_prospect_joey_spencer_talks_body_punching_footwork_more" />
<input type="hidden" name="URI" value="news/comments/top_prospect_joey_spencer_talks_body_punching_footwork_more" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="6e2259e01603c860634b21e46181dd97e2294029" />
<input type="hidden" name="entry_id" value="53312" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1555177833.2698.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>49</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>0</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;t=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;text=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;title=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FSpencerWeb2_1.jpg&amp;description=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More&amp;body=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Ftop_prospect_joey_spencer_talks_body_punching_footwork_more.html&amp;title=Top%20Prospect%20Joey%20Spencer%20Talks%20Body%20Punching%2C%20Footwork%2C%20%26%20More&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    
<img src="http://www.boxing.com/counter.php?id=53312" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/beau_james.html">
					
					<img src="/images/sized/images/articles/walker_conn1-80x53.jpg" alt="The Man Who Made Boxing Legit" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/beau_james.html">The Man Who Made Boxing Legit</a></span>
							<span class="by">By <a href="http://www.boxing.com/Clarence-George-writer-67513/">Clarence George</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/walcott_and_louis_one_myth_or_two.html">
					
					<img src="/images/sized/images/articles/Jersey_Joe_Walcott_Joe_Louis-80x53.jpg" alt="Walcott and Louis: One Myth or Two?" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/walcott_and_louis_one_myth_or_two.html">Walcott and Louis: One Myth or Two?</a></span>
							<span class="by">By <a href="http://www.boxing.com/Mike-Casey-writer-392/">Mike Casey</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/ismael_laguna_vs._carlos_ortiz_a_star_is_born_april_10_1965.html">
					
					<img src="/images/sized/images/articles/laguna_ortiz_2-80x53.jpg" alt="Ismael Laguna vs. Carlos Ortiz: A Star Is Born (April 10, 1965)" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/ismael_laguna_vs._carlos_ortiz_a_star_is_born_april_10_1965.html">Ismael Laguna vs. Carlos Ortiz: A Star Is Born (April 10, 1965)</a></span>
							<span class="by">By <a href="http://www.boxing.com/Christian-Giudice-writer-21234/">Christian Giudice</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="69a93c280871149bb82bafc6c10e5c7776c7f0fd" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/top_prospect_joey_spencer_talks_body_punching_footwork_more" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
