<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>Two boxers added to WBSS - Boxing.com</title>
	<meta name="description" content="Boxing news about Two boxers added to WBSS by Cain Bradley at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, yunier dorticos, George Groves, murat gassiev, mairis breidis, Krzysztof Wlodarczyk, Mikkel Kessler, peter norrelund, tyron zeuge, isaac ekpo, erik skoglund, Julio Cesar Chavez, callum smith, jose uzcategui, tony bellew, Oleksandr Usyk, tom loeffler, Steve Cunningham, dmitry kudryashov, Mike Perez, cain bradley, boxing blog" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/boxings_divine_comedy.html">Canelo Alvarez vs. Gennady Golovkin</a>
</span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="e36398054953641e06b8d4f1a66c43750f7a3ad8" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fTIzZTQwYTM2MzNjNDAzNDMzMDk1NzdlY2E3NDQ3ODAz" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">Two boxers added to WBSS</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Cain-Bradley-writer-84933/">Cain Bradley</a> on June 23, 2017</div>
                                        
					
					<img src="/images/sized/images/articles/WBSS-530x317.jpg" alt="Two boxers added to WBSS" width="530" height="317" />

															<div class="review">
						Two more boxers have been announced as entering the World Boxing Super Series.
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										    					<div class="info">
					    
						<p>Yunier Dorticos joins Murat Gassiev (24-0), Mairis Breidis (22-0) and contender Krzysztof Wlodarczyk (53-3-1)... </p>


					    
					</div>
					    					<div class="story">
					    
						<p>Two more boxers have been announced in the past week as entering the World Boxing Super Series. In the Cruiserweight division, undefeated WBA Champion Yunier Dorticos (21-0) has signed up. He joins the IBF Champion Murat Gassiev (24-0), WBC Champion Mairis Breidis (22-0) and contender Krzysztof Wlodarczyk (53-3-1). </p>

<p>The Super Middleweight division tournament has also begun to take shape. George Groves (26-3), the current WBA champion, was the first announced entry. Mikkel Kessler (46-3) has passed on the opportunity to be part of the tournament. This comes despite Peter Norrelund, a board member of the World Boxing Super Series, offering the Dane a tournament wildcard. Groves has urged WBA champion Tyron Zeuge (21-0-1) to enter the tournament but BILD suggested Zeuge would pass to fight his mandatory Isaac Ekpo (31-3). The Super Middleweight tournament is a lot less formed than the Cruiserweight division. Boxers like Erik Skoglund (26-0), Julio Cesar Chavez (50-3-1), Callum Smith (22-0) and Jose Uzcategui (26-2) would be my expectation for this tournament.</p>

<p>Dorticos explained &#8220;I love the idea of the elimination tournament.&#8221; With three world titles in the tournament, the winner will likely become unified champion and be a well deserved winner. It seems like Tony Bellew (29-2-1) will miss the tournament which perhaps means the winner will still have another step to prove himself the best Cruiserweight in the world. Oleksandr Usyk (12-0) is currently the man generally thought of as the best in the world and Tom Loeffler described it as likely he takes part. My predictions of the four other competitors in the tournament would be Steve Cunningham (29-8-1), Dmitry Kudryashov (21-1), Mike Perez (22-2-1) and Usyk.</p>
					    
											</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/yunier+dorticos">yunier dorticos</a> 

<a href="/tag/George+Groves">George Groves</a> 

<a href="/tag/murat+gassiev">murat gassiev</a> 

<a href="/tag/mairis+breidis">mairis breidis</a> 

<a href="/tag/Krzysztof+Wlodarczyk">Krzysztof Wlodarczyk</a> 

<a href="/tag/Mikkel+Kessler">Mikkel Kessler</a> 

<a href="/tag/peter+norrelund">peter norrelund</a> 

<a href="/tag/tyron+zeuge">tyron zeuge</a> 

<a href="/tag/isaac+ekpo">isaac ekpo</a> 

<a href="/tag/erik+skoglund">erik skoglund</a> 

<a href="/tag/Julio+Cesar+Chavez">Julio Cesar Chavez</a> 

<a href="/tag/callum+smith">callum smith</a> 

<a href="/tag/jose+uzcategui">jose uzcategui</a> 

<a href="/tag/tony+bellew">tony bellew</a> 

<a href="/tag/Oleksandr+Usyk">Oleksandr Usyk</a> 

<a href="/tag/tom+loeffler">tom loeffler</a> 

<a href="/tag/Steve+Cunningham">Steve Cunningham</a> 

<a href="/tag/dmitry+kudryashov">dmitry kudryashov</a> 

<a href="/tag/Mike+Perez">Mike Perez</a> 

<a href="/tag/cain+bradley">cain bradley</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;t=Two%20boxers%20added%20to%20WBSS" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;text=Two%20boxers%20added%20to%20WBSS:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;title=Two%20boxers%20added%20to%20WBSS&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FWBSS.jpg&amp;description=Two%20boxers%20added%20to%20WBSS" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Two%20boxers%20added%20to%20WBSS&amp;body=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;title=Two%20boxers%20added%20to%20WBSS&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;title=Two%20boxers%20added%20to%20WBSS&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;title=Two%20boxers%20added%20to%20WBSS" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=Two%20boxers%20added%20to%20WBSS&amp;link=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;t=Two%20boxers%20added%20to%20WBSS" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;title=Two%20boxers%20added%20to%20WBSS&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;title=Two%20boxers%20added%20to%20WBSS" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;t=Two%20boxers%20added%20to%20WBSS" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=Two%20boxers%20added%20to%20WBSS&amp;url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;h=Two%20boxers%20added%20to%20WBSS" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;title=Two%20boxers%20added%20to%20WBSS&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;title=Two%20boxers%20added%20to%20WBSS" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;title=Two%20boxers%20added%20to%20WBSS" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;t=Two%20boxers%20added%20to%20WBSS&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;title=Two%20boxers%20added%20to%20WBSS" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;t=Two%20boxers%20added%20to%20WBSS&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>

<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/blog">Read More Blogs</a>
</div>

<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/forums/viewthread/6299">Discuss this in our forums</a>
</div>



				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/natasha_jonas_signs_with_matchroom.html">
										<img src="http://www.boxing.com/images/articles/jonas_alan_walter.jpg" alt="" width="120" height="72" />
												<span class="title">Natasha Jonas and Matchroom</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/ward_vs._kovalev_iimoving_on_to_monday.html">
										<img src="http://www.boxing.com/images/articles/ward-kovalev-rematch-fight_(23)-sh.jpg" alt="" width="120" height="72" />
												<span class="title">Ward vs. Kovalev II—Moving on to Monday</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/super_flyweight_trifecta_announced.html">
										<img src="http://www.boxing.com/images/articles/Ring_Announcer_4.jpg" alt="" width="120" height="72" />
												<span class="title">Super Fly Trifecta announced</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/selby_vs._barros_announced.html">
										<img src="http://www.boxing.com/images/articles/Selby_vs_Gradovich_Getty2.jpg" alt="" width="120" height="72" />
												<span class="title">Selby vs. Barros announced</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/two_boxers_added_to_wbss" />
<input type="hidden" name="URI" value="news/comments/two_boxers_added_to_wbss" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="afacbb2309be37e8b7c01af0821c25f7d676d200" />
<input type="hidden" name="entry_id" value="43513" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1498231008.2865.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>0</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>0</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;t=Two%20boxers%20added%20to%20WBSS" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;text=Two%20boxers%20added%20to%20WBSS:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;title=Two%20boxers%20added%20to%20WBSS&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FWBSS.jpg&amp;description=Two%20boxers%20added%20to%20WBSS" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=Two%20boxers%20added%20to%20WBSS&amp;body=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Ftwo_boxers_added_to_wbss.html&amp;title=Two%20boxers%20added%20to%20WBSS&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    				<h2 class="index_title">Fighter's Info</h2>
				
				<div class="fighters_info fighters_info_story">
					
					<ul id="fighters_tabs" class="fighters_tabs clearfix">
					    						<li class="active_tab" id="fighter-info-1">
							<div class="wr">
								<h3>Yunier Dorticos<!--http://api.fightsrec.com/yunier-dorticos.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					    						<li id="fighter-info-2">
							<div class="wr">
								<h3>George Groves<!--http://api.fightsrec.com/george-groves-united-kingdom.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					</ul>

					<div class="fighters_info_story_wrap">
					    
						<div id="box-fighter-info-1" class="box-fighter-info">							<table class="fighter-info">
											<tr>
							<td class="left">Origin</td>
							<td>Havana Cuba</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1986.03.11&nbsp;(31)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Cruiserweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W19</i>+<i class="lose">L0</i>+D0=19</td>
						</tr>
																									</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2015.07.17</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/galen-brown.html" class="showfightersinfo">Galen&nbsp;Brown</a></td>
									<td><i class="win">43</i>-<i class="lose">30</i>-1</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>1/10</td>
								</tr>
					    										    								<tr>
									<td>2014.07.10</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/edison-miranda.html" class="showfightersinfo">Edison&nbsp;Miranda</a></td>
									<td><i class="win">35</i>-<i class="lose">9</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>2014.04.16</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/eric-fields.html" class="showfightersinfo">Eric&nbsp;Fields</a></td>
									<td><i class="win">24</i>-<i class="lose">2</i>-0</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>4/10</td>
								</tr>
					    										    								<tr>
									<td>2014.02.28</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/hamilton-ventura.html" class="showfightersinfo">Hamilton&nbsp;Ventura</a></td>
									<td><i class="win">13</i>-<i class="lose">0</i>-1</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>1/10</td>
								</tr>
					    										    								<tr>
									<td>2013.07.13</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/keith-barr.html" class="showfightersinfo">Keith&nbsp;Barr</a></td>
									<td><i class="win">10</i>-<i class="lose">3</i>-0</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>2/8</td>
								</tr>
					    										    								<tr>
									<td>2013.02.22</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/willie-herring.html" class="showfightersinfo">Willie&nbsp;Herring</a></td>
									<td><i class="win">14</i>-<i class="lose">12</i>-3</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>3/6</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/yunier-dorticos.html">See more details »</a></div></div>

					    					    
						<div id="box-fighter-info-2" class="box-fighter-info" style="display: none;">							<table class="fighter-info">
											<tr>
							<td class="left">Origin</td>
							<td>Hammersmith London United Kingdom</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1988.03.26&nbsp;(29)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Super Middleweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W21</i>+<i class="lose">L2</i>+D0=23</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>5 feet 12 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>72 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2014.11.22</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/denis-douglin.html" class="showfightersinfo">Denis&nbsp;Douglin</a></td>
									<td><i class="win">17</i>-<i class="lose">3</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>7/12</td>
								</tr>
					    										    								<tr>
									<td>2014.09.20</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/christopher-rebrasse.html" class="showfightersinfo">Christopher&nbsp;Rebrasse</a></td>
									<td><i class="win">22</i>-<i class="lose">2</i>-3</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2014.05.31</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/carl-froch.html" class="showfightersinfo">Carl&nbsp;Froch</a></td>
									<td><i class="win">32</i>-<i class="lose">2</i>-0</td>
									<td><span class="fred">
									L(TKO)									</span></td>
									<td>8/12</td>
								</tr>
					    										    								<tr>
									<td>2013.11.23</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/carl-froch.html" class="showfightersinfo">Carl&nbsp;Froch</a></td>
									<td><i class="win">31</i>-<i class="lose">2</i>-0</td>
									<td><span class="fred">
									L(TKO)									</span></td>
									<td>9/12</td>
								</tr>
					    										    								<tr>
									<td>2013.05.25</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/noe-alcoba.html" class="showfightersinfo">Noe&nbsp;Gonzalez Alcoba</a></td>
									<td><i class="win">30</i>-<i class="lose">2</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>5/12</td>
								</tr>
					    										    								<tr>
									<td>2013.03.23</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/baker-barakat.html" class="showfightersinfo">Baker&nbsp;Barakat</a></td>
									<td><i class="win">37</i>-<i class="lose">13</i>-4</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>2/8</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/george-groves-united-kingdom.html">See more details »</a></div></div>

					    					</div>
					
				</div>
			    
<img src="http://www.boxing.com/counter.php?id=43513" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/the_prizefighter_and_the_lady.html">
					
					<img src="/images/sized/images/articles/Hitler_Film-80x53.jpg" alt="The Prizefighter and the Lady" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/the_prizefighter_and_the_lady.html">The Prizefighter and the Lady</a></span>
							<span class="by">By <a href="http://www.boxing.com/Robert-Ecksel-writer-2/">Robert Ecksel</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/the_historic_super_fight_that_time_forgot.html">
					
					<img src="/images/sized/images/articles/ny_evening_world_sh-80x53.jpg" alt="The Historic Super Fight That Time Forgot" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/the_historic_super_fight_that_time_forgot.html">The Historic Super Fight That Time Forgot</a></span>
							<span class="by">By <a href="http://www.boxing.com/Sembello-C.-Hasson-writer-84871/">Sembello C. Hasson</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/tony_galento_the_quest.html">
					
					<img src="/images/sized/images/articles/galento_handshake-80x53.jpg" alt="Tony Galento: The Quest" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/tony_galento_the_quest.html">Tony Galento: The Quest</a></span>
							<span class="by">By <a href="http://www.boxing.com/Clarence-George-writer-67513/">Clarence George</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="8b61d6ac0fef41eaae89669aa0f23db8f12c8a85" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/two_boxers_added_to_wbss" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
