<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>What to Watch: July 28 - Boxing.com</title>
	<meta name="description" content="Boxing news about What to Watch: July 28 by Caryn A. Tate at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, Mikey Garcia, robert easter jr., dillian whyte, joseph parker, Dereck Chisora, carlos takam, Katie Taylor, kimberly connor, sky sports, espn+, christopher diaz, masayuki ito, luis ortiz, razvan cojanu, mario barrios, jose roman, Showtime, javier fortuna, Deontay Wilder, karlos balderas, fabian maidana, caryn a. tate, boxing news" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/what_to_watch_july_28.html">Mikey Garcia vs. Robert Easter Jr.</a></span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="9f52f4521e167c1860c3183d8fbc2ae2bbc9814d" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">What to Watch: July 28</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Caryn-A.-Tate-writer-80621/">Caryn A. Tate</a> on July 25, 2018</div>
                                        
					
					<img src="/images/sized/images/articles/garcia_easter_3-530x317.jpg" alt="What to Watch: July 28" width="530" height="317" />

															<div class="review">
						Join me as I break down which of the week's televised fights are most interesting and why. 
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										    					<div class="info">
					    
						<p>My pick this week is the headlining unification bout between WBC lightweight world champ Mikey Garcia and IBF lightweight titleholder Robert Easter…</p>


					    
					</div>
					    					<div class="story">
					    
						<p>Join me as I break down which of the week&#8217;s televised fights are most interesting and why. </p>

<p><strong>Saturday, July 28</strong><br />
<em>10:00am PT/1:00pm ET - Sky Sports (UK)</em><br />
Dillian Whyte (23-1, 17 KOs) vs. Joseph Parker (24-1, 18 KOs) - 12 rounds, heavyweight; Dereck Chisora (28-8, 20 KOs) vs. Carlos Takam (35-4-1, 27 KOs) - 12 rounds, heavyweight; Katie Taylor (9-0, 4 KOs) vs. Kimberly Connor (13-3-2, 5 KOs) - 12 rounds, IBF &amp; WBA world lightweight titles</p>

<p><em>6:30pm PT/9:30pm ET - ESPN+</em><br />
Christopher Diaz (23-0, 15 KOs) vs. Masayuki Ito (23-1-1, 12 KOs) - 12 rounds, WBO super featherweight world title</p>

<p><em>7:00pm PT/10:00pm ET - Showtime</em><br />
Mikey Garcia (38-0, 30 KOs) vs. Robert Easter (21-0, 14 KOs); Luis Ortiz (28-1, 24 KOs) vs. Razvan Cojanu (16-3, 9 KOs); Mario Barrios (21-0, 13 KOs) vs. Jose Roman (24-2-1, 16 KOs)</p>

<p>My pick this week is the headlining unification bout between WBC lightweight world champ Garcia and IBF lightweight titleholder Easter. </p>

<p>Unification fights are always a positive thing, particularly when both fighters have earned their titles the right way (by fighting top opposition). Garcia has been on a tear since he returned in 2016 from a two-year hiatus—he has faced only world champions and former world champions. He’s made it clear he’s out to establish his legacy in the sport and wants to face the best. His attitude is an incredibly refreshing one. In an age when so many world champions seem to avoid other title holders (for whatever the reason may be—whether it’s money or not, it’s still avoidance), instead opting to face inexperienced opponents or foes with nearly as many losses as wins&#8230;let’s just say we need to see more like Mikey.</p>

<p>Easter is in a similar boat. Whatever your opinion of him as a fighter, as a champion he has faced very good opposition. In his last bout, he won a questionable split decision over the tricky and skillful Javier Fortuna; before that, he defeated the experienced Denis Shafikov by unanimous decision. He’s stated he actively sought out the contest with Garcia, that he wanted to fight one of the best fighters in the world, and he got what he asked for.</p>

<p>It may prove to be too much for the IBF champion Easter. Mikey is undoubtedly one of the best boxers in the world today. He’s not flashy, but he does everything right. He puts his punches together very well, his use of angles and distance is masterful, he’s cool-headed even under fire, his footwork is a thing of beauty, and his ring IQ is off the charts. <a href="http://www.boxing.com/mikey_garcia_exclusive_technique_knockouts.html" rel="nofollow" target="_blank">When I spoke with him</a> back in January, he explained he was sparring world champions when he was only 15. It’s obvious when watching him in the ring that his mind is typically far ahead of his opponents, a trait seen in all special fighters. Put simply, Garcia is a technical marvel.</p>

<p>Easter is a good, solid fighter who somehow always finds a way to win. But he normally does not use his incredible 5’11” height (5” taller than Mikey) and 76” reach (8” over Garcia) to his advantage. He tends to fight small, engaging in exchanges much more often than he should. For this bout, Easter trained with coach Kevin Cunningham in Florida and there is no doubt Cunningham has been drilling into Easter to use his height and reach. It is, without question, the single best and easiest way for Easter to have an advantage over Garcia (or any lightweight). </p>

<p>What I expect is for Easter to start out fighting tall and using his reach to box Garcia from the outside. On social media, there will likely be a lot of viewers commenting that he’s beating Garcia, that Mikey can’t figure out Easter’s tactics. But in a few rounds (if not sooner), I expect Garcia’s ring IQ to kick in and he’ll begin utilizing angles to land on Easter. When that happens, Easter may revert to his old habits of giving up his length (despite Cunningham’s urgent instructions in the corner). At that point, if he begins exchanging with Garcia, it’s all Mikey’s game. I believe Garcia will win by stoppage, in the middle or late rounds.</p>

<p>The undercard for this event is a wonderful one. Ortiz is making a comeback after his knockout loss to Deontay Wilder in what should be an entertaining contest. Barrios is taking a step up against Roman in what I expect to be a great performance. </p>

<p>And don’t forget, the non-televised undercard will be streamed live starting at 5pm PT/8pm ET on <a href="https://s.sho.com/2NAa5Rx" rel="nofollow" target="_blank">Showtime’s YouTube channel</a> and <a href="https://www.facebook.com/ShoBoxing/" rel="nofollow" target="_blank">Facebook page</a>. Some very good fighters are on the undercard, including 2016 US Olympian Karlos Balderas and Fabian Maidana.</p>

<p><em>Check out more of Caryn’s work at <a href="http://www.CarynATate.com" rel="nofollow" target="_blank">http://www.CarynATate.com</a> and follow her on <a href=https://twitter.com/carynatate target="_blank">Twitter@carynatate</a></em></p>
					    
											</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/Mikey+Garcia">Mikey Garcia</a> 

<a href="/tag/robert+easter+jr.">robert easter jr.</a> 

<a href="/tag/dillian+whyte">dillian whyte</a> 

<a href="/tag/joseph+parker">joseph parker</a> 

<a href="/tag/Dereck+Chisora">Dereck Chisora</a> 

<a href="/tag/carlos+takam">carlos takam</a> 

<a href="/tag/Katie+Taylor">Katie Taylor</a> 

<a href="/tag/kimberly+connor">kimberly connor</a> 

<a href="/tag/sky+sports">sky sports</a> 

<a href="/tag/espn+">espn+</a> 

<a href="/tag/christopher+diaz">christopher diaz</a> 

<a href="/tag/masayuki+ito">masayuki ito</a> 

<a href="/tag/luis+ortiz">luis ortiz</a> 

<a href="/tag/razvan+cojanu">razvan cojanu</a> 

<a href="/tag/mario+barrios">mario barrios</a> 

<a href="/tag/jose+roman">jose roman</a> 

<a href="/tag/Showtime">Showtime</a> 

<a href="/tag/javier+fortuna">javier fortuna</a> 

<a href="/tag/Deontay+Wilder">Deontay Wilder</a> 

<a href="/tag/karlos+balderas">karlos balderas</a> 

<a href="/tag/fabian+maidana">fabian maidana</a> 

<a href="/tag/caryn+a.+tate">caryn a. tate</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;t=What%20to%20Watch%3A%20July%2028" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;text=What%20to%20Watch%3A%20July%2028:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;title=What%20to%20Watch%3A%20July%2028&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Fgarcia_easter_3.jpg&amp;description=What%20to%20Watch%3A%20July%2028" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=What%20to%20Watch%3A%20July%2028&amp;body=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;title=What%20to%20Watch%3A%20July%2028&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;title=What%20to%20Watch%3A%20July%2028&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;title=What%20to%20Watch%3A%20July%2028" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=What%20to%20Watch%3A%20July%2028&amp;link=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;t=What%20to%20Watch%3A%20July%2028" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;title=What%20to%20Watch%3A%20July%2028&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;title=What%20to%20Watch%3A%20July%2028" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;t=What%20to%20Watch%3A%20July%2028" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=What%20to%20Watch%3A%20July%2028&amp;url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;h=What%20to%20Watch%3A%20July%2028" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;title=What%20to%20Watch%3A%20July%2028&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;title=What%20to%20Watch%3A%20July%2028" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;title=What%20to%20Watch%3A%20July%2028" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;t=What%20to%20Watch%3A%20July%2028&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;title=What%20to%20Watch%3A%20July%2028" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;t=What%20to%20Watch%3A%20July%2028&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>


<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/forums/viewthread/7307">Discuss this in our forums</a>
</div>



				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/heavyweight_money_buys_you_anything.html">
										<img src="http://www.boxing.com/images/articles/whyte-parker-720x360.jpg" alt="" width="120" height="72" />
												<span class="title">Heavyweight Money buys you anything</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/run.html">
										<img src="http://www.boxing.com/images/articles/tyson-fury-anthony-joshua.jpg" alt="" width="120" height="72" />
												<span class="title">Run</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/roadmap_to_the_stars_a_jaime_munguia_vs._liam_smith_preview.html">
										<img src="http://www.boxing.com/images/articles/Munguia_vs_Liam_Smith.jpg" alt="" width="120" height="72" />
												<span class="title">Roadmap to the Stars: A Jaime Munguia vs. Liam Smith Preview</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/what_to_watch_july_20_21.html">
										<img src="http://www.boxing.com/images/articles/usyk-gassiev-poster_2.jpg" alt="" width="120" height="72" />
												<span class="title">What to Watch: July 20-21</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/what_to_watch_july_28" />
<input type="hidden" name="URI" value="news/comments/what_to_watch_july_28" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="cc1190e9375528a0e362e1a2ac0064a99060950b" />
<input type="hidden" name="entry_id" value="48576" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1532607195.9198.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>222</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>0</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;t=What%20to%20Watch%3A%20July%2028" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;text=What%20to%20Watch%3A%20July%2028:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;title=What%20to%20Watch%3A%20July%2028&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2Fgarcia_easter_3.jpg&amp;description=What%20to%20Watch%3A%20July%2028" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=What%20to%20Watch%3A%20July%2028&amp;body=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fwhat_to_watch_july_28.html&amp;title=What%20to%20Watch%3A%20July%2028&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    				<h2 class="index_title">Fighter's Info</h2>
				
				<div class="fighters_info fighters_info_story">
					
					<ul id="fighters_tabs" class="fighters_tabs clearfix">
					    						<li class="active_tab" id="fighter-info-1">
							<div class="wr">
								<h3>Mikey Garcia<!--http://api.fightsrec.com/miguel-garcia-mikey-garcia.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					    						<li id="fighter-info-2">
							<div class="wr">
								<h3>Robert Easter<!--http://api.fightsrec.com/robert-easter-cincinnati.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					</ul>

					<div class="fighters_info_story_wrap">
					    
						<div id="box-fighter-info-1" class="box-fighter-info">							<table class="fighter-info">
											<tr>											
							<td class="left">Real Name</td>
							<td>Miguel Angel Garcia</td>
						</tr>
											<tr>
							<td class="left">Origin</td>
							<td>Ventura California USA</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1987.12.15&nbsp;(31)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Super Featherweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W34</i>+<i class="lose">L0</i>+D0=34</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>5 feet 7 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>68 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2014.01.25</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/juan-burgos.html" class="showfightersinfo">Juan Carlos&nbsp;Burgos</a></td>
									<td><i class="win">30</i>-<i class="lose">1</i>-2</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2013.11.09</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/roman-martinez.html" class="showfightersinfo">Roman&nbsp;Martinez</a></td>
									<td><i class="win">27</i>-<i class="lose">1</i>-2</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>8/12</td>
								</tr>
					    										    								<tr>
									<td>2013.06.15</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/juan-lopez-juanma.html" class="showfightersinfo">Juan Manuel&nbsp;Lopez</a></td>
									<td><i class="win">33</i>-<i class="lose">2</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>4/12</td>
								</tr>
					    										    								<tr>
									<td>2013.01.19</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/orlando-salido.html" class="showfightersinfo">Orlando&nbsp;Salido</a></td>
									<td><i class="win">39</i>-<i class="lose">11</i>-2</td>
									<td><span class="fgreen">
									W(TD)									</span></td>
									<td>8/12</td>
								</tr>
					    										    								<tr>
									<td>2012.11.10</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/jonathan-barros.html" class="showfightersinfo">Jonathan Victor&nbsp;Barros</a></td>
									<td><i class="win">34</i>-<i class="lose">3</i>-1</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>8/10</td>
								</tr>
					    										    								<tr>
									<td>2012.09.01</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/mauricio-pastrana.html" class="showfightersinfo">Mauricio&nbsp;Pastrana</a></td>
									<td><i class="win">35</i>-<i class="lose">16</i>-2</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>2/10</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/miguel-garcia-mikey-garcia.html">See more details »</a></div></div>

					    					    
						<div id="box-fighter-info-2" class="box-fighter-info" style="display: none;">							<table class="fighter-info">
											<tr>
							<td class="left">Origin</td>
							<td>Toledo Ohio USA</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1991.01.26&nbsp;(27)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Lightweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W14</i>+<i class="lose">L0</i>+D0=14</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>5 feet 11 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>76 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2015.06.20</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/miguel-angel-mendoza.html" class="showfightersinfo">Miguel Angel&nbsp;Mendoza</a></td>
									<td><i class="win">21</i>-<i class="lose">5</i>-2</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>2/10</td>
								</tr>
					    										    								<tr>
									<td>2015.03.07</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/alejandro-rodriguez-soma.html" class="showfightersinfo">Alejandro&nbsp;Rodriguez</a></td>
									<td><i class="win">22</i>-<i class="lose">15</i>-1</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>2/8</td>
								</tr>
					    										    								<tr>
									<td>2014.12.12</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/angel-hernandez-mcallen.html" class="showfightersinfo">Angel&nbsp;Hernandez</a></td>
									<td><i class="win">8</i>-<i class="lose">3</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>2014.09.06</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/roberto-acevedo.html" class="showfightersinfo">Roberto&nbsp;Acevedo</a></td>
									<td><i class="win">13</i>-<i class="lose">13</i>-3</td>
									<td><span class="fgreen">
									W(KO)									</span></td>
									<td>1/6</td>
								</tr>
					    										    								<tr>
									<td>2014.05.02</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/carlos-cardenas-el-profeta.html" class="showfightersinfo">Carlos&nbsp;Cardenas</a></td>
									<td><i class="win">20</i>-<i class="lose">7</i>-1</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>8/8</td>
								</tr>
					    										    								<tr>
									<td>2014.01.25</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/daniel-attah.html" class="showfightersinfo">Daniel&nbsp;Attah</a></td>
									<td><i class="win">28</i>-<i class="lose">17</i>-1</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>8/8</td>
								</tr>
					    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/robert-easter-cincinnati.html">See more details »</a></div></div>

					    					</div>
					
				</div>
			    
<img src="http://www.boxing.com/counter.php?id=48576" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/jack_johnsons_waterloo.html">
					
					<img src="/images/sized/images/articles/Willard-Johnson-Boxingcom-528x3421-80x53.jpg" alt="Jack Johnson&#8217;s Waterloo" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/jack_johnsons_waterloo.html">Jack Johnson&#8217;s Waterloo</a></span>
							<span class="by">By <a href="http://www.boxing.com/The-Fight-Film-Collector-writer-67890/">The Fight Film Collector</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/so_you_wanna_be_a_boxer.html">
					
					<img src="/images/sized/images/articles/lumiere-80x53.jpg" alt="So You Wanna Be a Boxer?" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/so_you_wanna_be_a_boxer.html">So You Wanna Be a Boxer?</a></span>
							<span class="by">By <a href="http://www.boxing.com/Mike-Silver-writer-54081/">Mike Silver</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/jinxed_fighter_of_the_year.html">
					
					<img src="/images/sized/images/articles/tunny_loughran_schmeling_32-80x53.jpg" alt="Jinxed: Fighter of the Year" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/jinxed_fighter_of_the_year.html">Jinxed: Fighter of the Year</a></span>
							<span class="by">By <a href="http://www.boxing.com/José-Corpas-writer-88333/">José Corpas</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="65b28314a977510bc26443958f0ece5dbab9094d" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/what_to_watch_july_28" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
