<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="viewport" content="width=930">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta names="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=562577281" />
<meta name="google-play-app" content="app-id=com.boxing.boxingnews" />
<meta name="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />

	<title>What’s next? - Boxing.com</title>
	<meta name="description" content="Boxing news about What’s next? by Cain Bradley at Boxing.com. Ultimate Source for Latest Boxing News" />
	<meta name="keywords" content="Boxing, terence crawford, jeff horn, Errol Spence Jr., Manny Pacquiao, Lucas Matthysse, Shawn Porter, Danny Garcia, vasyl lomachenko, Carl Frampton, Leo Santa Cruz, Abner Mares, tugstsogt nyambayar, pbc, Al Haymon, jesus rojas, Tyson Fury, tony bellew, David Price, Shannon Briggs, maurice hooker, Frank Warren, james degale, jarrett hurd, Jermell Charlo, Austin Trout, filip hrgovic, nathan gorman, daniel dubois, cain bradley, boxing news" />
<!-- CSS -->
<link href="http://www.boxing.com/css/general.css" rel="stylesheet" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.boxing.com/css/jquery.smartbanner.css" type="text/css" media="screen">
	<link href="http://www.boxing.com/css/article.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.boxing.com/js/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.boxing.com/js/common.js"></script>
<!--[if IE 6]>
<script type="text/javascript" src="http://www.boxing.com/js/belatedpng.js"></script>
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript">
	DD_belatedPNG.fix('#header a.logo,#rotator .desc');
</script>
<![endif]-->
<script type="text/javascript" src="http://www.boxing.com/js/buysellads.js"></script>
	<script type="text/javascript" src="http://www.boxing.com/js/article.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- RSS -->
<link href="http://www.boxing.com/news/rss" rel="alternate" type="application/rss+xml" title="RSS Feed" />
<!-- Favicon -->

	      
</head>
	
	<body>
<div id="wrap" class="wrap">
	<div id="main">
<div id="mobile-message" style="display: none; z-index: 16777271; position: fixed; top: 0px; width: 920px; text-align: center; border: none; background-color: rgb(245, 221, 136); color: rgb(0, 0, 0); overflow: hidden; text-align: center; font-size: 3.5em; font-family: arial; padding: 0 0 8px 0; ">
Please check our <a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">iPhone/iPad</a>,<br><a href ="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;" rel="nofollow">Android</a> and <a href="http://www.boxing.com/m/index.php" style="color: #000; font-weight: bold; text-decoration: none; border-bottom: 1px solid #000;">Web mobile</a> versions.
<a id="mobile-close" href="#" onclick="this.parentNode.style.display = 'none'; return false;" style="display: block; width: 2em; height: 1.6em; background-color: rgb(180, 141, 4); border: none; color: rgb(255, 255, 255); text-decoration: none; position: absolute; right: 0px; top: 0px; ">×</a>
</div>
<script type="text/javascript">
if( document.referrer != null && !/boxing\.com/i.test(document.referrer) && /webOS|BlackBerry|Mobile|phone|mini/i.test(navigator.userAgent) && !/Android|iphone|iPad|iPod|/i.test(navigator.userAgent) ) {
document.getElementById("mobile-message").style.display = 'block';
}
</script>

<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boxing.com Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0736880289040706"
     data-ad-slot="2210863252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="header">
			<h1 class="linline">
				<a class="logo" title="Main Page Boxing.com" href="http://www.boxing.com/">Boxing.com</a>
			</h1>
			<ul class="menu rinline">
				<li><a href="http://www.boxing.com/latest-news">NEWS</a></li>
				<li><a href="http://www.boxing.com/blog">BLOG</a></li>
				<li><a href="http://www.boxing.com/ranking">RANKING</a></li>
				<li><a href="http://www.boxing.com/schedule">SCHEDULE</a></li>
				<li><a href="http://www.boxing.com/results">RESULTS</a></li>
				<li><a href="http://www.boxing.com/video">VIDEO</a></li>
				<li><a href="http://www.boxing.com/exclusive">EXCLUSIVE</a></li>
			</ul>
		</div>
		<div id="subheader">
			<form method="post" action="">

				<div class="linline">
					<b>FIGHTS:</b>
<span class="fighter_1"><a href="http://www.boxing.com/pulp_fiction_2.html">Living in the Land of Make-Believe</a></span>
				</div>

				<ul class="rinline">
					<li class="tw"><a href="http://twitter.com/#!/Boxing_com" target="_blank"><img src="http://www.boxing.com//images/twitter.png" height="16" width="16" alt=""/></a><span class="for_ie6"></span></li>
					<li class="fb"><a href="http://www.facebook.com/pages/Boxingcom/213858341985184" target="_blank"><img src="http://www.boxing.com//images/facebook.jpg" height="16" width="16" alt=""/></a></li>
					<li><a href="http://www.boxing.com/member/register">Sign Up</a></li>
					<li class="last"><a href="http://www.boxing.com/member/login">Log In</a></li>

					<li class="search">
<form method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="20" />
<input type="hidden" name="XID" value="2958f06342b703d6529dda6a0696e24545dded06" />
<input type="hidden" name="RES" value="4" />
<input type="hidden" name="meta" value="YTo4OntzOjY6InN0YXR1cyI7czowOiIiO3M6NzoiY2hhbm5lbCI7czoyMzoid2VibmV3c3xuZXdzfHZpZGVvfGJsb2ciO3M6OToic2VhcmNoX2luIjtzOjEwOiJldmVyeXdoZXJlIjtzOjU6IndoZXJlIjtzOjM6ImFsbCI7czoxMjoic2hvd19leHBpcmVkIjtzOjA6IiI7czoxOToic2hvd19mdXR1cmVfZW50cmllcyI7YjowO3M6MTE6InJlc3VsdF9wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7czoxNToibm9fcmVzdWx0c19wYWdlIjtzOjE0OiJzZWFyY2gvcmVzdWx0cyI7fWQyYjg3OWYyMjlkMTJjZDgwYjZkOWM1MGQ3ZjMxY2U1" />
<input type="hidden" name="site_id" value="1" />
</div>


						<input class="search_field" type="text" name="keywords" value="Search..." onFocus="if(this.value == 'Search...'){this.value='';}"/>
						<input class="search_button" type="submit" name="submit" value=" " />
</form>
					</li>
				</ul>
			</form>
		</div>
<!--CONTENT_START-->

<div id="content" class="clearfix">
			<div class="index linline">

				<div class="post">

					<h2 class="title">What’s next?</h2>
                                        					<div class="data">By <a href="http://www.boxing.com/Cain-Bradley-writer-84933/">Cain Bradley</a> on June 11, 2018</div>
                                        
					
					<img src="/images/sized/images/articles/Crawford_vs_Spence-530x317.jpg" alt="What’s next?" width="530" height="317" />

															<div class="review">
						With a victory over Jeff Horn, the fight everyone wants to see is Crawford vs. Errol Spence.
					</div>
										<div id="fb-root" style="padding-top: 10px;"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="500" show_faces="false" font=""></fb:like>
										    					<div class="info">
					    
						<p>A good weekend of boxing, but for many it felt like a week where boxers were preparing themselves for bigger fights down the line…</p>
					    
					</div>
					    					<div class="story">
					    
						<p>A good weekend of boxing, but for many it felt like a week where boxers were preparing themselves for bigger fights down the line. So we look at what the big fighters from the weekend should be doing next.</p>

<p>Terence Crawford: Crawford proved himself to be one of the best boxers in the world this weekend with a dominant victory over Jeff Horn to win the WBO World Title. The fight everyone wants to see is Crawford vs. Errol Spence. Spence defends his belt this weekend and if he wins impressively and mentions Crawford, the hype machine may well turn up a notch. With big fights like this they tend to have to marinate though. Manny Pacquaio has been a strongly rumored named if he can come through Matthysse but he may look at the Lomachenko bout instead. PBC have a number of welterweight fighters and when trying to build the Spence fight they may see it as an investment to have him take on Shawn Porter or Danny Garcia. </p>

<p>Leo Santa Cruz: The Mexican won another great fight with Abner Mares, meaning he has won both their contests. The bout that makes the most sense is Carl Frampton. They have split two fights, both intriguing contests and it was always suggested Santa Cruz agreed to a third fight if he won the second. Another option is the Al Haymon managed wonder kid Tugstsogt Nyambayar. This would be a huge risk for Santa Cruz and probably not the biggest reward. Jesus Rojas is the interim champion and Santa Cruz may look to go there although he will not be mandated.</p>

<p>Tyson Fury: Tyson Fury won. It was the no show many expected it to be and you will struggle to find lessons from the fight. Bigger names, such as Tony Bellew have been mentioned but I see no way that happens. It will be another overmatched opponent who no one believes has a shot against Fury. David Price or Shannon Briggs would be fun opponents with name value but I do not expect that much. </p>

<p>Maurice Hooker: The American was not expected to win by most. He provided a shock though to become world champion at light welterweight. The best scenario for all the best light welterweights would be them entered in the World Boxing Super Series. A rematch would not shock me, with Frank Warren following the route he took with James DeGale. But Hooker may want to go back to America and take a voluntary defense against a less impressive contender. </p>

<p>Jermell Charlo defended his title with a solid win over Austin Trout. There is one fight that everyone wants to see. Charlo and Hurd. The two best light middleweights in the world, who fight in exciting styles. They have been vocal about the fight and it seems like it will happen by the end of the year.</p>

<p>Filip Hrgovic and Nathan Gorman will likely continue in contests that sees an overmatched opponent. Gorman would be taking on Daniel Dubois soon in a perfect world.</p>
					    
											</div>
					<div>
<em>Follow us on <a href="http://twitter.com/#!/boxing_com" target="_blank" >Twitter@boxing_com</a> to continue the discussion</em>
</div>
<br>
		        

					
				</div>
<div class="tags" style="">
Tags: 

<a href="/tag/terence+crawford">terence crawford</a> 

<a href="/tag/jeff+horn">jeff horn</a> 

<a href="/tag/Errol+Spence+Jr.">Errol Spence Jr.</a> 

<a href="/tag/Manny+Pacquiao">Manny Pacquiao</a> 

<a href="/tag/Lucas+Matthysse">Lucas Matthysse</a> 

<a href="/tag/Shawn+Porter">Shawn Porter</a> 

<a href="/tag/Danny+Garcia">Danny Garcia</a> 

<a href="/tag/vasyl+lomachenko">vasyl lomachenko</a> 

<a href="/tag/Carl+Frampton">Carl Frampton</a> 

<a href="/tag/Leo+Santa+Cruz">Leo Santa Cruz</a> 

<a href="/tag/Abner+Mares">Abner Mares</a> 

<a href="/tag/tugstsogt+nyambayar">tugstsogt nyambayar</a> 

<a href="/tag/pbc">pbc</a> 

<a href="/tag/Al+Haymon">Al Haymon</a> 

<a href="/tag/jesus+rojas">jesus rojas</a> 

<a href="/tag/Tyson+Fury">Tyson Fury</a> 

<a href="/tag/tony+bellew">tony bellew</a> 

<a href="/tag/David+Price">David Price</a> 

<a href="/tag/Shannon+Briggs">Shannon Briggs</a> 

<a href="/tag/maurice+hooker">maurice hooker</a> 

<a href="/tag/Frank+Warren">Frank Warren</a> 

<a href="/tag/james+degale">james degale</a> 

<a href="/tag/jarrett+hurd">jarrett hurd</a> 

<a href="/tag/Jermell+Charlo">Jermell Charlo</a> 

<a href="/tag/Austin+Trout">Austin Trout</a> 

<a href="/tag/filip+hrgovic">filip hrgovic</a> 

<a href="/tag/nathan+gorman">nathan gorman</a> 

<a href="/tag/daniel+dubois">daniel dubois</a> 

<a href="/tag/cain+bradley">cain bradley</a> 

<br><br>
</div>

<div style="padding-bottom: 15px;">
<ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;t=What%E2%80%99s%20next%3F" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;text=What%E2%80%99s%20next%3F:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;title=What%E2%80%99s%20next%3F&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FCrawford_vs_Spence.jpg&amp;description=What%E2%80%99s%20next%3F" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=What%E2%80%99s%20next%3F&amp;body=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li><a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;title=What%E2%80%99s%20next%3F&amp;notes=" title="Del.icio.us" target="_blank"><img src="/images/social-bookmarks/delicious.png" alt="Del.icio.us" /></a></li>
<li><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;title=What%E2%80%99s%20next%3F&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
<li><a rel="nofollow" href="http://www.evernote.com/clip.action?url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;title=What%E2%80%99s%20next%3F" title="Evernote" target="_blank"><img src="/images/social-bookmarks/evernote.png" alt="Evernote" /></a></li>
<li><a rel="nofollow" href="http://www.friendfeed.com/share?title=What%E2%80%99s%20next%3F&amp;link=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html" title="FriendFeed" target="_blank"><img src="/images/social-bookmarks/friendfeed.png" alt="FriendFeed" /></a></li>
<li><a rel="nofollow" href="http://www.friendster.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;t=What%E2%80%99s%20next%3F" title="Friendster" target="_blank"><img src="/images/social-bookmarks/friendster.png" alt="Friendster" /></a></li>
<li><a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;title=What%E2%80%99s%20next%3F&amp;annotation=" title="Google Bookmarks" target="_blank"><img src="/images/social-bookmarks/google.png" alt="Google Bookmarks" /></a></li>
<li><a rel="nofollow" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;title=What%E2%80%99s%20next%3F" title="Windows Live" target="_blank"><img src="/images/social-bookmarks/live.png" alt="Windows Live" /></a></li>
<li><a rel="nofollow" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;t=What%E2%80%99s%20next%3F" title="MySpace" target="_blank"><img src="/images/social-bookmarks/myspace.png" alt="MySpace" /></a></li>
<li><a rel="nofollow" href="http://www.netvibes.com/share?title=What%E2%80%99s%20next%3F&amp;url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html" title="Netvibes" target="_blank"><img src="/images/social-bookmarks/netvibes.png" alt="Netvibes" /></a></li>
<li><a rel="nofollow" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;h=What%E2%80%99s%20next%3F" title="Newsvine" target="_blank"><img src="/images/social-bookmarks/newsvine.png" alt="Newsvine" /></a></li>
<li><a rel="nofollow" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;title=What%E2%80%99s%20next%3F&amp;selection=" title="Posterous" target="_blank"><img src="/images/social-bookmarks/posterous.png" alt="Posterous" /></a></li>
<li><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;title=What%E2%80%99s%20next%3F" title="Reddit" target="_blank"><img src="/images/social-bookmarks/reddit.png" alt="Reddit" /></a></li>
<li><a rel="nofollow" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html" title="Sphinn" target="_blank"><img src="/images/social-bookmarks/sphinn.png" alt="Sphinn" /></a></li>
<li><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;title=What%E2%80%99s%20next%3F" title="StumbleUpon" target="_blank"><img src="/images/social-bookmarks/stumbleupon.png" alt="StumbleUpon" /></a></li>
<li><a rel="nofollow" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;t=What%E2%80%99s%20next%3F&amp;s=" title="Tumblr" target="_blank"><img src="/images/social-bookmarks/tumblr.png" alt="Tumblr" /></a></li>
<li><a rel="nofollow" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;title=What%E2%80%99s%20next%3F" title="VKontakte" target="_blank" onclick="window.open(this.href,'_blank','height=260,width=570');return false;"><img src="/images/social-bookmarks/vkontakte.png" alt="VKontakte" /></a></li>
<li class="last"><a rel="nofollow" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;t=What%E2%80%99s%20next%3F&amp;d=" title="Yahoo! Bookmarks" target="_blank"><img src="/images/social-bookmarks/yahoo.png" alt="Yahoo! Bookmarks" /></a></li>
</ul>
</div>


<div style="padding-bottom: 15px;">
<a href="http://www.boxing.com/forums/viewthread/7222">Discuss this in our forums</a>
</div>



				<h2 class="index_title">Related Articles</h2>
				<ul class="related_articles clearfix">
					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/pulp_fiction_2.html">
										<img src="http://www.boxing.com/images/articles/crawford-horn-fight_(9)_(1)3.jpg" alt="" width="120" height="72" />
												<span class="title">Pulp Fiction</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/joe_joyce_first_defense.html">
										<img src="http://www.boxing.com/images/articles/joe-joyce_61.jpg" alt="" width="120" height="72" />
												<span class="title">Joe Joyce first defense</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/the_great_pretender.html">
										<img src="http://www.boxing.com/images/articles/Crawford_5.jpg" alt="" width="120" height="72" />
												<span class="title">The Great Pretender</span>
						</a>

					</li>

					<li style="min-height: 114px;">

						<a href="http://www.boxing.com/crawford_hammers_horn.html">
										<img src="http://www.boxing.com/images/articles/crawford-horn-060918-ftr-gettyimages2.jpg" alt="" width="120" height="72" />
												<span class="title">Crawford Hammers Horn</span>
						</a>

					</li>
</ul>







<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Comment */
google_ad_slot = "5265270696";
google_ad_width = 530;
google_ad_height = 74;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



<div style="padding-right: 18px;">

<a name="comments"></a>
			

				
				
				<h2 class="index_title">Leave a comment</h2>

			<form id="comment_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/whats_next" />
<input type="hidden" name="URI" value="news/comments/whats_next" />
<input type="hidden" name="PRV" value="news/comment_preview" />
<input type="hidden" name="XID" value="47fced7c0bf1961a33e77d013d809583f14ba615" />
<input type="hidden" name="entry_id" value="48067" />
<input type="hidden" name="site_id" value="1" />
</div>


			    <fieldset id="comment_fields">
							<label for="name" style="display:block; font-size:13px">
					<input class="field" type="text" id="name" name="name" value="Your Name" size="50" onclick="if(this.value='Your Name') this.value='';" />
				</label>
				<label for="email">
					<input class="field" type="text" id="email" name="email" value="Email" size="50" onclick="if(this.value='Email') this.value='';" />
				</label>
				<label for="location">
					 <input class="field" type="text" id="location" name="location" value="Location" size="50" onclick="if(this.value='Location') this.value='';" />
				</label>
				<label for="url">
					<input class="field" type="text" id="url" name="url" value="Website" size="50" onclick="if(this.value='Website') this.value='';" />
				</label>
									
							<label for="comment" class="comment">
					<textarea id="comment" class="field" style="" name="comment" rows="10" cols="70"></textarea>
							</label>
						    </fieldset>

			    <fieldset id="comment_action">
			    								<label for="save_info"><input class="field" style="width: 10px;height: 10px;" type="checkbox" name="save_info" value="yes"  />&nbsp;Remember my personal info?  </label>
								<label for="notify_me"><input class="field" style="width: 10px;height: 10px;" type="checkbox" id="notify_me" name="notify_me" value="yes"  />&nbsp;Notify me of follow-up comments </label>

								<div id="captcha_box">
				    <span><img src="http://www.boxing.com/images/captchas/1528756157.5735.jpg" width="140" height="30" style="border:0;" alt=" " /></span>
				</div>
				<label for="captcha">Please <a href="http://www.boxing.com/member/login">login</a> or enter the word you see in the image above:
				    <input class="field" type="text" id="captcha" name="captcha" value="" maxlength="20" />
				</label>
								<input class="button" type="submit" name="submit" value="Submit" id="submit_comment" />
							    	
			    </fieldset>
			</form>



				
</div>
			</div>
			<div class="sidebar rinline">
				

				<ul class="fb_like clearfix">
					<li>
						<strong>49</strong>reads
					</li>

					<li>
						<a href="#comments"><strong>0</strong>comments</a>
					</li>
					<li class="bookmark">
						<strong><ul class="social_bookmarks">
<li class="first"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;t=What%E2%80%99s%20next%3F" title="Facebook" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/facebook.png" alt="Facebook" /></a></li>
<li><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;text=What%E2%80%99s%20next%3F:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/twitter.png" alt="Twitter" /></a></li>
<li><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;title=What%E2%80%99s%20next%3F&amp;source=Boxing.com&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=520,width=570');return false;"><img src="/images/social-bookmarks/linkedin.png" alt="LinkedIn" /></a></li>
<li><g:plusone size="small" count="false"></g:plusone></li>
<li><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;media=http%3A%2F%2Fwww.boxing.com%2Fimages%2Farticles%2FCrawford_vs_Spence.jpg&amp;description=What%E2%80%99s%20next%3F" title="Pinterest" target="_blank"><img src="/images/social-bookmarks/pinterest.png" alt="Pinterest" /></a></li>
<li><a rel="nofollow" href="mailto:?subject=What%E2%80%99s%20next%3F&amp;body=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html" title="E-mail"><img src="/images/social-bookmarks/email.png" alt="E-mail" /></a></li>
<li class="last"><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.boxing.com%2Fwhats_next.html&amp;title=What%E2%80%99s%20next%3F&amp;bodytext=" title="Digg" target="_blank"><img src="/images/social-bookmarks/digg.png" alt="Digg" /></a></li>
</ul>
						</strong>
					</li>
				</ul>
<div style="padding-top: 18px; padding-left: 5px;">
					<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=179552082105900&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Boxingcom/213858341985184" send="true" width="372" show_faces="false" font=""></fb:like>
</div>
                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
                                
                                
<div style="padding-top:10px; padding-left:17px;">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-0736880289040706";
/* Boxing.com Article Top Right */
google_ad_slot = "1767697332";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    
    
    
</div>







			    				<h2 class="index_title">Fighter's Info</h2>
				
				<div class="fighters_info fighters_info_story">
					
					<ul id="fighters_tabs" class="fighters_tabs clearfix">
					    						<li class="active_tab" id="fighter-info-1">
							<div class="wr">
								<h3>Terence Crawford<!--http://api.fightsrec.com/terrance-crawford.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					    						<li id="fighter-info-2">
							<div class="wr">
								<h3>Errol Spence Jr.<!--http://api.fightsrec.com/errol-spence.html--></h3>
								<img src="http://www.boxing.com//images/fighter-logo.png" alt="" width="30" height="30">
							</div>
						</li>
					    					</ul>

					<div class="fighters_info_story_wrap">
					    
						<div id="box-fighter-info-1" class="box-fighter-info">							<table class="fighter-info">
											<tr>											
							<td class="left">Real Name</td>
							<td>Terence Allan Crawford</td>
						</tr>
											<tr>
							<td class="left">Origin</td>
							<td>Omaha Nebraska USA</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1987.09.28&nbsp;(31)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td></td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W27</i>+<i class="lose">L0</i>+D0=27</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>5 feet 8 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>70 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2015.04.18</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/thomas-dulorme.html" class="showfightersinfo">Thomas&nbsp;Dulorme</a></td>
									<td><i class="win">21</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>6/12</td>
								</tr>
					    										    								<tr>
									<td>2014.11.29</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/raymundo-beltran.html" class="showfightersinfo">Raymundo&nbsp;Beltran</a></td>
									<td><i class="win">29</i>-<i class="lose">6</i>-1</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2014.06.28</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/yuriorkis-gamboa.html" class="showfightersinfo">Yuriorkis&nbsp;Gamboa</a></td>
									<td><i class="win">23</i>-<i class="lose">0</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>9/12</td>
								</tr>
					    										    								<tr>
									<td>2014.03.01</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/ricky-burns.html" class="showfightersinfo">Ricky&nbsp;Burns</a></td>
									<td><i class="win">36</i>-<i class="lose">2</i>-1</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>12/12</td>
								</tr>
					    										    								<tr>
									<td>2013.10.05</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/andrey-klimov.html" class="showfightersinfo">Andrey&nbsp;Klimov</a></td>
									<td><i class="win">16</i>-<i class="lose">0</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>2013.06.15</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/alejandro-sanabria-flacucho/flaquita.html" class="showfightersinfo">Alejandro&nbsp;Sanabria</a></td>
									<td><i class="win">34</i>-<i class="lose">1</i>-1</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>6/10</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/terrance-crawford.html">See more details »</a></div></div>

					    					    
						<div id="box-fighter-info-2" class="box-fighter-info" style="display: none;">							<table class="fighter-info">
											<tr>
							<td class="left">Origin</td>
							<td>USA</td>
						</tr>
						<tr>
							<td class="left">Date of Birth(Age)</td>
							<td>1990.01.13&nbsp;(28)</td>
						</tr>
						<tr>
							<td class="left">Rated at</td>
							<td>Welterweight</td>
						</tr>
						<tr>
							<td class="left">W-L-D</td>
							<td><i class="win">W17</i>+<i class="lose">L0</i>+D0=17</td>
						</tr>
												<tr>
							<td class="left">Height</td>
							<td>5 feet 10 inches</td>
						</tr>
																		<tr>
							<td class="left">Reach</td>
							<td>72 inches</td>
						</tr>
																			</table>
							<h3>Recent fights:</h3>
							<table id="fighters_info" class="stats">
								<tr>
									<th class="first">Date</th>
									<th>Opponent</th>
									<th>WLD</th>
									<th>Result</th>
									<th class="last">Rnds.</th>
								</tr>
										    								<tr>
									<td>2015.06.20</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/phil-greco-st-leonard.html" class="showfightersinfo">Phil&nbsp;Lo Greco</a></td>
									<td><i class="win">26</i>-<i class="lose">1</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>3/10</td>
								</tr>
					    										    								<tr>
									<td>2015.04.11</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/samuel-vargas.html" class="showfightersinfo">Samuel&nbsp;Vargas</a></td>
									<td><i class="win">20</i>-<i class="lose">1</i>-1</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>4/10</td>
								</tr>
					    										    								<tr>
									<td>2014.12.13</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/javier-castro-mexico.html" class="showfightersinfo">Javier&nbsp;Castro</a></td>
									<td><i class="win">27</i>-<i class="lose">7</i>-0</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>5/8</td>
								</tr>
					    										    								<tr>
									<td>2014.09.11</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/noe-bolanos.html" class="showfightersinfo">Noe&nbsp;Bolanos</a></td>
									<td><i class="win">25</i>-<i class="lose">10</i>-1</td>
									<td><span class="fgreen">
									W(RTD)									</span></td>
									<td>2/8</td>
								</tr>
					    										    								<tr>
									<td>2014.06.27</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/ronald-cruz-united-states.html" class="showfightersinfo">Ronald&nbsp;Cruz</a></td>
									<td><i class="win">20</i>-<i class="lose">3</i>-0</td>
									<td><span class="fgreen">
									W(UD)									</span></td>
									<td>10/10</td>
								</tr>
					    										    								<tr>
									<td>2014.04.18</td>
									<td class="fighter"><a target="_blank" href="http://www.fightsrec.com/raymond-charles.html" class="showfightersinfo">Raymond&nbsp;Charles</a></td>
									<td><i class="win">12</i>-<i class="lose">2</i>-2</td>
									<td><span class="fgreen">
									W(TKO)									</span></td>
									<td>1/10</td>
								</tr>
					    										    										    										    										    										    										    										    										    										    										    										    													
							</table>
							<div align="right"><a target="_blank" href="http://www.fightsrec.com/errol-spence.html">See more details »</a></div></div>

					    					</div>
					
				</div>
			    
<img src="http://www.boxing.com/counter.php?id=48067" border="0" height="1" width="1" />



				<h2 class="index_title">Most Popular</h2>

	<ul>				<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/phenomenon_why_harry_greb_was_so_great.html">
					
					<img src="/images/sized/images/articles/harry_greb_3_crop-80x53.jpg" alt="Phenomenon: Why Harry Greb Was So Great" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/phenomenon_why_harry_greb_was_so_great.html">Phenomenon: Why Harry Greb Was So Great</a></span>
							<span class="by">By <a href="http://www.boxing.com/Mike-Casey-writer-392/">Mike Casey</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/dick_tiger_vs._henry_hank_a_golden_era_of_middleweight_boxers.html">
					
					<img src="/images/sized/images/articles/tiger_vs_hank-80x53.jpg" alt="Dick Tiger vs. Henry Hank: A Golden Era of Middleweight Boxers" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/dick_tiger_vs._henry_hank_a_golden_era_of_middleweight_boxers.html">Dick Tiger vs. Henry Hank: A Golden Era of Middleweight Boxers</a></span>
							<span class="by">By <a href="http://www.boxing.com/Adeyinka-Makinde-writer-62962/">Adeyinka Makinde</a></span>

						</span>
					</li>
				</ul>
	
					<ul class="most_popular">
					<li class="clearfix">
						<span class="preview linline">
<a href="http://www.boxing.com/emanuel_steward_singing_the_body_electric.html">
					
					<img src="/images/sized/images/articles/manny_mccall-80x53.jpg" alt="Emanuel Steward: Singing the Body Electric" width="80" height="53" />

					</a>
						</span>
						<span class="wr rinline">
							<span class="title"><a href="http://www.boxing.com/emanuel_steward_singing_the_body_electric.html">Emanuel Steward: Singing the Body Electric</a></span>
							<span class="by">By <a href="http://www.boxing.com/Gordon-Marino-writer-331/">Gordon Marino</a></span>

						</span>
					</li>
				</ul>
	</ul>

 								<h2 class="index_title">Newsletter SignUp</h2>

				<div id="newsletter">
<form id="mailinglist_form" method="post" action="http://www.boxing.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="89df50b00ffe2b73a9cb258aed4e7a04e2513440" />
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="http://www.boxing.com/news/comments/whats_next" />
<input type="hidden" name="list" value="default" />
<input type="hidden" name="site_id" value="1" />
</div>


					<form method="post" action="">
						Boxing.com Newsletter SignUp
						<div class="inner clearfix">
							<input class="field linline" type="text" name="email" value="Enter your E-mail address" />
							<input class="button rinline" type="submit" name="submit" value="SignUp" />
						</div>
					</form>
</form>
				</div>


				          
                                                                                                 
                                <h2 class="index_title">Fight results</h2>                                         
				<table id="fight_results" class="stats"> 
					<tr> 
						<th class="name">Fighters</th> 
						<th>Result</th> 
						<th>Rounds</th> 
						<th class="record">Record</th> 
 
					</tr> 
										</table>
				                                                                                                          
                                                                                                              


                                <div style="text-align: left;margin-left: 7px;margin-top: 10px;">
<a href="https://itunes.apple.com/app/boxing-news-and-results/id562577281" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class=""><img src="http://www.boxing.com/images/appstores/iphone_logo_170x57.png" border="0"></a>
<a href="https://play.google.com/store/apps/details?id=com.boxing.boxingnews" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/android_logo_170x57.png" border="0"></a>
<a href="http://www.windowsphone.com/en-us/store/app/boxing-news/89df1812-4fec-4b7c-911a-026d07d83aba" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank"><img src="http://www.boxing.com/images/appstores/wp8_logo_170x57.png" border="0" width="170"></a>
<a href="http://appworld.blackberry.com/webstore/content/30183888/" style="text-decoration: none; color: #000000;padding-left: 0px;" target="_blank" class="clearfix"><img src="http://www.boxing.com/images/appstores/bb10_logo_170x57.png" border="0" width="170"></a>
</div>
			</div>
		</div>

<!--CONTENT_END-->
	</div>	
</div>
<div id="footer" class="wrap">
	<div class="inner clearfix">
		
		<ul class="col">
			<li><h2>About Boxing.com</h2></li>
			<li><a href="http://www.boxing.com/about">Contact Us</a></li>
			<li><a href="http://www.boxing.com/about/space-for-sale">Advertising</a></li>
			<li><a href="http://www.boxing.com/about/privacy">Privacy and Terms of Use</a></li>
			<li><a href="http://www.boxing.com/links">Boxing Links</a></li>
		</ul>

		
		<ul class="col">
			<li><h2>Writing for BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/real_writers_wanted.html">Want to Write for Boxing.com?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Want to Contribute?</a></li>
			<li><a href="http://www.boxing.com/write_report_for_boxing.com.html">Post Your Story</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Explore BOXING.com</h2></li>
			<li><a href="http://www.boxing.com/video">Boxing Video</a></li>
			<li><a href="http://www.boxing.com/schedule">Boxing Schedule</a></li>
			<li><a href="http://www.boxing.com/results">Boxing Fight Results</a></li>
			<li><a href="http://www.boxing.com/about/newsletter">Boxing.com Newsletters</a></li>
		</ul>
		
		<ul class="col">
			<li><h2>Popular Boxing Topics</h2></li>

			<li>		<a href="http://www.boxing.com/pacquiao_bradley_corruption_hidden_in_plain_sight.html">Corruption Hidden in Plain Sight</a></li>

			<li>		<a href="http://www.boxing.com/pacquiao_robbednow_nobody_is_safe.html">Pacquiao Robbed—Now Nobody Is Safe</a></li>

			<li>		<a href="http://www.boxing.com/ripoff_bradley_decisions_pacquiao.html">Ripoff: Bradley Decisions Pacquiao?</a></li>

		</ul>
		
	</div>
	<div class="copy">
		<a href="#">BOXING.COM</a> &copy; 2012<br />
		Any commercial use or distribution without the express written consent of Boxing.com is strictly prohibited.
	</div>

</div>
<div id="fighter-info-box">                                                                             
    <div class="fighter-info-box">                                                                      
    </div>                                                                                              
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30088745-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div> <!-- ending #content_wrapper -->
</div> <!-- ending #page -->
</body>
</html>
